Jump to content

Siemens 2000 läuft nicht "rund"


Recommended Posts

  • Replies 69
  • Created
  • Last Reply

Top Posters In This Topic

Ich habe heute mal zwei in Reihe geschaltete 8Ohm Boxen an die Kontakte gehalten und es kam kein Muchs heraus, hinter dem mittleren Loch ist auch kein Schalter, der einen Ersatztwiderstand abschalten könnte.

Wisst ihr, was kaputt sein könnte?

Tonlampe und Röhren leuchten auf jeden Fall, und die Lautstärke war auch aufgedreht.

Ich würde das Problem gerne einkreisen, damit ich und der Elektriker nicht so lange suchen müssen. Könnte die Fotozelle, oder wie das noch heißt, kaputt sein?

Link to post
Share on other sites

1. Nur beim Lauter/Leiser stellen

2. Dass sie richtig angeschlossen sin sieht man ja daran, das es knackt und, dass sie an der stereo anlage laufen.

3. Der Elektriker hat einen :) (Gut wenn man qualifizierte Freunde hat, sonst wäre ich aufgeschmissen)

 

Wenn die Fotozelle fratze ist, kriege ich irgendwo eine neue? Und lohnt sich das?

 

Und danke für die Hilfe

Edited by Super 8 Mobilkino (see edit history)
Link to post
Share on other sites

Fotozelle, nun, das isz ein Verschleißteil, würde ich heute mit einer Fotodiode a' la BPW 34 ersetzen. Die Vorspannung abklemmen, einen 2,2kOhm Belastungswiderstand parallel zur Zelle löten und dann geht das wieder.

Jens

Link to post
Share on other sites

Und, ich und ein "Sammlerkollege" überlegen gerade unsere Siemense auf Halogen umzurüsten, da ein herankommen an die alten Lampen immer teurer wird.

Auf Olafs Seite wird übe den Umau auf eine 230V 500W Lampe mit überbrücktem Widerstand berichtet.

Dies ist doch eigentlich auch mit dieser 1000W Lampe möglich, da sie ja auch doppelte Lichtausbeute hätte, wäre das vielleicht eine Lichtstärkere Lösung!?

http://www.ebay.de/i...eoAAMXQtUxTdKNo

Mit kurzgeschlossenen Lapenwiderstand, müsste das doch am 220V Netzt gehen?

Edited by Super 8 Mobilkino (see edit history)
Link to post
Share on other sites

Get zwar, wird aber nur heißer, nicht heller. Zu diesem Thema gibts schon ne Menge im Forum. Grunstäzlich dazu, die Lichtsysteme sind fast immer für Punktlichtquellen konstruiert und nutzen von Flächenlichtquellen nur einen winzigen Teil. Am effektivsten beim Umbau dürfte die 36V400W Lampe sein, deren Wendel liegen eng beeinander, dafür braucht man aber einen Trafo oder ein anderes 36V Netzteil. Die 230V500W Lape gibts in 2 ausführungen, einmal kurze Lebensdauer mit höherer Farbtemperatur und engem Flachwendel, die ist geeignet, und einmal als Longlife mit ungeeignetem Wendel.

Jens

Link to post
Share on other sites

Ja, dass die 36V Lampe am besten ist weiß ich, aber ich finde außer bei wittner keinen Travo dafür, und ich hätte gerne einen den man bezahlen kann...

Und außerdem würde der gar nicht mehr im 2000 reinpassen, und äußerlich wollte ich ihn schon so behalten wie er ist ohne zusätzlichen buchsen, kabeln etc.

Wir werden dann wahrscheinlich die 500W nehmen.

 

Kannst du meine Frage mit der Zelle auch beantworten, weil das ist mir ein Rätsel, wie man die einbauen müsste.

 

Vielen Dank!

Link to post
Share on other sites

Die alten Lampen gibt es teilweise recht preiswert (unter 5 €), man muss nur ein wenig suchen.

 

Evtl. kannst Du einen Vorwiderstand für die 750W Lampe bekommen oder einen 110V Trafo, dann biete sich hier etwas an:

 

http://www.ebay.de/itm/201461309146?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT

 

Wenn Du direkt mehr kaufst, kannst Du evtl. einen für Dich angenehmen Preis vorschlagen, ansonsten habe ich auch noch jede Menge 750 W Lampen, falls Bedarf besteht, melde Dich.

Link to post
Share on other sites

Erzeugt die Fotozelle eine Spannung oder einen Widerstand? (Aus euren Komentaren entnehme ich, dass sie einen Widerstand erzeugt, da ja sonst keine Vorspannung notwendig wäre)

Und im Falle der Spannung, Gleich oder Wechselstrom?

 

Morgen kommt nämlich mein Multimeter an!

Link to post
Share on other sites

mmm, und was willst >Du mit dem Multimeter messen?

Was Du machen klannst ist die Spannung über der Zelle messen.

ohne Film, einmal beleuchtet durch Tonlampe, einmal mit Pappe o.ä. dazwischen (unbeleuchtet).Dann siehst Du erstmal, ob die Zelle eine Unterbrechung hat ( beide Werte gleich hoch), oder ob durch bewegen der Pappe im Spalt sich der Wert ändert.

Link to post
Share on other sites

So etwas wollte ich machen. Aber ich sehe es doch richtig, dass ich wissen muss ob sie spannung oder Widerstand erzeugt, da ja beides in der Theorie möglich ist, und zum messen müsste ich das doch wissen.

Korrigiert mich!

Link to post
Share on other sites

wenn sie Spannung erzeugt wäre es eine Selenzelle und hätte einen Ableitwiderstand (parallel zur Zelle).

Fotozellen sind lichtgesteuerte Widerstände, also erzeugen sie keinen Winderstand, sondern einen veränderlichen Strom, der am Knotenpunkt zum Speisewiderstand eine Spannungsänderung hervorruft...(Klugscheissmodus aus :mrgreen: )

Link to post
Share on other sites

Ich glaube ich denke falsch, in beiden Fällen ändert sich ja die Spannung über der Zelle, deswegen brauch ich nur die messen.

Jetzt habe ich es verstanden!

 

Danke

 

Edit: da haben wir gleichzeitig geschrieben

Edited by Super 8 Mobilkino (see edit history)
Link to post
Share on other sites

JUHUUU

Er läuft!!

Kaputt war gar nichts, nur ein Kabel war ab, habe ich wieder angelötet, und jetzt läufst.

 

Vielen dank an euch alle die mir geholfen habt!!!

 

(ich suche übrigens einen Widerstand zum Betrieb einer 110V 750W Lampe)

Link to post
Share on other sites

Die Zellen erzeugen einen Fotostrom, sind also eine Stromquelle, in weiten Teilen proportional der Lichtintensität (Anzahl der Photonen). Zur Wandlung in eine Spannung dienen Transimpedanzverstärker, die im Prinzip nur den Spannungsfall über einem Lastwiderstand an ihrem niederimpedanten Ausgang zur Verfügung stellen, also eine lastlose Auskopplung des Photostromes erlauben. Die Spannung bleibt weitgehend konstant.

Edited by Robby (see edit history)
Link to post
Share on other sites

2000W reichen locker. Aber du mußt beachten, dass du nur die Lampe mit 110V betreibst und nicht das ganze Gerät.

Der Motor wird ja auch über einen Vorwiderstand an 230V betrieben. Ich glaube nicht, dass am Motor 110V anliegen im Betrieb. Müßte ich mal nachmessen.

Link to post
Share on other sites

Ich bin mir jetzt nicht sicher, aber der Motor "soll" auch mit 110V laufen. Deshalb läuft er auch mit einem Vorwiderstand, der bei 110V wegfällt. Aber 2000W reicht wirklich dicke. 1000W wäre etwas knapp. Aber damit habe ich auch schon eine TK35 mit 750 Watt Lampe an 230V laufen lassen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.