Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Bubbagump

Objektiv verliert Referenzwert

9 Beiträge in diesem Thema

Guten Abend allerseits,

unser Kinoton Serie II Projektor zickt mit einer gewissen Regelmäßigkeit herum: ca. alle 6 Monate wird das Bild nach einem Formatwechsel unscharf. Offenbar verliert das Objektiv seinen Referenzpunkt und weiß nicht mehr wo es gerade steht. Auch alle anderen Formate sind dann anschließend unscharf. 

Dann hilft nur ein neues Scharf stellen und neues abspeichern aller Formate. Der Selbsttest des Objektivs bringt keine Ergebnisse.

 

Hat schon mal jemand ähnliche Erfahrungen gemacht?

 

Grüße

bubbagump

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist doch eigentlich ein relativ verbreitetes Problem. Bei den normalen/älteren 0.98"/1.2"/1.38" DLPs sind die Objektive nicht wirklich systemintegriert, sondern werden über eine 08/15 Schnittstelle vom Projektor angesteuert (gibt ja ziemlich viele verschiedene Objektive). Bei den Sonys und S2K DLPs hat man das etwas solider gelöst. Die S2Ks sind da wohl teilweise weniger wiederholpräzise, driften aber wohl zumindest nicht. Bei unserem Sony ist der Fokus in allen Presets noch da, wo er vor fast 5 Jahren hingelegt wurde.

 

Ausser Lens Homing und neu abspeichern dürfte es da keine Lösung geben. Weiss nicht, ob das eventuell durch Reinigung oder Mechanikwartung in der Häufigkeit zu reduzieren ist. Bei einigen Objektiven war das früher noch viel häufiger, ne Zeitlang konnten die Barcos/Kinotons überhaupt keine zuverlässigen Positionen anfahren.

 

Hast Du Kinoton mal gefragt? Hast Du eure Playlisten mal geprüft, ob da vielleicht Steuerbefehle zu eng gesetzt sind? Es soll schonmal Probleme mit fehlerhaftem Speicher in den Projektoren geben, die zu schleichenden kaputten Presets führen können. Weiss aber nicht, ob das auch die Objektiveinstellungen betreffen kann. Und wäre auch merkwürdig, wenn es ausschließlich den Fokus betrifft, von daher würde ich das Problem eher im Objektiv bzw. dessen Fokusreferenz suchen. Ich weiss nicht, wie viele 'echte' Lens-Files ihr habt. Im Idealfall könnte es sein, dass ihr nur eines für Scope und eines für Flat habt. Dann reicht es, die alten umzubenennen, und zwei neue zu erzeugen, das setzt sich ja dank der hierarchischen Presetstruktur in alle Projektormakros fort. Vorher halt immer Lens Home.

 

Möglicherweise auch Folge einer unkoordinierten Abschaltung.

 

 

 

 

 

- Carsten

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn das wieder passiert leuchtet doch sicher die Statuslampe des Projektors gelb. 

Mach dann mal eine Kopie der Projektorlogs. Wir hatten das auch schon einmal, da hat er beim hochfahren das Objektiv nicht gefunden, das ging dann über 2 Wochen so. Leider waren gerade Ferien und in der Zeit mache ich keine größeren Wartungsarbeiten an unsere Projektoren, bzw lasse vor allem auch keine machen, eine sehr schlechte Erfahrung reicht ;). Wir haben in der Zeit nur noch Scope Filme gespielt, die Größe des Bildes und den Fokus eingestellt und alle Formatwechsel Befehle aus den Playlisten genommen.

 

Als die Ferien vorbei waren, habe ich das Objektiv rausgebaut, alles gereinigt und ein Update der Firm- und Software durchgeführt, seitdem ist Ruhe gewesen und das ist bestimmt schon 1 bis 1 1/2 Jahre her.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir hatten früher bei unseren Barcos ein Driftproblem. Da konnte man alle zwei Monate die Schärfe nachstellen. Nach irgendeinem Softwareupdate ist Ruhe.

 

LG Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 14.12.2017 um 12:00 schrieb ChrisL:

Wenn das wieder passiert leuchtet doch sicher die Statuslampe des Projektors gelb. 

Mach dann mal eine Kopie der Projektorlogs

Nein, die Lampe bleibt grün und in den Logs ist nichts unübliches enthalten.

 

Am 14.12.2017 um 10:24 schrieb Transporterbobby:

Gibt es nicht diese Selbsttests im DCP Communicator??

Beim ersten Auftreten hatte ich diesen Test durchgeführt - ohne Fehlermeldungen. Das Bild blieb unscharf. Ich erinnere mich dunkel daran, dass ein Techniker bei der jährlichen Wartung dazu kommentierte, dass dieser Test zu erheblichen Problemen führen kann, weil die verbauten Objektive keinen harten Anschlag haben. Dieser Test kann das Objektiv dann in einen Bereich fahren, aus dem es nicht mehr heraus kommt. 

 

 

Wie finde ich den aktuellen Softwarestand für den Projektor? Zuletzt wurden von Kinoton Anfang des Jahres diverse Updates gemacht. Danach ist das Problem nun noch 2 mal auftreten.

 

Installiert ist derzeit:

Barco: 2.1.13

Lens parameter Files 1.8.20

TI 4.5.454

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist soweit aktuell, beim S2 ICP tut sich eh nicht mehr viel, aktuell ist Barco S2 Software 2.5.57 vom Oktober, die 2.1.13 war damals aktuell. 

Glaube auch nicht, dass es hier was mit der Software zu tun hat. Mit gelegentlichen Schärfeverlusten muss man hier wohl einfach leben.

Eventuell könnte man mit einer geeigneten Strategie herausfinden, ob die Lensfiles kaputt sind, oder ob es ein Sensor-Problem ist (Backup der Lensfiles, Test, ob das Backup beim Auftreten des Problems ebenfalls nicht mehr die Schärfe trifft).

 

Wenn sowas aufgetreten ist, macht es aber keinen Sinn, die Schärfe neu zu setzen, ohne vorher ein Lens-Homing durchzuführen.

 

- Carsten

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Verschleiß der Stellwertpotis, Schmutz und Schwergängikeit durch desselben im Laufe der Zeit können da auch noch dazukommen. Referenzpunktanfahrung an Taster die Schließerfunktion haben ist auch so eine Sache, das Kontaktmaterial oxidiert und schaltet später, erst auf höheren Druck. Im Grunde kommt man solchen Fehlern nur mit dem Komponententester eines Oszilloskops auf die Schliche.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine häufig auftretende Ursache für plötzliche, nicht schleichende Unschärfe ist ein korruptes Lensfile im Barco.

Projektor ausschalten während sich das Objektiv nach bewegt ist eine sichere Methode, um hinterher alles neu einrichten zu müssen.

Schau in den log-files nach ob kurz nach einem Formatwechsel der Projektor abgeschaltet wurde.

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×