Jump to content

Recommended Posts

Hallo zusammen

 

Habe mein Heimkino von ProLogic Consumerelektronik auf CP500 mit Cat 700 DD-Reader aufgehübscht. Leider hat es mir bereits 2 PreAmp Karten 661 zerstört, nachdem die Filmtonspur von Digital auf Analog wechselte. Channel Led's auf der Karte leuchten auch nicht mehr. Weiss jemand ev, wo das Problem liegen könnte?

 

Danke und Grüsse

 

Link to post
Share on other sites

Gibts du da Spannung auf den Eingang, z.B über einen Vorverstärker? Bei der HAlbleitereingangskarte des CP65, und den haben sie m. W. auch im 500er verbaut, hängt die Zelle an der Basis des Eingangstransistorpaares im CA3054.

Mir hat es mal beim Zünden der Xenonlampe den CA 3054 geschossen.

Jens

CAT240a Ausschnit Preamp.jpg

Link to post
Share on other sites

Leider habe ich dir keine karte zur hand...

 

Mein gedanke war aber auch beim gleichtichter...evtl hast du restströme vom gleichrichter..

Eine verbindung nicht sauber angeschlossen..nach anleitung...die zelle macht probleme...

 

Oder der 500 hat einen schuss ab...netzteil usw...

 

Herzlich Clemens

Link to post
Share on other sites

Die CA sind recht empfindliche Bauteile, zwar nur gepaarte Transistoren in einem Gehäuse, aber na ja. Schon den anderen Projektoreingang versucht?

Jens

Link to post
Share on other sites
  • 3 weeks later...

Also, so wie es aussieht sind Stromspitzen und/oder vernachlässigte Erdungsvorkehrungen für den Defekt verantwortlich: beim Betätigen des Lichtschalters knackte es in den Lautsprechern und die zwei Kanal LEDs auf der cat661 blitzten kurz auf.

Bin aber doch verwundert, dass sowas gleich die Karten oder Bauteile darauf zerstört.

Weiss ev jemand, ob sich das defekte Bauteil so einkreisen lässt, die Karten reparierbar sind?

Link to post
Share on other sites
Posted (edited)

Eigentlich sollten die Zellen potentialfrei angeschlossen sein, daher nicht so einfach zu erklären. Wie ist denn der Leitungsverlauf der Kabel von der Zelle zum Prozessor? Auch, dass das angeblich just beim Umschalten von SRD auf SR erfolgen soll ist über den Zelleneingang eigentlich nicht zu erklären. Ausserdem ist ja vermutlich noch nicht eindeutig klar, was genau defekt ist. Kann natürlich theoretisch auch über die Stromversorgung kommen.

Edited by carstenk (see edit history)
Link to post
Share on other sites
Posted (edited)

Ich würde auch nicht völlig ausschließen, dass der CP500 anderweitig einen defekt hat und die Ursache quasi intern ist. Also z.B. irgendeine supply rail führt überhöhte Spannung und dann zerschießt es die Chips.

Edited by Fabian (see edit history)
Link to post
Share on other sites

Das hatte ich auch vermutet und darum ein zweites Gerät besorgt mit dem gleichen Ergebnis. 

Hatte nun auf Projektor 2 gewechselt. Nach dem einmessen liefs kurz und dann Ton wieder weg. Auf Volume 10 ist er noch leise zu hören. Muss das alte Philips Lichttongerät den irgendwie speziell angeschlossen werden? Es hat ein 3 Adrigen Abgang. Mit dem Minus bin ich noch auf dem Schirm. Sonst keine Erdungen weil alle anderen Schemas inkl das in der CP500 Installation zu Brummen führt.

 

Link to post
Share on other sites
  • 4 weeks later...
3 hours ago, philips dp70 said:

RCA.. aus laufender Produktion. Nun gut, dass es RCA seit Jahren nicht mehr gibt, ist das wohl alles Andere, als das behauptete.

Ein 6 Transistor Array chip, den es zulett noch von intersil gab.

 

Link to post
Share on other sites
Posted (edited)
vor 15 Stunden schrieb philips dp70:

 

 

Kannst du mal bilder machen Christian..stecker tongerät usw...

 

Herzlich

 

Clemens

Nun das Problem ist vermutlich gelöst. Beim Stecker wurden ursprünglich Schirm auf Minus genommen, weil das für das alte Analoge Vorverstärkergerät gestimmt hat, so kein Erdungsbrummen auftrat.

Für den Anschluss am CP500 musste der Schirm aufs Steckergehäuse umgelötet werden. 

Danke für die Inputs in die Runde 🙂

Christian

Edited by Majorsmith
Schreibfehler (see edit history)
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.