Jump to content

Lomo Tank - gleichmäßige Entwicklung?


Recommended Posts

Hat schon mal irgendjemand eine gleichmäßige Entwicklung im Lomo-Tank hinbekommen?

Ich meine den mit ca. 30 cm Durchmesser, geeignet für je 15 Meter Film als 2x 8mm, 2x 16mm oder 1x 35mm.

 

Bisher 5 oder 6 Filme (16mm s/w Umkehr) enwickelt, bisher keiner davon zufriedenstellend... trotz

  • genug Inhalt um den Film in jedem Fall ausreichend zu bedecken im Tank
  • den üblichen Tricks (Aufstoßen des Tanks (plus kurzes "Stoßen" des Drehknopfs in der Mitte) nach Befüllen um die Blasen raus zu kriegen)
  • ständige Agitation durch Kippen des Knopfs bzw. alle 30 Sekunden Drehen des Knopfs

Alle Ansätze (Entwickler, Bleichbad, Klärbad, Fixierer) sind dabei gleichmässig und ohne Rückstände angesetzt, daran sollte es also auch nicht liegen.

 

Und doch: die Filme sehen immer aus wie ein einem Schaumbad entwickelt, pumpende Helligkeit über den Umfang des Tanks und ungleichmäßig zu den Seiten. Oder ist ein Ergebnis wie aus dem Kopierwerk zu viel erwartet und der Tank eher so als "Spielzeug" zu sehen?

 

s16.

Link to post
Share on other sites

Ja, man bekommt absolut gleichmässige Entwicklung hin. Nicht nur ich, auch Frank Bruinsma am laufenden Band :)

 

Ich schwöre es: Mit etwas Übung stehen die Ergebnisse denen "aus dem Kopierwerk" in nichts nach, bei SW sind sie sogar oft weit überlegen.

Ich drehe nicht alle 30 Sekunden, sondern permanent, relativ langsam. Dabei rüttle ich die Achse leicht hin und her (etwa 1 Sek rütteln, dann 3 Sek drehen, ruckartig stoppen) Das entfernt die Luftblasen viel besser als aufstossen -- letzteres macht eher neue. Probier es mit Wasser und geladener Spule bei Licht mal aus, dann siehst Du es.

 

Wenn die Helligkeit pumpt, kann es daran liegen, dass Du die Version des Lomo-Tanks hast, in der das kleine Loch an der Lichtschleuse der Spindel zu groß ist. Dadurch kann Licht fallen und eine Stelle am Spuleninneren verschleiern. Man sollte dieses Loch verschliessen, das Einfüllen geht trotzdem ungehindert gut (der Durchmeser des Löchleins ist ja auch ein Witz).

 

Die Schicht des Filmes sollte beim Einspulen übrigens nach aussen zeigen.

 

Kannst Du mal Bilder solcher Fehler zeigen? Ein Scan oder ein Foto? Das macht die Fehlersuche leichter.

 

Man sollte auch bedenken, dass je nach Film 1,8 Liter nicht viel sind. 30m 16mm Film (die ja in den Tank in zwei Hälften passen) haben die Fläche von 10 KB-Filmen. 180ml Chemie für einen KB-Film ist oft grenzwertig wenig, daher sollte man in diesem Falleentsprechend etwas konzentrierter ansetzen. Siehe Peacemanol-Thread... 1,8 Liter Dokumol 1+7 reichen für mind. 2 solcher Filme (aka 2 Rollen 16mm 100ft oder 8-10 Rollen S8). Je anch Film geht auch mehr, aber teste das ggf. aus.

Auch Fixierer macht in 1+5 mehr Sinn als in den üblichen 1+10.

 

Zu guter Letzt bedenke die Verschleppung. Bei der großen Filmfläche (16mm Rolle = 0,5 Quadratmeter!) bleibt doch einiges in Emulsion und Spule hängen. Ich wässere mind. 4x komplett zwischen den Bädern, im Zweifel auch einmal mehr.

 

Nichts gegen Fomadon LQR, aber probier es mal mit meinem Rezept. Es funktioniert und ist bewährt. Kann gut sein, dass Deine Fomachemie diesen besonderen Anforderungen (recht geringe Chemiemenge, viel Verschleppung, Schaumbildung etc.) nicht so recht gewachsen ist.

 

Ach ja: Nach einer Minute im Bleichbad kannst Du offen, also ohne Deckel im Hellen weiterarbeiten. Da hat man die Schaumbildung ggf. gut im Blick.

Link to post
Share on other sites

Moin Klaus et al!

 

Den Lomo-Tank nehme ich, wenn ich temepreiren muss/will -- dass ist der Nachteil des Rohres. Für E6 geht das nicht präzis, zumindest habe ich keine entwprechend große Wanne.

Und 16mm breites Material geht auch nicht auf mein Rohr... habe mir zumindest noch kein passendes gewickelt.

 

Meine Dunkelkammer ist ungeheizt, im Moment sind da gerne mal nur 10° -- da muss ich dann selbst für SW temperieren.

Link to post
Share on other sites

Meine Dunkelkammer ist ungeheizt, im Moment sind da gerne mal nur 10° -- da muss ich dann selbst für SW temperieren.

 

Habe ich mir doch gedacht . . .

Bei mir sind es Spagetti und bei dir kalte Räume ;-)

Das noch heiße Spagetti Wasser könnte ich dir abgeben ...

Im Gegenzug für eine Bolex Einweisung & Entwickler Grundkurs

Link to post
Share on other sites

 

 

Den Lomo-Tank nehme ich, wenn ich temepreiren muss/will -- dass ist der Nachteil des Rohres. Für E6 geht das nicht präzis, zumindest habe ich keine entwprechend große Wanne.

 

 

 

 

Hast Du schon mal an eine Regenrinne gedacht? Ich kenne da nicht die üblichen Durchmesser müsste aber gehen wenn man noch eine Aquariumsheizung dazulegt.

 

Gruß

 

Marwan

Link to post
Share on other sites

Ja, aber die ist etwas zu schmal -- und das Mantelbad sollte ja schon auch noch ein gewisses Volumen haben.

 

Der Lomo ist zickiger und viel teurer, aber wenn man ihn beherrscht (und nur dann) durch die platzsparende Konstruktion oft vorteilhaft.

Link to post
Share on other sites

Hallo,

in meinen Lomo-Tanks habe ich schon einige Filme entwickelt. s/w, color (orwo) N8, s8...

Dabei habe ich mich an ein kleines Heftchen gehalten: "Schmalfilm selbst entwickelt". Einen Auszug zum Thema will ich hier mal einstellen.

Meine Ergebnisse waren fast durchgängig positiv.

 

Gruß

Knut

Lomo-Spirale.pdf

  • Like 1
Link to post
Share on other sites

Das Loch im Tank ist bei mir noch offen, werde das mal verschließen.

 

Bilder hab ich leider keine, man siehts auf Einzelbildern auch nicht wirklich gut, erst im Bewegtbild wird es wirklich augenfällig. Ich versuche trotzdem mal ein paar zu schiessen.

 

Fixierer etc hab ich als 1:4 angesetzt, Schicht nach aussen, und das Aufstossen hab ich auch schon mal im Hellen getestet - zumindest in Wasser entfernt es augenscheinlich alle Luftblasen. Werde es nächtstes mal nach Deiner Methode versuchen. Zumindest im Bleichbad gab es keinerlei nennenswerte Schaumbildung, Film immer gut bedeckt.

 

Werde auch demnächst mal Dokumol nach Deiner modifizierten Rezeptur testen.

 

Eine Idee kam mir noch: wie machst Du die Zwischenbelichtung? Habe mittlerweile gelesen dass man hier unter Wasser belichten soll, da ausserhalb Wassertropfen die Belichtung verändern können. Ich vermute zwar nicht dass es daran liegt, da ich sehr reichlich belichtet hab (1 kW auf 50 cm Entfernung, ja ca. 20 Sekunden) - das sollte eigentlich alle Stellen im ohnehin in diesem Stadium sehr lichtdurchlässigen (da durchs Bleichen hellgelb gefärbten) Film genügend erreichen.

 

s16.

Link to post
Share on other sites

Ich mache schon im Bleichbad den Deckel auf. Über mir (etwa 1m über der Dose) hängt eine 100W-Birne in R63 Form. Die belichtet also schon währen Bleichen, Wässern, Klären, Wässern... und dann nehme ich die Spule noch mal 3-5 Minuten raus und halte sie von allen Seiten unter diese 100W Lampe.

Link to post
Share on other sites

Ich mache schon im Bleichbad den Deckel auf. Über mir (etwa 1m über der Dose) hängt eine 100W-Birne in R63 Form. Die belichtet also schon währen Bleichen, Wässern, Klären, Wässern... und dann nehme ich die Spule noch mal 3-5 Minuten raus und halte sie von allen Seiten unter diese 100W Lampe.

 

hoffentlich liest das nicht die hier stets "hinterm baum stehende", super 8 für tod erklärende, umwelt und gesundheitsschutzpolizei,

 

dann gibts aber ärger, herr wachsmuth.

 

 

denken sie nur mal an die aufsteigenden dämpfe!

  • Like 1
Link to post
Share on other sites
Guest renehaeberlein

Dafür gibts ja eine Lüftung und Mundschutz. Man soll das Zeug ja nicht inhallieren. Naja die Deutschen Bürokraten eben,alles muss geregelt werden.

Link to post
Share on other sites
  • 4 weeks later...

So, Ergebnisse heute projiziert... 2402 Plus-X in "Peacemanol", alles exakt so gemacht wie von Dir beschrieben, Friedemann. Löchlein mit schwarzem Tape zugeklebt, Agitation genauso usw usw.. in grauen Flächen ist immer noch ein Dichtepumpen zu sehen - nicht in irgendeiner Form rhythmisch, einfach innerhalb des Bilds in grauen Flächen scheinbar zufällig. Auf Standbild nicht zu sehen, nur im Bewegtbild. Das gibts doch gar nicht??

Link to post
Share on other sites

Tja, das ist schwer zu sagen ohne es zu sehen. Ist es großflächig oder lokal begrenzt? Scharfkantig oder diffus? Wieviel Blenden Amplitude etwa? Ist es links- oder rechtslastig? Pumpt es mit Schwingungen über mehrere Bilder hinweg oder blitzt es eher? Entsprechen dei Dichteänderungen u.U. dem Umfang einer Spiralwicklung?

 

 

Link to post
Share on other sites

Lokal begrenzt, es sind einfach Patches die herumwabern im Grau. Keine feste Position. Diffus, nicht scharf. Ich würde schätzen Amplitude der Schwankung unter 1/2 Blende, schwer genau zu sagen. Aber man sieht es im Bewegtbild eben. Im Standbild sieht man nichts. Keine Vorzugsrichtung. Kein Blitzen. Es schwankt einfach ortsmässig, kein Pumpen (d.h. keine erkennbare Periodizität). Die Dichteänderungen verhalten sich nicht entsprechend des Umfangs der Wicklung - wie gesagt, kein Muster erkennbar.

Link to post
Share on other sites

Hmm. Ohne es gesehen zuhaben tippe ich da auf Luftbläschen... Benutzt Du Aqua Dest zum Ansatz? Wenn nicht, habt ihr hartes Wasser?

Es ist nur eine Vermutung, aber die würde zumindest zu den Symptomen passen. Und der Lomotank kann durchaus Blasen machen...

Link to post
Share on other sites

Zumindest im oberen Reel mehr. Aber die Lomo-Spirale ist eng, manchmal hängen sie auch unten.

Es ist ja nur eine Vermutung, aber guck ggf. noch mal mit Wasser und Blindfilm auf der Spule, ob DU da mit Deinen Bewegungen verlässlich alle Blasen löst. Die richtige Agitation ist eine Gefühlssache die schwer zu beschrieben ist. Mit Wasser und auf Sicht üben hilft aber ungemein :)

Link to post
Share on other sites

Hallo,

 

Also ich habe schon etliche Filme in diesem Tank entwickelt und hatte nie Probleme damit ob nun SW oder ORWO alt oder neuer Prozess. Dabei habe ich immer alle 15 Sekunden gedreht aber so wie Friedemann beschrieben. Scharf abbremsen, warten weiter drehen. Was gegen Luftblasen auch hilft, den Tank anheben und gegen den Untergrund prallen lassen. Was ich an diesem, hier beschriebenen Problem vermute, ist was ganz anderes. Bitte einmal einen wertlosen Film bei Licht einlegen und die Form der Wickel überprüfen. Bei DS 8 / 16mm gibt es kaum Probleme aber bei Super 8 kann es sein dass die Spule etwas zu eng ist. Man siehst das daran dass die Spirale des FIlmes nicht gleichmäßig aussieht sondern eher gewellt. Im Schlimmsten Fall können sich dann einige Stellen der benachbarten Filmbahnen sogar berühren. Das ist mir einmal passiert mit einem SW Film. Da gab es sogar kleine unentwickelte Stellen. Das Problem habe ich dann so behoben dass ich den Abstand mit einer hauchdünnen Kunststoffscheibe nachjustiert habe bis sich der Film frei in den Rilen bewegt hat und keine Wellen mehr geworfen hat. Das macht man einmal und dann ist Ruhe. Übrigens mag ich diesen Tank denn wässern kann der auch alleine. Einfach Wasser am Schlauch angeschlossen und durch die Strömung dreht sich die Spule ganz von allein.

 

Gruß otti

  • Thanks 1
Link to post
Share on other sites

Hallo,

 

Ich lese mich gerade intensiv ins selberentwickeln ein und da stellen sich mir einige Fragen: Überall wird geschrieben, dass eine Entwicklungsdose während der Entwicklung z.B. alle 30 Sekunden gekippt oder sonstwie bewegt werden soll. Dann lese ich auch immer wieder, dass man auf Luftbläschen achten soll, diese möglichst mit ein bisschen bewegen und aufstossen der Dose verhindern soll. Das kann ich alles sehr wohl verstehen.

 

Wie sieht diese Gymnastik des Films aber bei einer Durchlaufmaschine aus...? Da läuft der Film von oben in die Brühe und die Gefahr von Bläschen ist da ja dann wohl recht gross. Auch das bewegen des Film in der Brühe alle 30 Sekunden ist da ja nicht so einfach zu simulieren. Wie läuft das ganze bei einer Durchlaufmaschine also ab...?

 

Kann ich den Film vor dem Eintauchen in den Entwickler vorab irgendwie durch strömendes (dest) Wasser ziehen, damit der richtig benetzt ist und keine Bläschen mehr drauf hat, bevor er dann nass in den Entwickler eintaucht...?

Reicht es, wenn der Film einfach langsam durch die Brühe gezogen wird, oder muss ich da den Entwickelr irgendwie in Strömung bringen, damit der Film immer neue Brühe bekommt...?

 

Die Webseite http://www.macodirect.de/ hat mich auf die Idee gebracht, mich mal intensiver mit selber entwickeln zu beschäftigen, da ich eine grosses Potential beim Geldsparen sehe, was natürlich genau in mein Konzept von "billiger filmen" reinpasst...

 

Rudolf

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.