Jump to content
Carena48

Problem bei Dioptrien-Anpassungs-Einstellung

Recommended Posts

Bei meiner Bauer S409XL komme ich mit der Dioptrieneinstellung am Sucher nicht hin, obwohl ich bestimmt richtig vorgehe und ich mit +-5 Dioptrien Korrekturmöglichkeit mehr als genug Reserve hätte.  Der Kreis und die Linie des Schnittbildindikators erscheinen gestochen scharf und ohne Verschiebung, jedoch werden die Super 8-Filme nicht scharf.

Ich habe die Kalibrierung auch mit längster Brennweite und Einstellung auf unendlich an einem weit entfernten Objekt vorgenommen. Auch in dem Fall erscheint der Schnittbildindikator scharf.

Die Kamera ist faktisch neuwertig und hat keine sichtbaren Beschädigungen oder Merkmale eines etwaigen Sturzes. Eine versehentliche Einstellung auf die Makrofunktion  (wie im Bild: Gelber Ring) während der Dioptrien-Anpassung schliesse ich aus.

Ich möchte gerne mit der Kamera zu fahren kommen, auch weil sie eine richtig gute Stativ-Montage bietet.

S409XL_01.JPG

S409XL_02.JPG

Share this post


Link to post
Share on other sites

Hallo Carena48 

-ich gehe davon aus, dass schon ein Film durchgezogen wurde und jener eine konstante Unschärfe auswies.

Unabhängig vom Dioptrienausgleich:  Wenn die Kamera auf längste Brennweite (also maximales Tele) eingestellt und ein Gegenstand anvisiert wurde, der im Unendlichkeitsbereich liegt (ca über 20m) und die Lichtverhältnisse auch den entsprechenden Tiefenschärfebereich zulassen, müsste das entfernte Objekt eigentlich scharf abgebildet werden -hoffentlich habe ich keinen Denkfehler gemacht bzgl der Tiefenschärfe, die bei schlechten Lichtverhältnissen und entsprechend geöffneter Blende im  Nahtele- bzw Telebereich ja begrenzt ist.

 

Früher  hatte man noch keinen Dioptrienausgleich, schätzte die Entfernung und stellte jene am Objektiv ein -so kann es  ja auch mit dieser Kamera geschehen; wenn dann konstante Unschärfe auftritt muss es mE an der Optik liegen.

 

Ernst

 

 

Share this post


Link to post
Share on other sites

@Carena48

„Man erzählt sich am Lagerfeuer, daß es früher Kameras gab, bei denen das Sucherbild nicht durch das Objektiv entsteht“

Spaß beiseite, der Titel Deines Threads ist vielleicht falsch.

Entweder ist die Sucheroptik defekt (Du siehst z.B. bei Einstellung des Objektivs auf 2m Objekte in 10m im Sucher scharf, die Aufnahme wird natürlich unscharf) oder der hintere Teil der Aufnahmeoptik ist defekt (Du stellst auf 10m und siehst Objekte in 10m auch scharf, aber die Abbildung auf dem Film bleibt trotz korrekter Einstellung unscharf).

Du verstehst nun meine Einlassung oben, stell mal auf die korrekte Entfernung scharf (10m für ein Objekt in 10m und noch mal 2m für ein Objekt in 2m Entfernung) und vergiss, ob Du im Sucher etwas scharfes siehst. Wenn dann der Film scharf ist, ist die Sucheroptik defekt oder Du machst was falsch.

Ist der Film weiter unscharf, ist es die Aufnahmeoptik.

 

Edit:

Ernst war schneller ?

und hat natürlich auch völlig recht 

Edited by Helge (see edit history)

Share this post


Link to post
Share on other sites

Ich schließe mich Helge und Ernst an.

Wenn trotz kleiner Blendenöffnungen (ab ca. 5,6 -8) und Weitwinkel die Aufnahmen unscharf sind, liegt es meist an der Grundoptik.
Eine lose Grundoptik in der Kamera kann man hören. Richte die Kamera mal senkrecht nach unten und schwenke dann langsam senkrecht nach oben. Wenn die Grundoptik im Gehäuse locker ist, hört man irgendwann ein leises „Klock“ beim Aufrichten. Grundsätzlich darf nichts klackern, wenn man die Kamera schnell hin- und herbewegt. Die Nikon machte damals allerdings scharfe Aufnahmen zwischendurch, wenn die Grundoptik zufällig am vorderen (oder hinteren, weiß ich nicht mehr) Anschlag war.

Ob die Optik nicht doch einen Schlag weg hat, merkst Du beim Zoomen. Suche Dir in Stellung Weitwinkel oder Tele einen Punkt in der Suchermitte und zoome auf volles Tele bzw. Weitwinkel. Bleibt der Gegenstand weitgehend in der Mitte oder wandert er merklich aus der Suchermitte raus? Hier wird bei kleinen Blendenöffnungen und Weitwinkel meist aber noch scharf abgebildet.

Ist der Sucher eigentlich klar oder trübe? Die Kamera macht mir nämlich den Eindruck, als wäre sie feucht gelagert worden. Der Kunststoff ist etwas fleckig. Und sehe ich an der Gehäuseschraube oben links Rost? Kann aber auch alles nur am Foto liegen.

Viel Erfolg!

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Helge:

Entweder ist die Sucheroptik defekt (Du siehst z.B. bei Einstellung des Objektivs auf 2m Objekte in 10m im Sucher scharf, die Aufnahme wird natürlich unscharf) oder der hintere Teil der Aufnahmeoptik ist defekt

Meine Photo- und Filmbegleiterin und ich haben gestern die Suchereinstellung beide mit Brille gemacht. Sie ist kurzsichtig und ich weitsichtig. Da war die Einstellung am Sucher identisch.

Ich habe nach der Justierung ein Objekt in exakt 2 Meter (mit Maßstab bis zum Schärfebenen-Symbol gemessen) anvisiert und da hat die Entfernung am Ring genau mit der tatsächlichen Distanz übereingestimmt.

Jedenfalls danke, ich werde diverse Einstellungen checken.

Ich habe nun doch auch den Makroring in Verdacht. Der geht nämlich ziemlich leicht raus. Das kann bei der Nizo 561, bei der Canon 814 und bei der AGFA MOS 10 überhaupt nicht passieren.

Share this post


Link to post
Share on other sites

Problem ist gelöst. Es war eindeutig der Makroring. Bei der längsten Brennweite bemerkt man nämlich den Unterschied nicht, ob die Makrostellung aktiviert ist oder nicht: Man hat in beiden Fällen ein scharfes Sucherbild. Erst wenn man richtig kurzbrennweitiger einstellt, wird alles unscharf. Offensichtlich war das die Fehlerursache bei den beiden Filmen.

  • Like 2

Share this post


Link to post
Share on other sites

Hallo Gerhard!

Wünsche Dir mit Dieser Kamera viel Spass!

Ich habe sie auch und habe sie in einem Artikel bei Filmkorn mal als "Opel Commodore" unter den Kameras bezeichnet...

Gute Timer-Funktion - den höchsten Timer-Gang (6B/s) kann man auch gut als Zeitraffer benützen.

Sie ist -da Tonkamera- erstaunlich leise.

Habe mit Ihr auch schon Liveton gefilmt (abgelaufener Revuechrome Sound) - sollte man mal gemacht haben.

War denn bei Deiner das Aufsteck-Richtmikro dabei?

Als weiteres Zubehör ist die UWL III als Weitwinkel-Vorsatz unbedingt empfehlenswert - wenn auch bei der UWL im Gegensatz z.B. zum Vorsatz der Canon 310XL das Scharfstellen etwas kritisch ist.  

Leider ist mein Exemplar mittlerweile defekt.

2015-04-25-14_27_55.thumb.jpg.6d501521a97115f91bd491c715de7735.jpg

Edited by k.schreier (see edit history)

Share this post


Link to post
Share on other sites
vor 13 Stunden schrieb S8ler:

Wenn die Grundoptik im Gehäuse locker ist, hört man irgendwann ein leises „Klock“ beim Aufrichten.

Ist nicht der Fall

vor 13 Stunden schrieb S8ler:

oder wandert er merklich aus der Suchermitte raus?

bleibt stabil

vor 13 Stunden schrieb S8ler:

Ist der Sucher eigentlich klar oder trübe?

Der ist komplett glasklar

vor 13 Stunden schrieb S8ler:

Und sehe ich an der Gehäuseschraube oben links Rost?

Da ist roter Lack drinnen und in der unteren Schraube orangefarbiger Lack

vor 13 Stunden schrieb S8ler:

Der Kunststoff ist etwas fleckig.

Das dürfte von mir vom Anfassen stammen.

 

Auf jeden Fall herzlichen Dank für die Mühe!

Wenn man den Zoomring manuell betätigt und man ist gerade voller Begeisterung bei der Arbeit, kann es vorkommen, dass der Ring bei leichtem Druck nach vorne in die Macrostellung springt und das ist fatal..

gelbe Schraube.JPG

macro1.JPG

macro2.JPG

rote Schraube.JPG

Share this post


Link to post
Share on other sites
vor 42 Minuten schrieb k.schreier:

Habe mit Ihr auch schon Liveton gefilmt (abgelaufener Revuechrome Sound) - sollte man mal gemacht haben.

War denn bei Deiner das Aufsteck-Richtmikro dabei?

Hallo Klaus,

nein, Mikro war leider nicht dabei, aber Du hast mich auf eine gute Idee gebracht! Ich habe vor einiger Zeit eine total defekte Nizo Professional geschenkt bekommen und da war eine UWL Nizo III dabei.  Die passt perfekt. Hast Du ohnehin die gemeint?

vor 47 Minuten schrieb k.schreier:

- den höchsten Timer-Gang (6B/s) kann man auch gut als Zeitraffer benützen.

Prima Idee! Werd ich probieren.

Nettes Photo mit dem Revue Super Chrome 40 ! ?

UWL1.JPG

UWL2.JPG

Share this post


Link to post
Share on other sites
vor 53 Minuten schrieb Carena48:

Ich habe vor einiger Zeit eine total defekte Nizo Professional geschenkt bekommen und da war eine UWL Nizo III dabei.  Die passt perfekt. Hast Du ohnehin die gemeint?

 

Ja - die habe ich gemeint.

Es gibt UWL I bis III, abgestuft nach Filtergewinde-Durchmesser.

 

War  bei der UWL eine Anleitung dabei?

Wie gesagt, mit dem Scharfstellen ist es da so eine Sache 

Objektiv in Macrostellung und dann aber - und das ist das frimmelige- muss man auf eine in der Anleitung beschriebene Nah-Distanz recht genau focussieren, ansonsten hast Du Weitwinkel-Aufnahmen, die leicht unscharf sind (merkt man durch den Sucher nicht - aber später in der Projektion!).

Das ist bei den meisten anderen WW-Vorsätzen, die in Macrostellung arbeiten unkomplizierter - da muss man das Objektiv eigentlich immer nur auf Unendlich stellen.   

 

Ach ja - das große Manko bei dieser Kamera (wie bei allen Bauer) : Die Belichtungsautomatik kann nur 40 und 160 ASA richtig lesen.......

 

Edited by k.schreier (see edit history)

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb k.schreier:

muss man auf eine in der Anleitung beschriebene Nah-Distanz recht genau focussieren,

aha, das wusste ich nicht. Nein, Anleitung habe ich keine dazu.

vor einer Stunde schrieb k.schreier:

Die Belichtungsautomatik kann nur 40 und 160 ASA richtig lesen......

komischerweise habe ich das Problem bei der Kamera gar nicht zu spüren bekommen, wenn der Schalter auf Kunstlichtposition stand.

 Von der Belichtung her hat es prima ausgeschaut, nur eben waren lange Passagen ganz unscharf und das war also offensichtlich bloss eine Fehlbedienung, bzw. Unachtsamkeit gewesen.

Aber grundsätzlich stimmt das natürlich und bei meiner Eumig 881 PMA - für die es ja auch so eine UWL gibt ( hab sogar 2 davon, kann gern eine abgeben) -  stelle ich einfach den Schalter auf corr +  und habe 80 ASA. Dasselbe mache ich bei der Agfa MOS 10 und bei der MOS 6. Letztere haben übrigens eine ausgezeichnete Abbildungsleistung und ausser Ein- und Abblendung eine gut gemachte Überblendvorrichtung, die vorzüglich funktioniert.

Share this post


Link to post
Share on other sites
6 hours ago, k.schreier said:

Ich habe sie auch und habe sie in einem Artikel bei Filmkorn mal als "Opel Commodore" unter den Kameras bezeichnet...


War das nicht der Opel Monza..? ?

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb F. Wachsmuth:


War das nicht der Opel Monza..? ?

Ich glaube Du hast recht. Jedenfalls kein Benz...das war eher Leica oder so...

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb Carena48:

 Nein, Anleitung habe ich keine dazu.

 

Auf S.2 steht es :

zusätzlich zur Unendlich-Einstellung am Entfernungsring muss man mit dem Zoomhebel auf ein Objekt in 50-100cm Entfernung focusieren....

20191203_221722.thumb.jpg.48a5219b0ce56c8ec8c593c0e93bc09d.jpg

20191203_221752.thumb.jpg.9758d2f2eeb40cbcbe52fe7035f00aa6.jpg

20191203_221823.thumb.jpg.18afd000e686211ae76b01cf48763653.jpg

Share this post


Link to post
Share on other sites

Ganz prima, Klaus! Die Anleitung ist Gold wert. Auf die Grundeinstellung kommt man so ja nie. Ein enormer Schärfentiefenbereich! Wenn das Wetter am Wochenende halbwegs passt, werde ich die Bauer mit einem R100 laden und den Weitwinkelvorsatz ausprobieren.

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb Carena48:

Wenn das Wetter am Wochenende halbwegs passt, werde ich die Bauer mit einem R100 laden und den Weitwinkelvorsatz ausprobieren.

Wir erwarten Bericht ! 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...