Jump to content

S8ler

Mitglieder
  • Content Count

    1447
  • Joined

  • Last visited

  • Days Won

    22

About S8ler

  • Rank
    Advanced Member

Profile Information

  • Geschlecht
    Männlich
  • Ort
    Belgien
  • Interessen
    Film & Foto, Sport, Rad, Formel1

Recent Profile Visitors

2033 profile views
  1. S8ler

    Ferrania

    Hervorragend, sehr informativ, weiter so!
  2. Hmmmm... spekulieren kann man viel, aber fest steht für mich, dass ein ehemaliger, lange Zeit selbstständiger Webdesigner etwas frischen Wind in die knorrige Bude bringen wird ... möglicherweise gibt es bald den Bolex-online Shop und einige Schätzchen, die da in Schubladen und Regalen liegen, gehen mal online. Ich seh´ es also nicht so negativ. Auch wenn man sich fragt, warum sich einer aus der IT-Welt das völlig analoge Bolex ans Bein bindet, oder eben genau deshalb? Die Website ist natürlich auch prompt „under construction“... spannend....
  3. S8ler

    Ferrania

    Hätte er wohl mal besser auf die warnenden Stimmen hier im Forum gehört... auf der anderen Seite habe ich immer gesagt, dass Kodak es packen wird mit einem neuen E100D.
  4. Mon ami... der Fokusring ist blockiert... verharzt? Schlag? Ich habe am Freitag ein Switar 5,5 NON-RX im Backofen zubereitet bei 40°C, langsam gegart, heiß serviert und den Fokusring (etwas schwer-)gängig hinbekommen. Ob das aber beim angebotenen Objektiv auch so einfach sein wird?
  5. Ich schließe mich Helge und Ernst an. Wenn trotz kleiner Blendenöffnungen (ab ca. 5,6 -8) und Weitwinkel die Aufnahmen unscharf sind, liegt es meist an der Grundoptik. Eine lose Grundoptik in der Kamera kann man hören. Richte die Kamera mal senkrecht nach unten und schwenke dann langsam senkrecht nach oben. Wenn die Grundoptik im Gehäuse locker ist, hört man irgendwann ein leises „Klock“ beim Aufrichten. Grundsätzlich darf nichts klackern, wenn man die Kamera schnell hin- und herbewegt. Die Nikon machte damals allerdings scharfe Aufnahmen zwischendurch, wenn die Grundoptik zufällig am vorderen (oder hinteren, weiß ich nicht mehr) Anschlag war. Ob die Optik nicht doch einen Schlag weg hat, merkst Du beim Zoomen. Suche Dir in Stellung Weitwinkel oder Tele einen Punkt in der Suchermitte und zoome auf volles Tele bzw. Weitwinkel. Bleibt der Gegenstand weitgehend in der Mitte oder wandert er merklich aus der Suchermitte raus? Hier wird bei kleinen Blendenöffnungen und Weitwinkel meist aber noch scharf abgebildet. Ist der Sucher eigentlich klar oder trübe? Die Kamera macht mir nämlich den Eindruck, als wäre sie feucht gelagert worden. Der Kunststoff ist etwas fleckig. Und sehe ich an der Gehäuseschraube oben links Rost? Kann aber auch alles nur am Foto liegen. Viel Erfolg!
  6. Ahaaaa! Danke Martin! Oh sorry, danke auch an Gizmo, hatte Deine Antwort übersehen ? Echt immer wieder toll, wie schnell hier Antworten kommen... !
  7. Frage zum Fokussieren bei der Projektion: Gibt es eine Empfehlung zum Einstellen des Fokus am Anamorphoten? Mein Sankor 16F hat eine Entfernungseinstellung, mein Projektionsobjektiv aber natürlich auch. Stelle ich den Anamorphoten nun auf „unendlich“ oder auf den ungefähren Abstand der Leinwand ein? Das jeweilige Scharfstellen erfolgt dann mit der Projektoroptik. Ich denke mir, dass der Strahlengang insgesamt möglichst wenig geknickt werden sollte. Spräche das nicht für eine Einstellung des Anamorphoten auf Leinwandabstand? Nun Ihr...
  8. Mann, da gab’s doch sogar was namhaftes mit Mischbildsucher ?... ah ja : Beaulieu 1028 (und vermutlich die 1008 auch). Und die Optik ist ein 1,2/6,8-44
  9. Das ist leider ein echtes Problem. Ich überlege, ob eine Kopfkürzung der Zahnräder hilfreich sein könnte, sprich den Kopfkreisdurchmesser um 1-2/10 mm abdrehen bzw. so weit bis es nicht mehr „knabbert“. Die Eingrifftiefe in das Perforationsloch würde sich etwas verringern, da sehe ich kein Problem. Dafür würde der kürzere Zahn den Lochrand nicht mehr treffen und „anknabbern“ (gute Beschreibung übrigens, es hört sich tatsächlich so an). Sorry für Offtopic!
  10. Da ziehe ich den Hut, denn das ist eher eine "Mission" für Dragan. Verdienen tut der nix. Ich habe selber mal einen Tisch gehabt mit Spielfilmen und - als Testobjekt - eine Kassette E100D (alles ohne Preise). Die Spielfilme fanden ausnahmslos Interessenten, nach der Kassette hat noch nicht mal einer gefragt... und dabei hätte ich sie auch noch günstig abgegeben... Meist sind halt in Köln-Mühlheim nur Filmsammler unterwegs, leider kaum aktive Filmer. Aber egal, wir sehen uns morgen!
  11. Kurze Rückmeldung. Nach sicher über 30 Jahren setzte sich gestern abend nach einigen zaghaften Versuchen die 2008S mit Hilfe des Labornetzgeräts in Bewegung .... bei 4,8V und satten 1,1A (!) Blendenmotor und Beli zeigen bei 2,4V (natürlich am entsprechenden Kontakt) keine Reaktion, Strom bleibt bei 0A. Die Blendennadel bleibt auch in Stellung Test und 4,8V unsichtbar, pappt wahrscheinlich irgendwo. Meine 2008S ist wohl eine B-Version, S.Nr 810370 2 Beaulieu 4008 ZM2 laufen mit 7,2V und 440-460mA. Finde ich erhöht, kommt aber gut an meine Abschätzung von 500mA ran ? Bei Betätigen des Auslösers fällt die Spannung um ca. 2,5V ab. Nun muss ich mal sehen, wann ich die 2008S zerlege... Erst möchte ich aber sehen, ob überhaupt etwas in die Reglomatic reingeht. Kann mir dazu jemand sagen, was ich vorne am Objektivanschluß (3 Kontakte) wie messen kann? (Die 2008 hat keinen Zoommotor, nur Blendenmotor.)
  12. Danke für Eure Tipps! Ich habe gestern abend das Netzteil aus meinem Link hier oben bestellt, es juckte zu sehr in den Fingern. Dann habe ich in der Anleitung der 4008 ZM4 doch noch die Info gefunden, das die Kamera zwischen 200 und 500 mAh ziehen soll.... es sollte wahrscheinlich mA heißen... oder soll ich Std. als „Standard“ lesen? (siehe Bild der Bedienungsanleitung) Ich bin kein Elektriker, aber mir fällt oft auf, dass A und Ah sowie W und Wh wild durcheinandergewürfelt werden, auch der Unterschied zwischen mA und A scheint oft ein Problem zu sein. Den „peinlich genau gefilterten Strom“ hätte ich auch gerne mal näher erläutert (vor dem Hintergrund der damals üblichen NiCad Akkus).
  13. OK, danke, bin vorsichtig ? Hier ein Link zu dem Netzteil: www.amazon.de/Komerci-QJ1502C-Labornetzgerät-Labornetzteil-kurzschlussfest/dp/B007X2H5AQ/ref=cm_cr_arp_d_product_sims?ie=UTF8
  14. Hintergrund des Ganzen: irgendwie kam mir in den Sinn, das ich (u.a.) gerne die Beaulieus testen würde und zwar OHNE den Akku, der oft defekt oder nicht vertrauenswürdig ist. Es gibt da nun diese Labornetzgeräte, sehr billig, mit regelbarer Spannung von z.B. 0-12V und regelbarer Stromstärke von 0-2A. (Anzeigen über Display) Mittels so einem Labornetzteil müßte ich ja dann die 4008 zum Laufen bekommen (7,2V) und bei halber Spannung (3,6V) kann ich den Blendenmotor testen. Die 2008 (um so eine geht es) hat nur 4x1,2=4,8V und entsprechend 2,4V für den Blendenmotor. Ich muss nur 100% sicher sein, dass ich mit den max. 2A hinkomme.
×
×
  • Create New...