Jump to content

Siemens 2000, Widerstand und Lampe


MFB42 aka M. Bartels
 Share

Recommended Posts

Hallo, ich habe einen Siemens 2000 erstanden. Einfache Version, stumm. Brauche ich ja auch nicht zum Projizieren.

 

Es scheint alles zu funktionieren, demnächst werde ich aber natürlich eine kleine Wartung durchführen.

 

Es lässt sich allerdings nicht die Helligkeit der Lampe steuern. Die Anzeige bleibt immer auf 0A stehen und die Helligkeit der Lampe verändert sich nicht, wenn ich den Knopf weiter nach rechts drehe. Die Schleifkontakte scheinen jedoch auf den ersten Blick ok zu sein. Kann es daran liegen, dass Lampe und Vorwiderstand nicht zusammen passen? Es ist ein 500W Vorwiderstand drin, die Lampe ist jedoch nicht beschriftet.

Link to comment
Share on other sites

Hört sich so an, als wären der Helligkeitsregler und das Amperemeter überbrückt. Warum auch immer. Mal nachmessen. Achtung, das Motorchassis ist spannungsführend!!! Lebensgefahr! Auch nachmessen, welche Spannung im Betrieb (!) an der Lampe ankommt, es gibt auch solche für 220 V.

Edited by jacquestati (see edit history)
Link to comment
Share on other sites

Ich bin nicht so der riesige Elektroniker und mein Multimeter scheint auch irgendwie fehlerhaft zu sein. An der Lampe messe ich allerdings exakt den gleichen Wechselstrom, wie in der herkömmlichen Steckdose.

 

Wenn ich den Projektor mit Lampe anschalte, "zuckt" das Amperemeter, es bleibt aber auf null, auch wenn ich die Stromstärke mit dem Drehhebel erhöhe. Die Lampe bleibt vergleichsweise schummerig und gelblich. Der installierte Vorwiderstand ("210-230V, 500W") fängt an den dünneren Wendeln unten an leicht zu glühen.

 

Wenn ich den Projektor ohne Lampe betreibe, regiert das Amperemeter folgerichtig gar nicht.

 

Ich habe die mitgelieferte Glühlampe mal abgelichtet. Wer weiß, ob das hilft. Alle Kabelverbindungen sehen, so wie ich das beurteilen kann (also schlecht), original aus.

 

 

 

IMG_20221107_154832.thumb.jpg.38651cebcd81cd844ab73162246d44bc.jpg

 

Link to comment
Share on other sites

An der Lampe kann ich die Betriebsspannung nicht ablesen! Gelblich sind die alten Hochvoltlampen alle, schummrig nicht. Kann sein, dass eine 22O V Lampe drin ist, die Ferndiagnose ist kaum möglich. Schau doch mal bei Ebay (Kleinanzeigen) nach, ob Du eine 110 oder auch 120 V Lampe bekommst, von Narva z.B., die gibt es manchmal recht günstig.

Link to comment
Share on other sites

Ja, habe ich eben auch gesehen. 500 ist eher Mangelware.

 

Ist eigentlich auch gar nicht so wichtig. Ich habe derzeit sowieso kein Objektiv. Meine Bauer-Objektive passen zwar in den Schacht, der Schaft ist allerdings zu kurz und das Bild wird nicht scharf. Den Projektor habe ich zum Digitaliseren (muss ich noch experimentieren) und als 16mm-Kontaktkopierer angeschafft. Für keinen der Zwecke benötige ich eine Projektionslampe. Wichtig war mir die regelbare Geschwindigkeit und die Handeinfädelung. Die "Start-Stopp-Automatik" meines P7 mochte den Rückwärtslauf mit doppeltem Film nicht so gerne...

 

 

Link to comment
Share on other sites

Ich meine, der Sockel heisst P28s. Aber das hat der Jacqstati schon geschrieben.

 

Wenn es Dir nicht besonders eilt, kanns Du eine von mir bekommen. Muss halt erst eine geeignete Verpackung suchen. Die Lampen sind etwas zerbrechlich.

Link to comment
Share on other sites

vor 4 Stunden schrieb uhuplus:

Wenn es Dir nicht besonders eilt, kanns Du eine von mir bekommen. Muss halt erst eine geeignete Verpackung suchen. Die Lampen sind etwas zerbrechlich.

Aber ich muss nocmal dumm nachfragen: Mein Vorwiderstand ist ja für 230V, 500W. Kann man da dann einfach eine 100V-Lampe reintun?

Link to comment
Share on other sites

Der Vorwiderstand erzeugt einen Spannungsabfall von 220 V auf 100V, so dass die Lampe nicht durchbrennt.  Der Gesamtwiderstand aus Lampe und Vorwiderstand im Betrieb ist bei 5A 44 Ohm,  für eine 100 V Lampe müssen also mehr als die Hälfte der Gesamtleistung über den Widerstand  umgesetzt werden, d.h. Spannungsabfall von 120 V x 5 A = 600 Watt. Der wird also ordentlich warm, wie ein Heizstrahler.

Hat also alles seine Richtigkeit. 

Edited by jacquestati (see edit history)
Link to comment
Share on other sites

vor 12 Stunden schrieb MFB42 aka M. Bartels:

Aber ich muss nocmal dumm nachfragen: Mein Vorwiderstand ist ja für 230V, 500W. Kann man da dann einfach eine 100V-Lampe reintun?

Die Projektoren waren für Spannungen von 95 V - 240 Volt vorgesehen, manche (Dein Siemens 2000 auch?) sogar für den Betrieb an Wechsel- und Gleichstrom...

Schon alleine wegen des möglichen Gleichstrom-Betriebs war ein Betrieb der Lampe mit einem Trafo nicht möglich, aber auch mit Wechselstrom wäre das bei Betrieb mit Lampen von bis zu 1000W ein Riesentrafo geworden. Deswegen wurde eine Lampe mit der kleinsten Betriebsspannung (hier 100 V) verwendet und bei Betrieb mit höheren Spannungen die Differenz einfach in einem Vorwiderstand vernichtet (Strom kommt ja aus der Steckdose 😀). Der muß aber genau auf diese äußere Betriebsspannung und die Lampenleistung (genauer den Lampenstrom) passen.

Daß Du nun einen Vorwiderstand für genau 230V hättest, würde mich allerdings erstaunen, da diese Spannung erst 1983 definiert und 1987 eingeführt wurde, vorher gab es m.W. kein Land, daß diese verwendet hätte.

Wenn Du einen Widerstand für die damals üblichen 220V hast, wird die zum Widerstand passende Lampe heutzutage mit 5% mehr Strom betrieben, also hier mit ca. 5,25 A, was ihre Lebensdauer reduziert, je nach Konstruktion signifikant. Wenn Du einen Vorwiderstand für die damals ebenfalls in Europa verwendete Netzspannung von 240V auch noch hättest, könntest Du den verwenden. Dann wird die Lampe etwas dunkler, lebt aber länger.

Link to comment
Share on other sites

Meine Tochter und ich haben heute sehr lange auf die Glühwendel der Lampe gestarrt (keine Sorge um unsere Augen, wir haben sie natürlich projiziert).

 

Wenn ich den Helligkeitreregler nach rechts drehe, ist ein minimaler Gewinn an Helligkeit zu erkennen, aber wirklich minimal. Das spricht doch eher für eine falsche Glühlampe, oder?

Link to comment
Share on other sites

Der Glühwendel deiner Lampe entspricht jedenfalls nicht dem einer 500W Lampe. 

So viel ist schon mal sicher.

Eher 100W…

Die Lampen sind immer mit den Leistungsdaten beschriftet.

Entweder am Kolben oder am Sockel.

 

Aber das ist hier alles nur Fischen im Trüben.

Ohne vernünftige Fotos kommen wir hier nicht weiter.

 

FOTOS BITTE!

 

 

Link to comment
Share on other sites

vor 21 Minuten schrieb MFB42 aka M. Bartels:

Auf der Lampe steht absolut NICHT. Weder auf der Lampe, noch auf dem Sockel. Auch ich fische im Trüben... Was soll ich denn fotografieren?

 

Hmmm… Mist.

Sieht dein Widerstand so aus wie der linke auf Olafs Seite?

 

http://www.olafs-16mm-kino.de/tipps_&_tricks.htm

 

Ich denke schon.

Dann einfach eine 100V 500W Lampe besorgen und los gehts. 

Link to comment
Share on other sites

vor 36 Minuten schrieb MFB42 aka M. Bartels:

Auf der Lampe steht absolut NICHT. Weder auf der Lampe, noch auf dem Sockel. Auch ich fische im Trüben... Was soll ich denn fotografieren?

Steht denn etwas auf dem Widerstand?

Könntest Du (mit großer Vorsicht natürlich) im Betrieb die Spannung an den Lampenanschlüssen messen?

Link to comment
Share on other sites

Also nochmal:

 

Widerstand: 210-230V, 500W (laut Beschriftung), sieht auch gut aus.

 

Lampe: keine Beschriftung, hat nur 4 relativ kurze Wendel, die im Internet abgebildeten 500W-Lampen wirken irgendwie "mächtiger").

 

Spannung: Am Lampensockel gleicher Wert wie am "Lichtnetz", wie man früher so schön sagte. Habe beides gemessen, mein Messgerät ist aber Schrott, die Zahlenwerte sind aber gleich (vielleicht ca. 240V).

Link to comment
Share on other sites

Hmm, es gibt keinen Grund, jetzt ungehalten zu sein.

Wenn auf dem Widerstand kein Widerstandswert steht, dann ist das halt so.

Wenn Du an der Lampe den selben Wert wie außen mißt, dann spricht das dafür, daß die Lampe deutlich hochohmiger ist als eine 500 W-Lampe. 

Der Widerstand hat vermutlich ca. 24 Ohm, die Lampe wohl eher einige 100 Ohm. Ich vermute, daß das eine 220 V- Lampe mit vielleicht 200 W ist, die hätte so ca. 200 Ohm.

Daß die Lampe bei 230 V an ihren Abschlüssen überlebt ist auch ein Zeichen dafür, daß es keine 100 V-Lampe ist.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.