Jump to content

PeterG

Mitglieder
  • Content Count

    151
  • Joined

  • Last visited

Everything posted by PeterG

  1. ...Korrektur zu Thomas007: Der Projektor kann nur Wiedergabe. Die Taste/Lampe links unten ist der Einschalter für den Verstärker. Ansonsten alles richtig, Thomas007! Peter
  2. ...gerade in der Datenbank nachgeschaut. Da wird als Format 2,35 angegeben. Vielleicht ist ja das das Problem. Das DCP-Scope ist ja 2,39.
  3. @ Showmanship Jens schrieb doch anfangs als Format 1920x1080. Und bei 1920 ist das Scope nunmal nur 803 Pixel hoch. Und da ist es egal, ob man JPEG 2000 benutzt oder was anderes. Das Flat ist bei 1920 auch nur 1038 hoch.
  4. Das Update solltest Du von Deinem Kinotechniker machen lassen. Normalerweise bekommt man ja bei Doremi 3 Jahre Garantie. Da sind dann auch Updates mit drin. Und 4 Festplatten unterstützt die 2.4.4 auch. Allerdings muß das RAID neu aufgesetzt werden (Datenverlust!). Und bei meinen (zahlreichen) Updates auf 2.6.4 hatte ich noch nie Probleme mit einem "Software integrity check failed"! Man muß das Update nur in der richtigen Reihenfolge machen. Das sollte aber jemand, der sich Kinotechniker nennt, kennen. PeterG
  5. @StrohhutAlex Hat Dein Kinotechniker auch 1920er Flat und Scope eingerichtet? Das wird das Problem sein. CS 2048 x 858 -"richtige" Auflösung, 1920 x 803 - "BluRay"-Auflösung. Wenn Dein Projekor das 1920er Format hat, dann nimm das.
  6. PeterG

    kurze Frage E-15

    ...in den alten Hasso-Blöcken waren doch relativ leise Lüfer drin. Vielleich findet hier noch jemand so einen...
  7. @ docsnyder99 ..ich will das Raten hier mal beenden: Die Optiken gehören zu 16mm Projektoren der Meoclub-Serie. Standart waren 50mm Brennweite. Als Zubehör ( und schwer zu bekommen) waren die 35 und 70 mm. Die 48er Rectimascope waren vom Durchmesser auf diese Objektive abgestimmt. Halter gab es für die jeweiligen Projektore. Leider aber bei jeder Meoclub- Serie ein anderer. Über die heutige Verwendung wurde ja schon alles gesagt... Oder es findet sich noch jemand, der den Projektorkoffer vervollständigen will. PeterG
  8. PeterG

    klemmleiste

    Hi Kossmo, mach mal bitte Fotos von der Rückseite des Kopfes und des Fußes, damit ich sehe, welche Kabel fehlen. Meine Maliadresse hast Du ja. Gruss PeterG
  9. PeterG

    klemmleiste

    Hallo Kossmo, hast ne PN. PeterG
  10. Hallo Uwe, dein Barco kann jetzt wieder 3D! Reperatur ist erfolgreich über die Bühne gegangen. PeterG
  11. Hallo Leute. Pascal hat eine konkrete Frage gestellt. Und eine konkrete Antwort erwartet. Und einige haben nichts Besseres zu tun, als herumzuschwafeln! Ich zitiere mal einen bekannten deutschen Comiedian: "Wenn man keine Ahnung hat, einfach mal die Fresse halten." Pascal, Du hast eine PN.
  12. ...das ist der DEFA-Prüffilm LP 35. PeterG LP35.pdf
  13. Die Wechselfestplatten sind nichts kinospezifisches. Neben Dolby haben auch die Doremis dieses System. Frag mal Tante Google nach CRU. Peter
  14. ...bei Ernemann gibt es diese Halterungen als Ersatzteil. PeterG
  15. PeterG

    CP 65 Problem

    Danke fürs Nachdenken! Ich fasse mal zusammen, was ich noch probiert habe: -am Prozessor ist nichts angeschlossen -Automationseingänge auf der Backplane - gleicher Fehler -hängende Taste ist ausgeschlossen Ich bekomme Ende der Woche einen zweiten CP 65, da kann ich mal die Leiterplatte in der Klappe tauschen. Melde mich dann mit dem Ergebnis. Hat evtl. jemand Schaltungsunterlagen zu der Kiste? Grüße PeterG
  16. PeterG

    CP 65 Problem

    Hallo! Hab mal eine Frage an die CP 65-Spezialisten: Hab hier einen CP 65 stehen, bei dem ich bei Lichtton nur noch Mono wählen kann. Egal welche Lichttontaste ich drücke, er springt immer nur auf Mono. NonSync und Aux sind in Ordnung. An den Karten kanns nicht liegen, die sind alle schon mal getauscht (Kartensatz hat in einem anderen Prozessor funktioniert). Da keine Außenbeschaltung dran ist, kann der Fehler nur an der Backplane liegen. Hat jemand schonmal sowas gehabt? Oder kann mir jemand Schaltungsunterlagen zukommen lassen? Danke im Voraus! PeterG
  17. ...ich vermute ein Impedanzproblem: Doremi OUT 110 Ohm Symmetrisch, CP 650 IN 75 Ohm unsymmetrisch. Übertrager sollten das Problem lösen. PeterG
  18. ...in einem kürzlich (von mir) installierten Kino gabs ein Update der Tonspur des letzten "Aktes" bzw. Teils. Hat also nichts mit dem Doremi zu tun, sondern war ein Fehler im DCP. Ob es ein Einzelfall war, kann ich nicht beurteilen. PeterG
  19. @ Pudding Für Dolby 3D brauchst Du eine nonghost- Kopie. Der Player rechnet das in Echtzeit selbst. Neuerdings braucht auch Master-Image nonghost. Alle anderen Systeme brauchen ghostbusted-Kopieen. Grüße PeterG
  20. ...der Motor treibt den Teller über ein Reibrad an. Dieses drückt auf den äußeren Rand, der entsprechend geformt ist. Also nix mit Getriebe. Wenn die Motorelektronik schon getauscht wurde, ist jetzt der Motor dran. Evlt. ist eine Kohle gebrochen. Tausche einfach mit einer anderen Ebene oder mit dem Umrolltisch. Den Preis für einen Ersatzmotor gibts bei Ernemann. PeterG
  21. ...der Formatschieber zum ausfeilen ist eine Rohmaske. Standart ist die Zweiformatmaske. Es gibt noch dreifach und einfach. Das steht aber dann dabei. Wegen des Preises frag doch mal direkt bei Ernemann. Oder auch bei der CP, da Du ja aus Bayern bist. PeterG
  22. @ filmuwe: das Handbuch meint Brennweiten unter (!) 100 mm. Mit einem 55er wird es nicht klappen. Die Austrittslinse ist in diesem Fall zu klein für das Lichtbündel. Erfahrungsgemäß gibt es ab 80 mm keine Probleme. War bei uns auch kein Problem, das die Kinos relativ lange Brennweiten hatten. Heute sollte man ein Kombiobjektiv nehmen. Ist erstens kompakter, es gibt es in allen Brennweiten und es entspricht dem Stand der Technik. Kostet zwar ne Menge Geld, lohnt sich aber. PeterG
  23. @ universum-soest Sind evtl. die Führungsrollen einseitig eingelaufen? Mit WINDRAS und einem ausgemessenen Film ist das rauszukriegen. Oder Du holst den Kinotechniker Deines Vertrauens, damit er die Cat. 700 mal durchcheckt. Der hat in der Regel auch die nötigen Meßmittel. PeterG
  24. Hi Tobac, nimm mal die Filmbahn heraus. Auf der Bildseite befinden sich 2 Glassteine. Sie sind federnd gelagert und sorgen für den seitlichen Bildstand. In der Ausfräsung der Filmbahn setzt sich gern Abrieb fest. Den vorsichtig entfernen. Dann sollte der Bildstand o.k. sein. PeterG
  25. @ jensg Weder, noch. Ist nur ein vergossener Block mit den Gleichstromanschlüssen. Ich schaue es mir am Montag nochmal genauer an. Ein Typenschild klebt aber dran. PeterG
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.