Jump to content

Xenon Kolben pulst


Recommended Posts

Hallo zusammen,

 

hier mal wieder eine Frage an das beinahe unerschöpfliche Wissen des Forums.

 

Seit ca. 2 Wochen habe ich ein zeitweilig auftretendes Problem.

 

Beide Xenon Kolben in meinen Maschinen in einem BWR pulsen beim einschalten.

 

Ich zähle mal auf, was ich schon alles gemacht habe.

 

1. Umgeschaltet auf Reserve-Gleichrichter - pulst trotzdem.

2. Amperezahl runtergeregelt, hört auf zu pulsen! Pulst aber beim nächsten einschalten wieder.

 

Jetzt meine Beobachtungen:

 

1. Manchmal geht das pulsen weg nach 5-10 min, manchmal nicht (sagen meine Vorführer).

2. Ich glaube es pulst nur wenn es kalt ist im BWR

 

Vielleicht hat einer von euch einen ähnlichen oder sogar den gleichen Fehler schon mal gehabt und kann mir weiterhelfen.

 

Vielen Dank schon mal im voraus.

 

Pendler

Link to post
Share on other sites

Flackern im Rhytmus ca 1 Hz gemeint?

Phase resp. Kontaktfehler in der Zuleitung/ verteilung!

Verschwindet nach ca 5 - 10 Min: Projektor läuft schneller, da Oel warm (näher an 25 Bilder), im kalten Zustand z.B. 23,8, d.h. Flimmern ist besser sichtbar, 50 : 46 Hz, später dann 49,6 : 50.

 

 

 

Stefan

Link to post
Share on other sites

Ach, das ist ja interessant. Ich entnehme aus der Antwort von @Stefan2, dass alle Projektoren, wenn sie warm gelaufen sind, 25 Bilder pro Sekunde laufen, damit auch das Flackern verschwindet. :angry:

 

 

Xenonlampen werden mit Gleichstrom betrieben, das solltest auch Du wissen @Stefan2. Die Pulsation des durch Gleichrichtung des Wechselstroms erzielten Gleichstroms (der Unterschied zwischen größter und kleinster Spannung) muss kleiner als 10% sein, bei Xenonlampen über 3000 W sogar kleiner als 5%. Ein Pulsieren sollte auf der Bildwand in der Regel nicht sichtbar sein.

 

 

 

@Pendler:

Gleichrichter für Xenonlampen werden in der Regel 3phasig betrieben. Überprüfe doch mal die einzelnen ankommenden Phasen der Zuleitung zum Gleichrichter, ob auf jeder Phase auch 230 V anliegen. Vielleicht hat eine der Phasen weniger als 230 V. Bei dieser Gelegenheit sollten auch die Anschlüsse überprüft werden, ob die Anschlussklemmen fest angezogen sind.

 

 

 

Gruß

 

Maximum

Link to post
Share on other sites

Maximum, ich glaube, Du hast Stefans Post nicht so ganz verstanden,

Er hat im ersten Satz stichpunktartig die Ursachen aufgezählt.

Im darauffolgenden Satz erklärt er das Phänomen, warum das Pulsieren des Lichtes auf der Bildwand allmählich verschwindet.

 

Nirgends lese ich heraus, dass alle Maschinen 25 Bilder laufen. Nur dass manche bei warmen Öl schneller laufen als bei kaltem (Ist bei mir übrigens auch so: Maschine kalt <-- langsamerer lauf; Maschine warm <-- schneller lauf

Link to post
Share on other sites

ja und? 25 FPS ist doch super....mehr zeit für die pause und film ist früher fertig :lol:

 

 

Hm, Ich wüßte nicht, das meine Ernemann X auf 25 Bilder läuft. Wenn doch, hab ich den Hebel zum umstellen noch nicht gefunden.

 

Übrigens pulst es nicht nur auf der Bildwand, sondern es pulst auch der Lichtbogen, den man durch das Schauglas im Lampenhaus beobachten kann.

 

@Maximum

 

Ich versuche das mit den Zuleitungen. Ich berichte über das Ergebnis.

 

Danke

Link to post
Share on other sites

Das sieht sehr nach einem schlechtem Kontakt in einer Phase aus.

Da es bei beiden Maschinen auftritt würde ich auf die Zuleitung zum Vorführraum tippen.

Kontolliert mal die Hauptsicherungen - wenn diese nicht fest eingeschraubt sind geht das auch

auf die Kontakte.

 

Habt Ihr andere Ausfallerscheinungen bemerkt (Flakernde Wandbeleuchtungen z.B.)

 

Gruß

HAPAHE

Link to post
Share on other sites

Hm, Ich wüßte nicht, das meine Ernemann X auf 25 Bilder läuft. Wenn doch, hab ich den Hebel zum umstellen noch nicht gefunden.

 

 

 

Ja ja, Ernemann X... Synchronisierter Asynchronantrieb mit 1500 UPM. Das entspricht 25 Bildern, seit 1953!

Nun gut: Vor dem posten Gehirn einschalten. Es gibt da keinen Schalter für 24 Bilder.

 

St

Link to post
Share on other sites
Ja ja, Ernemann X... Synchronisierter Asynchronantrieb mit 1500 UPM. Das entspricht 25 Bildern, seit 1953!

Nun gut: Vor dem posten Gehirn einschalten. Es gibt da keinen Schalter für 24 Bilder.

 

getroffen und versenkt :lol:

 

jetzt warten wir mal wie der Gegenangriff ausgelegt wird.

 

 

PS: also echt...eine analoge Maschine die GENAU 24 Frames in der Sekunde abspielt will ich erst mal sehen.

Link to post
Share on other sites

Ja ja, Ernemann X... Synchronisierter Asynchronantrieb mit 1500 UPM. Das entspricht 25 Bildern, seit 1953!

Nun gut: Vor dem posten Gehirn einschalten. Es gibt da keinen Schalter für 24 Bilder.

 

St

 

Hei,

Stefan hat Recht: Mit Stroboskoplampe gemessen laufen Ernemann X mit 24,8 B/sek.

Bis neulich.

Rolf

Link to post
Share on other sites

FP30 mit direkt angeflanschtem Papstaußenläufer und Frequenzumrichter macht ziemlich genau die 24 Bilder (24,04). Ich habs gemessen mittels sehr genauer Anzeige, die intern entweder Impulsbreitenmessung macht für langsame Drehzahlen oder Frequenzmessung bei hohen Drehzahlen. Hat mich selbst überrascht. Solange das Öl dünn ist, gibts da wenig Unterschied zwischen Warm und Kalt.

Jens

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.