Jump to content
Eremitage

ELMO GS 1200 defekte Tonregelung

Recommended Posts

Hallo an alle Interessierten..

..ich bin dabei einen ELMO GS 1200 der sehr lange gestanden hat durchzureparieren.

Dank Hilfe aus dem Forum habe ich mit den erhaltenen Tipps zumindest die Rückspuleinrichtung bzw. den Rückwärtslauf wieder gangbar machen können.

Beim nun zweiten Versuch mit Probefilm habe ich feststellen müssen, dass die Tonregelung so gut wie gar nicht funktioniert.

Beim drehen an den Reglern für Hohe bzw. Tiefe Töne tut sich leider kaum etwas.

Es ist nur wenn überhaupt eine sehr kleine Veränderung hörbar.

Der Tonkopf ist frei von Ablagerungen und der Testfilm hat eine sauber bespielte Tonspur.

Das weiß ich vom Abspielen auf anderen Projektoren.

Meine Vermutung beläuft sich auf alte Elektrolyt Kondensatoren die eventuell getauscht werden müssten.

Wenn ich da richtig liege.. wo sitzen die denn im Projektor und gibt es da etwas besonderes zu beachten..?

Für Hilfe bin ich wie immer dankbar..?

Grüße..

Manfred

Edited by Eremitage (see edit history)

Share this post


Link to post
Share on other sites

Die Klangregelung im GS 1200 ist von Haus aus nicht so doll und hat nur wenig Veränderung zur Folge.

Ich habe die Erfahrung gemacht, das es in Mittelstellung der beiden Regler am besten klingt, vorausgesetzt der Tonkopf ist richtig eingestellt.

Share this post


Link to post
Share on other sites

Hallo Thomas, danke für die Info.. ich bin allerdings der Meinung, dass einer der besten (wenn nicht sogar DER Beste) Projektor für das Super 8 Format

etwas mehr Klangspielraum als nur die der "Mittelstellung" vorweisen können sollte.

Ich habe mir vorgenommen die im Klangregelnetzwerk befindlichen Elkos erst mal auszutauschen.

Ob das den gewünschten Erfolg bringt, weiß ich natürlich jetzt noch nicht.

Share this post


Link to post
Share on other sites

Als Koppelkondensatoren eingesetzt können sie jedoch Schwierigkeiten machen. Zum einen, wenn asugetrocknet, dann eine um bis zu Faktor 1000 niedrigere Kapazität, zum Anderen verschieben des Arbeitspunktes und damit Verzerrungen bei höherer Aussteuerung. Bei Röhrengeräten (der ist ja keines) führt das des Öfteren zu durchgebrannten Trafos und Röhren.

Jens

Share this post


Link to post
Share on other sites

Der gesammte Tonverstärker für Magnetton im GS 1200 ist 70er Jahre Kassettenrecorder Niveau.

Das das nicht wie eine DVD oder CD klingt dürfte wohl logisch sein.

Dafür hat der Projektor ja eine 2Band Regelelektronik um den Ton synchron zum Bild zB. von einer DVD abzuspielen, für das

wirklich große Kino.

Share this post


Link to post
Share on other sites

Hallo,

vor allem wenn die Elmos sehr lange unbenutzt im Schrank standen, ist mit Beeinträchtigungen zu rechnen.

Elkos austauschen ist auf jeden Fall nicht verkehrt, aber bitte keinen übersehen.

Gerade beim GS1200 gibt es jede Menge Umschaltkontakte von Aufnahme auf Wiedergabe.

Auch hier gibt es sehr oft Probleme.

Man sollte immer bedenken, dass die Geräte um die 30 Jahre alt sind und dadurch nicht mehr im Neuzustand.

Generell ist der GS eine super Filmmaschine mit einem hervorragendem Klang.

Es ist auf jeden Fall viel Arbeit so eine Maschine wieder aufzuarbeiten.

Viel Erfolg!

Gruss Mario

Share this post


Link to post
Share on other sites

Danke an alle die etwas zum Thema beigetragen haben.

Außer Vermutungen (auch wenn die in die richtige Richtung gehen) ist allerdings nicht viel aus den Beiträgen herauszulesen.

Ich habe mir das Service-Manual mal heruntergeladen und war doch etwas erstaunt wie wenig auf das Tonteil des GS eingegangen

wird. Kann natürlich auch daran liegen dass ich nicht genug Experte bin, mein Eindruck geht aber eher in die Richtung das dieser

Themenbereich einfach vernachlässigt wurde.

Kennt denn jemand relevante Unterlagen die bei der Fehlersuche weiterhelfen könnten..?

Oder anders.. wer hat denn schon mal diesen Fehler bei einem GS 1200 festgestellt und.. (wie)  beseitigt..?

Grüße.. M.

Share this post


Link to post
Share on other sites

Na ja, es gibt halt immer wieder Koppelkondensatoren zwischen den einzelnen Stufen. Meist als 10Mfd oder darum ausgeführt. Und wenn die hin sind, dann gibts halt kaum noch eine Basswiedergabe, weil dann die Restkapazität einen schönen 6dB Hochpass mit dem Regelpoti darstellt, dessen Frequenz einstellbar ist. Das L/C Meßgeräte nicht die Welt kosten, wenn man denn nachmessen will anstatt nur auszutauschen, würde ich da mal ansetzen.

Jens

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Jensg:

Das L/C Meßgeräte nicht die Welt kosten, wenn man denn nachmessen will anstatt nur auszutauschen, würde ich da mal ansetzen.

Vielleicht ist eine Handvoll Elkos doch geringfügig billiger als eine LC Brücke? Und Auslöten musst du zu Messen ja auch, zumindest ein Beinchen .....

Share this post


Link to post
Share on other sites

Das sind alles Platinen mit beidseitigen Leiterbahnen und Durchkontaktierung.

Da ist das Auslöten ohne Pumpe oder Entlötlitze nicht so einfach.

Share this post


Link to post
Share on other sites

Bedrahtete Bauelemente sind da nicht so tragisch. Zinn verflüssigen, Beinchen ziehen, dann Absaugen. Das mit dem L/C-Meter schafft ja auch nur Klarheit. Kauft man sich eines mit 20 Ohm Meßbereich, dann kan man mit diesem sogar defekte Leistungstransistoren bei Parallelschaltungen in Endstufen finden, weil man damit dem Emitterwiderstand von meist so um die 0,27Ohm messen kann und die defekten Transistoren so aufgrund ihres Widerstandswertes identifizieren kann. Gescheite Meßleitungen vorausgesetzt.

Jens

Share this post


Link to post
Share on other sites

Also ich habe ende der 80er einen GS 1200 noch neu gekauft.

Da war die Bassanhebung auch schon so gering. Deshalb glaube ich nicht, das es an den Elkos liegt.

Vielmehr ist entscheidend wieviel Bass sich auf der Tonspur befindet. Wenn da (und das ist meistens der Fall) schon bassarme Töne drauf sind kann man da auch keinen

Bass herholen. Mit den Höhen verhält sich das genauso. Und bei einer Bandgeschwindigkeit von knapp 9,5cm/s bei 24B/s kann man von einer 0,8mm breiten Magnetspur nicht mehr erwarten.

 

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Thomas007:

Bassanhebung gering...

Vielmehr ist entscheidend wieviel Bass sich auf der Tonspur befindet.

Mit allen Tonfilm-Projektoren, die sich an einen separarten Stereoanlagen-Verstärker mit Boxen anschliessen lassen, habe ich festgestellt daß sich dabei gegenüber der Wiedergabe über die im Projektor  eingebauten Boxen noch einiges aus dem Ton herausholen lässt.

Auch bei meinem GS1200

Share this post


Link to post
Share on other sites

Das ist natürlich klar. So ein Hifi Verstärker hat ja auch einen besseren Frequenzgang als der Chipverstärker im GS 1200.

 

Share this post


Link to post
Share on other sites

Vielen Dank für die interessanten WE-Beiträge - Ich glaube um etwas Auflösung in die Vermutungen zu bringen, ist es nun an der Zeit den Projektor zu demontieren

und auf Fehlersuche zu gehen. 

Ich wollte erst mal die Beiträge abwarten, um zu sehen ob da wertvolle Hinweise für die Vorgehensweise bezeichnet werden, die mir die Arbeit erleichtern.

Vorab möchte ich einige Punkte nochmals erwähnen.

Der Testfilm den ich verwende weist eine ausgezeichnet aufgespielte Stereotonspur mit breitem Frequenzspektrum auf.

Musik, Sprache Geräusche.. tiefe Töne, hohe Töne vieles gut getrennt voneinander hörbar vorhanden.

Der Testfilm lief bei mir durch locker 50 Projektoren, so dass man auch die Geräte in ihrer tonalen

Leistungsbreite sehr gut vergleichen und unterscheiden kann. 

Da der ELMO (momentan) so gut wie keine klangliche Einflussnahme bietet, fällt er natürlich bei so einem Vergleich - hinten runter.

Es ist ja übrigens nicht der einzige GS den ich besitze und ich bin mit den Regelmöglichkeiten die die anderen aufweisen, absolut zufrieden..!!

 

Messgeräte Equipment gibt es bei mir genug. Ich bin also schon in der Lage die Kapazitäten zu

messen und entsprechend zu beurteilen. Offen bleibt halt ob's denn wirklich nur die Koppelkondensatoren sind.

Wenn ich was neues weiß schreib ich einfach hier rein..

Grüße und Danke nochmals an alle die sich hier hilfreich beteiligten..?

 

Share this post


Link to post
Share on other sites

Na ja, Gummisicken in Lautsprechern härten auch gerne mal aus. Und Schaumstoffsicken zerfallen, damit hat man dann eine tollen akustische Kurzschluß direkt am Lautsprecher und kaum noch Bass. Magnetisierte Tonköpfe fressen fast alles, bißchen mehr Bass gegenüber Höhen kommt da noch raus.

Jens

Share this post


Link to post
Share on other sites

Naja nichts hält ewig aber die alten Ratterkisten sind für mich noch lange nicht am Ende. Halbzeit vielleicht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...