Jump to content
Olsen H.

Probleme beim projezieren, Bild falsch eingestellt?

15 posts in this topic

Hallöchen,

 

bin noch ganz frischim Forum und hab mich hier mal angemeldet, weil ich nach langer Recherche keine Lösung finden konnte.

Folgendes Anliegen:

 

Ich habe einen Revuelux 5005 Projektor, der (meines Wissens) auf Super 8 Spur eingestellt ist. Ich habe auch einige Super 8 Filme, die ich seit einer Weile mal anschauen wollte.

Jedoch wird das Bild immer verzerrt dargestellt, unabhängig von allen Einstellungen, die ich vorgenommen habe. Bildstrich verändert eigentlich gar nichts, Fokus kann ich kaum beurteilen, weil das Bild nicht deutlich ist, aber wenn er kurz anhält, kann ich wenigstens erkennen, dass das Bild scharf ist und theoretisch richtig dargestellt wird. Also richtig angedrückt wird und auch nicht unfokusiert ist.

Allerdings wirkt das Bild, als wäre es überlagert oder unsynchron. Ich habe das Gefühl der Filmführer oder der Rändelknopf ist nicht im Takt. Ich kann den Fehler nicht isolieren und frage mal um Hilfe.

Wenn nötig kann ich auch mal eine Aufnahme der Projektion machen, dann lässt sich das vielleicht besser verstehen.

 

Viele Grüße,

Olsen

Share this post


Link to post
Share on other sites

So hier mal eine Aufnahme.

https://drive.google.com/file/d/1MFbJsWR_CQQ7mowNGbnOzpKMbxhXLnnn/view?usp=sharing (hoffe es ist ok einen drive link zu posten, wenn nicht, entferne ich ihn und stelle es anders rein)

Hab auch grad nochmal festgestellt, dass das Bild völlig normal dargestellt wird, wenn es im stillstand ist, konnte alles erkennen und scharfstellen.

Share this post


Link to post
Share on other sites

Hm, wild! Ich tippe, dass die Dreiflügelblende irgendwie nicht mehr mit dem Schaltschritt synchronisiert ist, vielleicht auf der Welle verdreht?

das würde bewirken, dass der Film gerade bewegt wird, wenn die Blende offen ist, und nicht wenn sie verschlossen ist. 

Hat der Projektor ein Handrad an der Motorwelle? Dann Dreh im Stillstand mal dran (ohne Film) und beobachte im Filmkanal wann der Greifer sich bewegt und wie die Blende dabei steht. 

Share this post


Link to post
Share on other sites

Kann es sein, dass der Greifer den Film gar nicht fasst? Passiert das bei allen Filmen oder hast du erst einen ausprobiert? Dann könnte dieser geschrumpft sein, so dass die Greiferabstände nicht mehr passen. Was passiert wenn du bei der Projektion *vorsichtig* die Einfädeltaste drückst?

Share this post


Link to post
Share on other sites

@F. Wachmuth Ich hatte auch schon gedacht, dass es vielleicht die flügelblende sein könnte. Ist das Handrad hinten am Projektor? Oder verwechsel ich das mit dem Rändelknopf?

Ich werd das mal beobachten und dann berichten was ich sehe.

 

@Thomas Das passiert bei allen Filmen, aber ich denke, dass der Greifer den Film schon fasst. Zumindest kann ich ja bei Stillstand ein normales Bild sehen oder hat das damit nichts zu tun? Ich werd das auch mal mit der Einfädeltast probieren und dann berichten.

 

Vielen Dank schon mal. Ich bin echt begeistert von der schnellen und kompetenten Hilfsbereitschaft :) 

Share this post


Link to post
Share on other sites

Ggf. könnte auch nur die Schlaufe falsch geformt sein. Theoretisch sollte dafür jeder Projektor zur Korrektur eine entsprechende Taste haben. Falls Dein Projektor auch einen "Schlaufenformer" hat, dann diesen einfach mal während der Projektion drücken.

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb Und tschüüüüsssss!:

Ggf. könnte auch nur die Schlaufe falsch geformt sein. Theoretisch sollte dafür jeder Projektor zur Korrektur eine entsprechende Taste haben. Falls Dein Projektor auch einen "Schlaufenformer" hat, dann diesen einfach mal während der Projektion drücken.

 

vor 14 Minuten schrieb Und tschüüüüsssss!:

Oder die Andruckplatte fehlt oder ist noch in "Reinigungsposition". (Beides führt dazu, dass der Greifer nicht richtig greifen kann.)

 

Ich glaube auch, daß das Problem irgend so etwas "Banales" ist......

Share this post


Link to post
Share on other sites

Hmm. Man sieht ja etwas intermittierendes. Allerdings sehe ich da auch Perfolöcher, was dafür spricht dass der Film nicht richtig in der Filmbahn liegt. Vielleicht (verharzte) Wartungsposition?

 

 

BEFCFCB3-4E9B-4C38-AFEB-FF669AFC4F34.jpeg

Share this post


Link to post
Share on other sites

@Thomas habe die Einfädeltaste vorsichtig gedrückt, aber da hat sich wenig getan. Lediglich das projizierte Bild hat sich etwas nach oben oder unten verschoben.

 

@F. Wachsmuth  1)ich hab nochmal ein Video gemacht von der entsprechenden Stelle bzw. ich denke, dass es die Stelle war, die du meintest. Da sieht es aber so aus, als würde die Andruckplatte auch drücken. Aber ich kann mich auch täuschen, kenne mich noch nicht so gut mit den Einzelteilen aus.

Hier mal das Video (und ja mir ist dabei auch auf gefallen, dass es recht staubig 

https://drive.google.com/file/d/17c6XMiO9N6pQcNl7aA6VuHNqF5Ge7OqM/view?usp=sharing

 

2) Könnte durchaus sein, dass es in einer Wartungsposition steht, aber wie kann man das überprüfen und ändern? An sich macht der Proejktor aber einen soliden und noch wenig gebrauchten Eindruck, also kaum Verschleiß und Nutzungsspuren.

 

@Und tschüüüüsssss!  ich glaube bei meinem Projektor gibt es keinen Schlaufenformer, ich kann auch keine Schlaufe erkennen. Mit der Andruckplatte könnte es evtl ein Problem geben, aber ich kann das nicht so gut beurteilen. Auch weiß ich nicht wo der Greifer sitzt und wie er normalerweise aussehen und funktionieren sollte. Da wäre ich auf Hilfe angewiesen. Dazu könnte ich aber noch Bilder liefern

 

 

Jetzt ist gerade ein Film beim Rückspulen gerissen, zum Glück nicht so dramatisch, da nur der weiße Teil erwischt wurde, aber das ist auch vorher schon passiert. Damals habe ich es auf ein falsches Einfädeln zurückgeführt und seit dem ist auch nichts mehr passiert. Jetzt allerdings war der Film richtig eingefädelt und ist einfach beim Rückspulen gerissen.

Gestern ist auch schon ein Teil der Perforation gerissen, wodurch der Filmtransport gesponnen hat, aber noch funktioniert hat.

Könnte das zusammenhängen oder ist das wieder was anderes?

Share this post


Link to post
Share on other sites

Ich kann da von den Zähnen fast nix sehen aber vielleicht hat der nur solche Stummel mitgekriegt.

Wenn du das mal so mit eingelegtem Film durchdrehst (andersrum ist vorwärts), siehst du vielleicht, was damit passiert. Er muß (bild)schrittweise runtergezogen werden und dann jeweils stoppen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×