Jump to content
scoutladen

TK 35 Halogen 230 V

Recommended Posts

Hallo Thomas,

mit dem verllinkten Netzteil funktioniert es doch prima! 😀 Mit dem von dir verlinkten Ding wirst du kein Schaltnetzteil überlisten können.

 

Hallo Ralph,

hole dir so ein Schaltnetzteil und stecke eine 36Volt/400Watt Lampe rein. Justiere sie wie in den Unterlagen bei Oskino beschrieben und du wirst zufrieden sein.

Viele Grüße

Ingo

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb IngoR:

Hallo Thomas,

mit dem verllinkten Netzteil funktioniert es doch prima! 😀 Mit dem von dir verlinkten Ding wirst du kein Schaltnetzteil überlisten können.

 

 

Schaltnetzteil nicht, das ist klar - bei mir hing die 36V/400W an einem 2x28V Ringkerntrafo...

Share this post


Link to post
Share on other sites
6 hours ago, Thomas said:

Da hilft dieses Gerät:

Einschaltstrombegrenzer

Nein! Das hilft da gar nix. Die 12 V Lampe hängt sekundär dran.

Schaltnetzteile gehen, wenn man die Glühbirne schwach vorheizt, z.B. über Vorwiderstand oder einstellbare Ausgangsspannung um 4 V. 

Ansonsten habe ich noch eine Kiste mit 12 Philips Hollywood P28s Halogenbirnen, 230 Volt 1000 Watt. Ich hatte gedacht, die gehen in meinem portablen DeVry, bin aber recht schnell reumütig zu den 110 Volt Mazdalampen zurückgekehrt, wo 500 Watt heller und besser aussehen, auf 3.5 m Bild. Ausreichend ist das selbst im verdunkelten Innenraum nicht.

Und die Warnung, die Philips Birnen haben uns schon über 55 Euro netto pro Stück gekostet, vor einigen Jahren. 

Aber mit ner TK? Da kommt ja noch der ineffiziente Lichtweg und die 2 Flügel Blende hinzu. Beste Lösung ist die von Martin genannte, HID Umbaulösung. Die 400W Halogenlampen der heutigen Fertigung sind qualitativer Ausschuß, mußte ich leider erfahren.

Share this post


Link to post
Share on other sites

Im kleinen Lampenhaus kann man einen 24V Lüfter oben einsetzen, mit Vorwiderstand an den 36V zu betreiben.

Jens

Share this post


Link to post
Share on other sites
Am 9.2.2020 um 22:30 schrieb stefan2:

Nein! Das hilft da gar nix. Die 12 V Lampe hängt sekundär dran.

 

Das wurde mir hier schon einmal gesagt. Allerdings haut die Sicherung immer sofort raus wenn ich den 2x18V-Ringkerntrafo ohne ESB einschalte. Mit ESB funktioniert das Ganze über Stunden... Ich wäre da ehrlich an einer Erklärung interessiert. 

Share this post


Link to post
Share on other sites

Der Ringkern ist ja doch minimal induktiv. Die Blindleitung geht ja mit über die Sicherung, die dann, je nach Auslegung, reagiert oder auch nicht (auf den Sprunghaften Anstieg).

Mit dem Softstart gehts, weil der Sprung ausbleibt.

Share this post


Link to post
Share on other sites

So, jetzt habe ich die 36V / 400 W am Leuchten zusammen mit einem Trafo. Geht einen kurzen Moment, dann springt die Lampe an.

 

Ich gehe davon, dass das mit der Justierung wie folgt gemeint ist...

 

ro5alEq5vfWWZTfmjfw3B6hT_3Lu8e2Js5W9-X6x

Share this post


Link to post
Share on other sites

Das mit der Justierung ist goldrichtig so. Nur sollte das Spiegelbild annähernd so hell sein wie das originale Wendelbild.

Ansonsten ist der Spiegel nicht mehr im guten Zustand oder blind.

Die angefügten Bilder sind zwar von meiner Bauer Sonolux, aber vom Prinziep her ist das ja das Gleiche wie in der TK35.

Ich betreibe den Trafo über eine Phasenanschnittsteuerung, so kann ich die Lampe vorglühen was die Lebensdauer ungemein erhöht.

Ausserdem ist somit eine leichtere Montage möglich. Die Wendelbilder habe ich von meiner Leinwand abfotografiert 2,20m Bildbreite (BW).

Einmal normale Helligkeit und einmal mit Lochmaske abgeblendet. Das Spiegelbild ist immer oben.

Lampe 010.jpg

Lampe 014.jpg

Lampe 006.jpg

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Thomas007:

Weshalb ist das so grün ?

 

Das ist durch ein Schweißerglas fotographiert... was nimmst du zur Kontrolle?

Share this post


Link to post
Share on other sites

Für das grobe einstellen dimme ich die Lampe soweit herunter, bis der Wendel nur noch orange glüht.

Der Rest wird bei Vollicht mit dem Luxmeter an der Leinwand gemessen und entsprechend nachgestellt.

Wie du auf meinen Bildern siehst kontrolliere ich das direkt auf der Leinwand, indem ich ein 80mm Objektiv vor das eingebaute halte und somit die Wendel

auf der Leinwand sichtbar werden.

Edited by Thomas007 (see edit history)

Share this post


Link to post
Share on other sites
Am 6.2.2020 um 00:47 schrieb Vogel:

... 36V/400W die beste Lösung...

 

Hättest du mir eine gute Bezugsquelle für diese Lampe?

Share this post


Link to post
Share on other sites
Am 9.2.2020 um 18:15 schrieb IngoR:

hole dir so ein Schaltnetzteil und stecke eine 36Volt/400Watt Lampe rein

 

Hmm... mit dem Schaltnetzteil bleibt das Bild recht dunkel, was auch kein Wunder ist, denn an der Lampe liegen nur 18 Volt an. Hält sie eben länger :-).

 

RFAIH1U1A5nhMXbt-Arh5odc1qWQtB7k0o-Smllk

Share this post


Link to post
Share on other sites
1 hour ago, scoutladen said:

 

Hmm... mit dem Schaltnetzteil bleibt das Bild recht dunkel, was auch kein Wunder ist, denn an der Lampe liegen nur 18 Volt an. Hält sie eben länger :-).

 

RFAIH1U1A5nhMXbt-Arh5odc1qWQtB7k0o-Smllk

Leider nicht. Sie schwärzt richtig schnell, weil der Halogenprozess nicht läuft. Vorheizen mag helfen.

Meine Erfahrung mit dieser China Sorte zudem, sie hält nicht all zu lange. Nimm Markenware wie MeanWell.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb scoutladen:

 

Hmm... mit dem Schaltnetzteil bleibt das Bild recht dunkel, was auch kein Wunder ist, denn an der Lampe liegen nur 18 Volt an. Hält sie eben länger :-).

 

RFAIH1U1A5nhMXbt-Arh5odc1qWQtB7k0o-Smllk

Ich hatte an anderer Stelle schon mal auf die Tücken dieser Schaltnetzteile in Verbindung mit Glühlampen hingewiesen ...

Share this post


Link to post
Share on other sites
vor 13 Minuten schrieb uwe602:

Ich hatte an anderer Stelle schon mal auf die Tücken dieser Schaltnetzteile in Verbindung mit Glühlampen hingewiesen ...

 

Ja. Aber Vesuch macht kluch :-). Aber das bringt auch ohne Lampe dran nur seine 18V.

Share this post


Link to post
Share on other sites

Dann hat das SNT wohl ein Problem. Hast du mal am Poti "Voltage Adjust" gedreht? Vielleicht ein Kontaktproblem? Wie gesagt, ich nutze ein solches (ähnliches) SNT zur vollen Zufriedenheit.

Share this post


Link to post
Share on other sites

Im Jahr 2007 muste ich der Projektorkopf meiner Maschine neu lagern.

Da habe ich dann mal ein Foto mit ausgebautem Kopf gemacht.

Oben siehst du den Lampentrafo 600W für die Osram 36V/400W Lampe. Der Trafo sollte immer mehr Watt haben als die Lampe (Reserve)

Dieser Trafo wiegt ca. 10Kg damit kann man die Lampe gut betreiben. Mit einem Phasenanschnittdimmer kann man die Spannung sogar variabel einstellen und auch mal 37 oder 38V einstellen. Der Trafo hat eine 36V und eine 50V Wicklung. Ich betreibe die Lampe an der 50V Wicklung und regele sie auf 36V herunter. Somit habe ich immer genug Reserve.

Schaltnetzteile sind hierfür eher ungeeignet.

 

Die Lampe OSRAM 64663 bekommst du bei Ebay. Dort sind zahlreiche Anbieter die sie dort anbieten. fängt so bei 5-6 Euro pro Stück an und wird dann immer teurer je weiter man nach unten scrollt.

 

Reparatur 002.jpg

Edited by Thomas007 (see edit history)

Share this post


Link to post
Share on other sites

Falls es noch interessiert, Hier mal das Kemo Dimmermodul (gibts bei Ebay und Amazon) mit dem ich meinen

Lampentrafo reguliere und damit auch die Lampenspannung.

M028.jpg

Share this post


Link to post
Share on other sites

Da ist bis auf den Stecker warscheinlich gar nichts umgebaut. P28s Sockel mit Lampe 220V/500W. Bestenfalls ein anderer Sockel und eine Halogenlampe 230V/500W.  Ist leider so nicht zu erkennen.

Preis ist natürlich jenseits der Realität ...

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb uwe602:

Da ist bis auf den Stecker warscheinlich gar nichts umgebaut. P28s Sockel mit Lampe 220V/500W. Bestenfalls ein anderer Sockel und eine Halogenlampe 230V/500W.  Ist leider so nicht zu erkennen.

Preis ist natürlich jenseits der Realität ...

Gemeint war wahrscheinlich dieses Gerät hier:

Ebay-Link

Nur mit dem Unterschied dass hier kein Verstärker integriert ist. 

Share this post


Link to post
Share on other sites

Oh. Dann habe ich ja ne richtige Wertanlage jetzt bei mir stehen :-), wenn ich die Preise so sehe...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...