Jump to content
Sign in to follow this  
filmfritzeneu

Schaltnetzteil 6 V für Tonlampe TK35

Recommended Posts

Wer hat einen Tipp, wo man man ein Schaltnetzteil 6 V zum Betrieb der Tonlampe bei der TK35 herbekommt?

Wer kann welche bzw. Händler empfehlen.

Danke!

Share this post


Link to post
Share on other sites

Nimm einfach ein altes ATX PC Netzteil. Mit 5 Volt funktioniert die Tonlampe einwandfrei und die Spannung ist super gesiebt.

Share this post


Link to post
Share on other sites

Gibt sogar Steckernetzteile mit bis zu 2A und schaltbaren Spannungen 5 und 6V.

Jens

Share this post


Link to post
Share on other sites

2A sind zu wenig. Die Lampe hat 35W bei 6V und zu beachten noch der Kaltstartstrom.

U.

Share this post


Link to post
Share on other sites

Frage dazu: Ich habe bei meinen TKs ein solches Schaltnetzteil eingebaut. Inzwischen versorgt es zwar nur noch die Ton-LED, das Prizip ist jedoch gleich.

Ich habe das Netzteil auf die 110V-Leitung für die Projektionslampe innerhalb der TK gelegt. Diese war frei, da ich mit 36V/400W arbeite. Außerdem kann ich auf diese Weise den Überblender am Schaltgerät weiter benutzen.

Jetzt habe ich das Problem, dass von Zeit zu Zeit trotz abgeschaltetem Projektor das Schaltnetzteil kurz(<1s) Strom vom SG bekommt. Eigentlich nicht schlimm, führt jedoch immer zu einem Knacken im Ton. Ich muss daher am Mischpult immer die stehende Maschine runterregeln. Geht - ist aber nicht schön. 

Hat jemand von euch eine Idee wo das herkommen kann?

 

Share this post


Link to post
Share on other sites

Danke für Eure Antworten! Aber wenn 2 A zu wenig sind, welches Netzteil kann man dann letztlich für die 6V 35 W verbauen, damit alles ohne Probleme funktioniert?

Share this post


Link to post
Share on other sites

Rechnerisch (P=U×I) benötigt deine 6V 35W Lampe 5,83Ampere zum Betrieb

Wie viel die Lampe zum start zieht weiss ich nicht, aber ich denke ein Netzteil mit so 6-7A dürfte es bestimmt tun.

 

Alex

Share this post


Link to post
Share on other sites

6V ist nicht so arg üblich bei diesen Leistungen, daher in der Tat mal überlegen, ob man nicht auch mit 5 Volt auskommt, da ist es kein Problem, sowas zu kriegen, ich habe z.B. etliche ältere PC-Netzteile im Keller.

 

Es gibt allerdings auch geregelte Labornetzteile mit 6Volt, mit Büschel-/Bananenbuchsen. Ich habe sowas in 6 Volt im Keller, weiss aber nicht mehr, woher ich das hatte. 6V Bleiakkulader sollten auch gehen, dann aber auf die max. Ampere achten.

 

 

 

Share this post


Link to post
Share on other sites

5V Lampenspannung in Verbindung mit der DDR-üblichen Tesla-Fotodiode funktioniert problemlos. Sollten noch die originalen Pressler Fotozellen verbaut sein könnte der Pegel etwas schwach werden, wenn diese altersbedingt schon etwas müde sind.

Share this post


Link to post
Share on other sites
On 5/10/2020 at 11:48 AM, Alex35 said:

Rechnerisch (P=U×I) benötigt deine 6V 35W Lampe 5,83Ampere zum Betrieb

Wie viel die Lampe zum start zieht weiss ich nicht, aber ich denke ein Netzteil mit so 6-7A dürfte es bestimmt tun.

 

Alex

locker das 10 fache, wenn nicht vorgeheizt wird.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...