Jump to content

Siemens Standard Heimkino 16mm flakert/flimmert


Recommended Posts

Hallo,

ich bin neu hier im Forum und vor etwas längerer Zeit 2 Siemens Standard Projektoren in die Hände bekommen. Anfangs funktionierten beide nicht. (Eine hatte einen Antriebsdefekt und bei der Anderen fehlten diverse Teile). Ich habe jetzt aus zwei eine gemacht und sie funktioniert super. (Ich habe ja mitbekommen, dass es hier allerhand Umbauversuche zu "doppelverzahnung gibt. Ich besitze eine mit Doppel- und eine mit Einfachverzahnung. Die Einfachverzahnung ist die die funktioniert") Sie dreht gut und muckt nicht zu sehr. Nun habe ich einen 16mm Film letzte Woche bekommen und mir die Rollen aus dem 3D Drucker machen lassen. Jetzt habe ich jedoch das Problem, dass es unglaublich Flackert bzw. flimmert und ich nicht weiß wie man dies einzustellen vermag. Ich denke, dass es an einer Möglichen Fehlstellung der Blende liegen könnte. Jedoch wollte ich erstmal wissen, was ihr hier dazu zu sagen habt.

Ich hoffe Ihr könnt mir helfen.

 

Link to post
Share on other sites

Flackert es denn auch wenn man die Geschwindigkeit  Schieberegler rechts nach oben schiebt und die Drehzahl erhoeht ?

Der Projektor hat wohl die Zweiflügelblende für Ton eingebaut (24 Bilder/Sek).

Üblicherweise ist am Boden des Standardsiemens die Austauschblende in einem offen zugänglichen Einschub versteckt.

Projektor Mal auf die Seite Kippen und am Boden nachschauen

Muss nichts angeschraubt werden !!

Ernst

Link to post
Share on other sites

Der schaltet doch je nach Drehzahl auf 2/3 Flügelblende um. Wenn die Blende klemmt, dann ist ein Dunkelsektor anders zum anderen, und dann flackert das, soweit mir bekannt.

Jens

Link to post
Share on other sites

Hallo Ernst und Jens,

 

also es ist egal wie ich die Geschwindigkeit verstelle. Es ist nichtmal ein Bild zu erkennen höchstens bei Standbild vllt. Also ich habe geschaut aber ich finde auf der Unterseite keine 2 Blende gefunden. Bei beiden Projektoren war keine 2 Blende mit dabei. Ich bin noch etwas unerfahren mit der Einstellung und allem. Jedoch sollte man ja schon ein klares Bild haben dachte ich. 

Hallo Jens, Ich glaube du redest von dem Siemens 2000. Aber meiner ist der ganz alte Siemes Standartprojektor welcher von 30-50? gebaut wurde.

Video folgt in kürze.

Link to post
Share on other sites

Wenn ich das auf dem Video richtig sehe, ist die Perforation des Films auf der linken Seite, die müsste aber eigentlich rechts sein. So hat der Greifer natürlich auch nichts zu greifen. Falls das so zutrifft, die obere Spule umdrehen und dann den Film mit Perforation rechts einlegen.

  • Like 1
Link to post
Share on other sites

Der Film ist teilweise verdreht aufgewickelt wie die Stelle zeigt wo der Film ok läuft.

Perforation des Filmstreifens muss natürlich durchgehend bei Vorlaufzahnrad und Nachlaufzahnrad auf der gleichen Seite liegen !!!

Also

Film mal so umspulen dass die Perforation keinen Dreher auf der Spule hat und dann seitenrichtig= korrekter Perforation entsprechend der Projektorzahnung einlegen !!!

Link to post
Share on other sites

Die Perforation (Die Lochung des Films nenne ich sie jetzt mal) ist links und auch der Greifer hat seine "Arme" auf der linken Seite. Also der Film läuft schon gut durch. Ich habe mal Spaßeshalber den Film falsch eingesetzt (Auf den unteren Halter)und ihn Rückwärts abspielen lassen. Es ist alles auf dem Kopf jedoch brachte auch dies keine Änderung.Trotzdem danke für den Tipp!!

 

Wie meinst du das verdreht aufgewickelt? Also der Film ist gleichmäßig aufgewickelt. (Hoffe ich vertue mich damit nicht).

Quote

Film mal so umspulen dass die Perforation keinen Dreher auf der Spule hat und dann seitenrichtig= korrekter Perforation entsprechend der Projektorzahnung einlegen !!!

Den letzten Satz musst du mir mal etwas genauer erklären da ich noch nicht so drin bin. 

 

Also wie gesagt der Film wird schon richtig herum abgespielt. Auf die Verzahnung habe ich geachtet (Sonst würde der Film ja nicht mal ansatzweise durch den Projektor gezogen)

 

Danke nochmal für alle Tipps. Das Erklärvideo von Siemens Standard hilft da ja leider auch nicht so viel. Hahaha

 

Siemensvideo

Link to post
Share on other sites

Bitte lest den Beitrag doch noch einmal durch bevor er abgeschickt wird.  Ist ja unleserlich und man versteht erst beim dritten mal, was egentlich gemeint ist. Schreibfehler sind ja wurst, aber der Zusammenhang im Satz sollte schon erkennbar sein.

 

Ist der Film überhaupt richtig eingelegt? Schleifen oben und unten ausreichend groß? Und vor allem: Hat der Projektor seine Umlaufblende überhaupt noch? Wenn ich beim Standard die Blende ausbaue sieht das projezierte Ergebnis ungefähr gleich aus.

Link to post
Share on other sites
Am 21.9.2020 um 18:00 schrieb andybenz:

Wenn ich das auf dem Video richtig sehe, ist die Perforation des Films auf der linken Seite, die müsste aber eigentlich rechts sein. So hat der Greifer natürlich auch nichts zu greifen. Falls das so zutrifft, die obere Spule umdrehen und dann den Film mit Perforation rechts einlegen.

Sehe ich genau so. Der Bildstrich tanzt durchs Bildfenster, wie einfach von den Zahnrollen durchgezogen. Egal welcher Siemens Standart, Ton oder Stumm, hat den Greiffer, egal welchen Typs, immer auf der rechten Seite. Nehme ich die Flügelblende heraus, habe ich zwar Bildziehen, aber das Bild an sich ist voll korrekt und still sehend sichtbar.

Link to post
Share on other sites

Hallo, Chris

verzeih mir meine Schreibweise.

Ich hoffe du meinst die Blende und ja mein Standard hat die 3 Flügelblende noch verbaut. 

Link zum Greifer

Ich hoffe ich stelle mich nicht blöd an, aber bei mir ist der Greifer auf der linken Seite.

Quote

Nehme ich die Flügelblende heraus, habe ich zwar Bildziehen, aber das Bild an sich ist voll korrekt und still sehend sichtbar.

Ja das ist bei mir auch so. 

Link to post
Share on other sites
Quote

Ist der Film überhaupt richtig eingelegt? Schleifen oben und unten ausreichend groß? 

Oben die Filmrolle und unten die leere Rolle. Oben ist die Schleife ausreichend groß. Unten zieht er es jedoch immer ein wenn man das Band fixiert hat.

 

Link to post
Share on other sites

Sorry, das ist NICHT der Greiffer. Es ist die obere Zahnrolle zudem mit den Zähnen auf der falschen Seite. Die Zähne gehören gehören, es ist ein LT Porjektor, auf die Seite nach aussen vom Gerät, also in "Fahrtrichtung" rechts. Die Tonspur ist innen, die Filmseite ohne Perforation. Der Greiffer sitzt unter dem Objektiv.

Link to post
Share on other sites

Alles klar! Das ist also der Greifer okay. Also ich nehme mal an, dass der an der richtigen Stelle ist. Ich habe jetzt beide Zahnräder umgedreht. Jetzt sind die Zähne vom Gerät weg. Jedoch hat sich da keine große Änderung ergeben siehe Video.

Link to post
Share on other sites

Unten muss die Filmschlaufe in etwa so gross wie oben sein. Die ist nicht vorhanden und die Zahnrolle unten zieht den Film Quasie am Greiffer vorbei. Ab und zu greift er ja, dann steht das Bild ja auch.  Alles wird gut, mach die Schleife so, wie auf dem Piktogramm am Projektor.

Link to post
Share on other sites

Ich habe den Standard nochmal aufgemacht um zu schauen wo der Greifer sitzt. Er greift tatsächlich nichts und ist nur in der Luft. Jetzt meine Frage:

 

Wie kann ich das am besten fixen? Die Schrauben am "Drehhebel" lösen und justieren?

 

Danke nochmal für die Tipps!

 

Link to post
Share on other sites

Da müßte ich morgen selber nachsehen. Aber da er ja nun schon nicht einmal mehr greift, probiere es aus. Wichtig! Er muss bei der Aufwärtsbewegung komplett aus der Perforation heraus sein und sollte nicht mehr als notwendig während der Abwärtsbewegung in die Perfo eingreifen.

Link to post
Share on other sites

Des Rätsels Lösung war ein abgenuzter Greifer. Der Greifer war leider nur einarmig und auf der linken Seite, zum Projektor, montiert. Ich habe jetzt einen zweiarmigen eingesetzt und siehe da: ein klares Bild. Der Film wird es nicht so ganz mögen, da er nur einfach performiert ist. Aber naja. jetzt weiß ich woran es liegt.

  • Sad 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.