Jump to content

Bauer T610 hat eine blockierte Antriebswelle


Recommended Posts

Hallo Zusammen,

nach Jahren kann die Retrowelle bei den Kindern durch und die alten S-8 Filme raus. Mein alter Bauer T430 hatte einen Riemenriss und ein neuer Bauer sollte her.

Über Ebay kam ich nun an den Bauer T610. Laut VK sollte alles funktionieren, leider bewegt sich nichts an dem Gerät. Weder Vor/Rücklauf als auch normaler Vorlauf.

Die Achse lässt sich ja über das kleine Rad (vorne) bewegen, aber bei diesem ist es als wenn etwas die Achse festhält. Die Elektronik schein zu funktionieren (Ton auch)

Gibst es in dem T610 eine 'Motorbremse' oder wie bekomme ich das Kinde zum laufen?

 

Ich bin für jeden Ratschlag Dankbar.

 

LG ThomasBauer T610 hat eine blockierte Antriebswelle

Link to post
Share on other sites
vor 6 Minuten schrieb jacquestati:

Eine Motrorbremse gibt es nicht beim T 610. Du musst ihn mal aufschrauben (stromlos!!!) und schauen, wo die Blockade sitzt.

Ich hab die Rückwand aufgemacht und auch das Netzteil gelockert um dahinter zu sehen, es ist dort nichts blockierendes zu sehen.

Wenn ich die Achse mit der Hand versuche zu drehen blockiert die, als wenn etwas 'Bremst' (Sie lässt einigen  mm nach links/rechts drehen)

Hat die Mikroelektronik eine 'Bremse' angezogen (wg. der Programmierung etc. Bin mir bei diesem Modell unsicher, da es auch im Handbuch keinen Hinweis auf dieses Problem gibt...

BG Thomas

 

Link to post
Share on other sites
vor 4 Stunden schrieb Tomfalko:

Ich hab die Rückwand aufgemacht und auch das Netzteil gelockert um dahinter zu sehen, es ist dort nichts blockierendes zu sehen.

Wenn ich die Achse mit der Hand versuche zu drehen blockiert die, als wenn etwas 'Bremst' (Sie lässt einigen  mm nach links/rechts drehen)

Hat die Mikroelektronik eine 'Bremse' angezogen (wg. der Programmierung etc. Bin mir bei diesem Modell unsicher, da es auch im Handbuch keinen Hinweis auf dieses Problem gibt...

BG Thomas

 

 Bist du bastlerisch so versiert, dass Du den Zahnriemen abnehmen kannst? Dann kannst du den Motor prüfen, dreht die  Umlaufblende frei? Das ist per Mail alles nur schwer zu beantworten.

Link to post
Share on other sites

Hallo Thomas,

 

ich hatte vor einigen Jahren ein ähnliches Problem mit dem Bauer T 610....Ich vermute, das die alten Schmiermittel / Fett durch langes stehen oder halt das Alter total verhartzt sind. Mach hinten den Deckel auf ..2 Schrauben..nehme ein Lappen mit Spiritus und reinige alle Antriebsräder wo das alte Schmiermittel  drauf ist.Nehme dann

 neues Fett ( Harz und Silikonfrei) auf die Antriebsräder auftragen , danach sollte der Projektor wieder einwandfrei laufen !! ???  So war es bei mir.. Viel Erfolg ..... Grüße Brotsuppe

Link to post
Share on other sites

Möglicherweise ein Transportschaden durch einen Stoß auf den vorderen Drehknopf.

Befestigungen für die Antriebswelle lösen und schauen ob alles läuft.

Dann wieder anschrauben, sollte dann wieder laufen.

Der Fehler kommt sehr häufig beim Versand vor, wenn das Gerät schlecht verpackt war.

Link to post
Share on other sites
vor 23 Stunden schrieb Tomfalko:

Mein alter Bauer T430 hatte einen Riemenriss

 

vor 23 Stunden schrieb Tomfalko:

Bauer T610 hat eine blockierte Antriebswelle

 

Es wäre billiger gewesen, beim T430 den Riemen zu ersetzen. Obwohl der T610 der qualitativ bessere Projektor ist. Könnte auch sein, daß eines der beiden Lager der Hauptwelle festgegammelt ist.

Link to post
Share on other sites

Leider hatte es beim Transport wohl eine. Ruck gegen die Hauptachse gegeben. Nachdem ich die einmal lockerte und wieder fixierte geht der Abtrieb wieder. 
vielen Dank für eure Hinweise 

bg Thomas 

  • Like 1
Link to post
Share on other sites
vor 53 Minuten schrieb Gizmo:

 

 

Es wäre billiger gewesen, beim T430 den Riemen zu ersetzen. Obwohl der T610 der qualitativ bessere Projektor ist. Könnte auch sein, daß eines der beiden Lager der Hauptwelle festgegammelt ist.

Stimmt das war die Ursache für die Blockade.

nachdem er wieder läuft finde ich ihn schon ruhiger als beim t430

bg Thomas 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.