Jump to content

Der SRX-R515 thread


carstenk
 Share

Recommended Posts

 

Beim aktuelle Firefox nervt, das der Backspace Knopf ein Browserfenster zurück springt. Also eine 'bescheidene' Tastureingabe ist nur noch möglich. Den Fehler hat Chrome nicht. Und die alten firefox auch nicht. Läuft sonst auch mit der aktuellen Version.

Jens

Link to comment
Share on other sites

https://techjourney.net/disable-or-enable-backspace-as-go-back-page-browsing-function-in-firefox/

 

Wir benutzen aktuell hauptsächlich Opera, seit Version 60 muss man sich aber mühsam durch die Warnmeldungen wegen der Zertifikate klicken. Weiß jemand, wie man erfolgreich die Zertifikate des Sony unter Windows importieren kann, damit die Browser nicht mehr meckern?

Link to comment
Share on other sites

Danke für den Hinweis, werde es mal versuchen. Bisher ist mir für die Zertifikate nichts bekannt, frage nach bei den Kompetenteren, ob und wie das dann geht. Firefox speichert das ja wie Chrome ab, Opera nutze ich bisher dafür nicht.

Jens

Link to comment
Share on other sites

vor 7 Minuten schrieb Jensg:

Firefox speichert das ja wie Chrome ab, Opera nutze ich bisher dafür nicht.

Jens

 

... das war wohl bei mir auch der Grund weshalb es mit Firefox nach dem Upgrade nicht mehr funktionierte: erst nachdem ich alle Zertifikate gelöscht hatte klappte es wieder... etwas hakeliger zwar wie vorher (Enter Taste funktioniert nicht), aber immer noch besser als Safari: damit funktionierte ausschließlich die Bildschirmtastatur.

 

 

Edited by So-Nie (see edit history)
Link to comment
Share on other sites

vor 16 Minuten schrieb carstenk:

Eigentlich war das auch immer Absicht von Sony, dass die Computertastatur beim Browserzugriff gesperrt war.

 

- Carsten

 

super und ich wünsch mir immer das mann/frau/diverses auch endlich mal die Maus richtig benutzen kann, scrollen und so

Link to comment
Share on other sites

Am 29.4.2019 um 10:49 schrieb Jensg:

Den Unterschied merkt man bei der Uniformity, die guten T-Cores imt Kontrast 8000:1 machen das 'bekannte' fleckige Bild mit hohem Grauanteil, die 'preiswerteren' des 510er liefern oft eine Grundfarbe recht sichtbar.

Das zu den T-cores.

 

Das liest sich ja generell nicht so pralle.  Der 515er macht fleckige Bilder und der 510er hat Farbstiche einer Grundfarbe? Oder verstehe ich das falsch?

Link to comment
Share on other sites

Tust du, denn es handelt sich hierbei nur um das bißchen Restlicht, das bei Bildinfos keine vom Panel reflektiert wird. Um das zu sehen, mußt du ein Blatt Papier knapp vor die Linse halten. Bei den DLP ist das dann schon um ein vielfaches heller. Ich beschreibe da auch nur den normalen Zustand, den gar kein Licht geht ja nur mit Lampe aus bzw. Douser zu. Und das macht kein Bild.

Die Laser kann man in der Helligkeit modulieren. die schaffen dann bei kein Bild logischerweise ganz schwarz, kein Licht, nur gilt das nur solange, bis der erste Wert einer Farbe nicht 0 ist. Dann ist Lampe an und es gilt der maximale Kontrast von 3500:1. ich erlebe oft bei den Sonys, das Leinwand fast schwarz, dann Filmbeginn, schwarez Bild, Leinwand wird heller, einfach, weil die meisten DCP's für DLP gemacht werden und da spielt es aufgrund des höheren Restlichtes keine Rolle, ob man Schwarz mit 0 Wert angibt oder darüber. Beim Sony sieht man das, bei den DLP's nicht. deshalb auch die Eclair-DCP's, die können den kompletten Kontrastumfang des Sonys ausnutzen.

Bim DLP refelktiert halt der Chipträger, beim LCOS wohl hauptsächlich der Glasträger mit den aufgedampften Zuleitungen zu den LC-Zellen.

 

Jens

  • Thanks 1
Link to comment
Share on other sites

Noch dazu, DLP Chips brauchen wohl keine Justierung der Gleichmäßigkeit (Uniformity), die schalten nur ein/aus und die Länge der Einschaltdauer bestimmt die Helligkeit zwischen 0-100%. LCOS wird analog angesteuert und da muß man, da die Kristalle ja nun mal nicht alle gleichmäßig bei gleicher Spannung die Lage zwischen 0-100% verändern, diese kalibrieren. Und das macht man mit einer Kamera, die das komplette Bild aufnimmt und dann für die einzelnen Farben sowie Weiß die ganze Fläche auf gleichmäßige Helligkeit einstellt. Das geht von 12,5% bis 100% in 7 Level. Dafür gibts das PCAB-U Zauberkästchen, das macht das binnen ca. 20min. Danach muß man die Gammawerte kalibrieren und die Farbwiedergabe. Dann kann der Sony auch seine ganze Bildqualität ausspielen. Vorher den T-Core vom Staub befreien und man hat wieder ein 1a Bild.

Und da das LCOS-System polarisiertes Licht braucht, gibs da noch Filter zumEinstellen usw. Je mehr Zeit man sich da nimmt, desto besser das Ergebnis.

Jens

Link to comment
Share on other sites

Jens, auch DLP haben durchaus Uniformity Probleme, das kann man deutlich sehen. Nur die Langzeitstabilität ist besser.

Der Spiegel Modulator reflektiert entweder RIchtung Linse oder auf eine schwarze Absorberfläche. Diese verliert iLdZ ihre Eigenschaft und streut zurück, weshalb der Kontrast auch da zurück geht, und am Lebensende einfach nur noch grottig ist.

3P DLP  Laser mit 1,4" chip liegen übrigens auf der gleichen Höhe im Kontrast, wie die SRX in gut justiertem Zustand, 5000 bis 7000:1 sind da erzielbar.

Phosphor Laser verhält sich wie eine klassische Lampe, und ist damit nur eine andere Lampe mit schlechterer Lichtfarbe. Also BS Technologie, trotz des geringfügig besseren Kontrasts.

 

Nur, HDR kann kein Projektionssystem, ggf. Doppelmodulatoren mit immensem Energiehunger. Da braucht man Direktstrahler.

 

-St

Link to comment
Share on other sites

S2K und 4K DLPs haben benötigen auch Uniformity (Spatial Color Correction). Die wird ab Werk angelegt und verändert sich zugegebenermaßen dann weniger im Betrieb als bei den SXRD wie Stefan schreibt. Auch bei den 615ern glaube ich nicht, dass der höhere Kontrast auf 'noch bessere' T-Cores zurück geht, sondern nur 'kalkuliert' ist aufgrund der etwas höheren Helligkeit, weil die DCI Farbkorrekturfilter im Lampenhaus nicht drin sind.

 

- Carsten

Link to comment
Share on other sites

Merci, hatte mich das auch schon gefragt, wie das ohne Abgleich gehen soll über den kompletten Helligkeitsbereich. Bei den T-cores gibt es durchaus erhebliche Unterschiede, ich merke das immer bei den Wartungen und Kalibrierungen. Manchmal habe ich das Gefühl, das einer der Monteure eine Rot/Grün Schwäche hat, so wie die teilweise voreingestellt ankommen.

Jens

Link to comment
Share on other sites

Da werden im Laufe der Zeit eben auch die unterschiedlichen Produktionsstandorte und Qualifikationen wechselnden Personals durchschlagen, wie bei vielen anderen arbeitsintensiven Produkten auch.

 

Ich hätte in Bezug auf die Bildqualität jedenfalls nicht die geringsten Bedenken gegen einen 510er. Man muss halt gelegentlich einen Tag Techniker für die Reinigung und Rejustage einplanen. Das finde ich vor dem Hintergrund der erreichbaren Bildqualität aber immer noch einen angemessenen 'Preis', schließlich sind auch die sonstigen Betriebskosten für Lampen, Filter und Strom bei den Sony sehr günstig. 

Wer einen DLP jahrelang ohne Wartung durchlaufen lässt, hat irgendwann auch keine Freude mehr dran.

 

- Carsten

Edited by carstenk (see edit history)
Link to comment
Share on other sites

  • 4 weeks later...

Grade rief mich ein Kollege an, dessen 510er heute beim ersten Start des Tages nicht hoch kam, offenbar startete der S10 zwar, der Bildschirm blieb dann aber nach einer Weile komplett dunkel (IntoPIX Logo wohl auch nicht sichtbar). Zwei weitere Neustarts gleiches Bild. Versuche, von aussen über einen Webbrowser zuzugreifen schlugen auch fehl (Ziel nicht erreichbar). Eine Vorstellung musste wohl ausfallen.

 

Ich habe dann vorgeschlagen, zunächst nochmal alles runter zu fahren, auch Projektor, und USV auszuschalten, dann neuer Versuch. Das hat dann wohl geklappt? Hatte jemand von Euch sowas mal? Bei uns ist dann in 6 Jahren mit täglichem Start noch nicht passiert. Wir hatten wohl mal ne Zeitlang den bekannten Fall mit dem hängenden lokalen Webzugriff, aber das war ja was ganz anderes und da konnte man leicht mit umgehen.

 

- Carsten

Edited by carstenk (see edit history)
Link to comment
Share on other sites

Heute wieder aufgetreten. Noch nicht klar, ob sich das Problem nochmal so beheben lässt wie gestern. Sony hat wohl erstmal Austausch der SSD vorgeschlagen. Sollte die Kiste nochmal hochkommen, wird er wohl erstmal durchlaufen müssen. Der 510er ist etwa anderthalb Jahre alt.

 

- Carsten

Edited by carstenk (see edit history)
Link to comment
Share on other sites

vor 48 Minuten schrieb carstenk:

Heute wieder aufgetreten. Noch nicht klar, ob sich das Problem nochmal so beheben lässt wie gestern. Sony hat wohl erstmal Austausch der SSD vorgeschlagen.

 

- Carsten

Moin Carsten,

 

habt Ihr einmal den Haupt-Ein/Aus-Schalter auf der Rückseite des Servers betätigt?

Wenn nicht, diesen drücken oder gedrückt halten (bin mir gerade nicht sicher) bis auch alle Lüfter etc. ausgehen.

In Gedanken bis 10 zählen und wieder drücken oder gedrückt halten, bis die Lüfter wieder angehen.

 

Dann vorne neu starten.

 

Liebe Grüße

Christoph

Link to comment
Share on other sites

vor 1 Stunde schrieb carstenk:

Ich hatte zunächst mal vorgeschlagen, das Kaltgerätekabel am Netzteileingang des Servers für ein paar Minuten abzuziehen. Bisher noch keine Rückmeldung.

 

Das sollte den gleichen Effekt haben, wie den Schalter zu betätigen und je nach Unterbau ist das sogar einfacher. Bei mir liege ich auch immer wie ein Automechaniker drunter, wenn ich da mal dran muß (was zum Glück erst in 2 von 3 Sälen je einmal vorgekommen ist).

Link to comment
Share on other sites

Hallo

Wir hatten das Problem auch schon ma.

War das Problem der Sich durch Logs selbst Vollschreibenden SSD.

Ist auch einmal noch gestartet dann aber nicht mehr.

Die SSD wurde getaucht und das Log Schreiben abgeschaltet.

 

Grüße

FFD

 

Link to comment
Share on other sites

23 hours ago, Lumos said:

Hallo

Wir hatten das Problem auch schon ma.

War das Problem der Sich durch Logs selbst Vollschreibenden SSD.

Ist auch einmal noch gestartet dann aber nicht mehr.

Die SSD wurde getaucht und das Log Schreiben abgeschaltet.

 

Grüße

FFD

 

ich dachte, der Fehler ist mittlerweile behoben. 

SSD und Techniker sind min 4 stellig ... 

Link to comment
Share on other sites

Welches Log verursacht denn diese Probleme? Die normalen DCI-Systemlogs, oder irgendwelche internen? Ich kann mich erinnern, dass wir mal ganz am Anfang das automatische CleanUp konfiguriert hatten, ausserdem exportiert unser Sony täglich die Logs auf einen PC. Danach haben wir uns nie wieder drum gekümmert, gelegentlich mal den Speicherstand geprüft, und das schien nie bedenklich zu sein. Wenn das DIESE Logs wären, müsste man die doch im gestarteten Zustand einfach bereinigen können, und dann wäre das Problem keines mehr?

 

Nach dem zweiten Auftreten gestern hat es wohl an die 30 Neustartversuche gebraucht, bis er wieder hoch kam, ist dann seitdem durchgelaufen.

 

- Carsten

Link to comment
Share on other sites

vor 21 Minuten schrieb Rince:

Was bedeutet eigentlich der "Verify" und "Validate" Status bei aufgespielten DCPs in der Bibliothek?  

Validate bedeutet, dass die auf den Server kopierten Daten geprüft sind - also keine Kopierfehler oder korrupte Daten vorhanden sind - Und verify, ob sie spielbar sind. Wenn z.B. der KDM Schlüssel fehlt steht bei Verify NG und bei Validate OK.

Edited by tordub (see edit history)
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.