Jump to content
Martin Rowek

Erfahrungen mit dem Beaulieu 708 EL?

27 posts in this topic

Hallo,

 

habe hier einen Beaulieu 708 EL in neuwertigem Zustand. Leider funktioniert die Tonwiedergabe und die stufenlos regulierbare Geschwindigkeitsregelung nicht.

Die stufenweise Umstellung der Geschwindigkeit hingegen funktioniert. Laut Aussteuerungsanzeige scheint ein Tonsignal anzukommen. Aus dem Lautsprecher rauscht es nur leise.

 

Die Spulendorne drehen sich auch recht schnell. Drehzahl und Drehmoment der Spulendorne sind recht hoch. Ungewöhnlich, denn normalerweise werden Friktionen im Lauf der Zeit schwächer.

Projektor selbst läuft mit einer Bildfrequenz von 56 und 72 Hz, also korrekt.

 

Bevor ich mich an die Reparatur wage, möchte ich gern wissen, ob diese Probleme bekannt sind und ob jemand die für diesen Projektor spezifischen Ursachen inbesondere der elektronischen Fehler genauer kennt.

Share this post


Link to post
Share on other sites

Vielen Dank, Jacques! Hab eine Servicemanual für 25 € als PDF erworben.

Für 5 € Unkostenbeitrag sende ich Interessierten die Service Manual als PDF zu.

Share this post


Link to post
Share on other sites

Hallo Martin, das Thema elektronische Fehlerbehebung beim Beaulieu 708 EL ist ja schon eine Weile her.

Mich würde interessieren wie es dir gelungen ist die Fehler zu finden und zu beseitigen.

Der Hintergrund meines Interesses ist, dass ich seit einiger Zeit selbst einen Beaulieu 708 EL Stereo besitze und ihn auf neuwertig restauriert habe.

Ich habe den Projektor leider mit einem Platinenbruch bekommen (danke Hermesversand) und habe diesen sehr aufwändig repariert.

Leider funtionieren nicht alle Bereiche (keine Stereoanzeige, Aussteuerungsdisplay ist ohne Beleuchtung und lästiges Kondensatorrauschen

ist in den Lautsprechern zu hören) sodaß ich gerade dabei bin alle (!) Elkos zu tauschen.

Bei den Schaltplänen im Beaulieu-Servicemanual habe ich leseprobleme.

Es ist kaum möglich eine klare Position der Kondensatoren auf der Platine zuzuordnen.

Wie bist Du da vorgegangen..?

Grüße.. Manfred

Share this post


Link to post
Share on other sites
Am 12.10.2018 um 13:01 schrieb Martin Rowek:

Das Tonproblem hat sich von selbst erledigt und der Fehler für die stufenlose Geschwindigkeitskorrektur besteht weiterhin.

Der Beaulieu hat ja 3 Tonköpfe.Hast du mal eine Tonüberspielung von Spur 1 auf Spur 2 mit dem Gerät gemacht??

Share this post


Link to post
Share on other sites
vor 14 Stunden schrieb Markus B:

Der Beaulieu hat ja 3 Tonköpfe.Hast du mal eine Tonüberspielung von Spur 1 auf Spur 2 mit dem Gerät gemacht??

Nein, leider noch nicht...

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Martin Rowek:

Nein, leider noch nicht...

Wird Zeit.

Was ich gerne mal wissen möchte,wie sich das anhört,wenn man

beide Tonspuren,nach der Tonüberspielung ,anhört oder wie geht

man bei den Beaulieu vor wenn man eine Tonüberspielung macht.

Share this post


Link to post
Share on other sites

Hallo Martin.

Beim ersten Beaulieu funktionierte die manuelle Geschwindigkeitsregelung auch nicht, ich habe dann festgestellt, daß das dafür verantwortliche Poti gar nicht angeklemmt war.

Ich habe eine Reparaturanleitung, damit hat ein Bekannter den Fehler behoben.

Wozu brauchst Du die Regelung denn? Zum Vertonen?

Share this post


Link to post
Share on other sites

Ich brauche die Regelung eigentlich nur für die Abtastung auf digitale Medien. Die Reperaturanleitung hab ich auch. Aber Deine Anmerkung zum Poti muss ich demnächst mal genau überprüfen. Ich habe meinen Beaulieu 708 EL sehr günstig bekommen. Das Gehäuse war oxidiert und ich habe die Oxidschicht mit Ballistol beseitigt. Seit dem steht er ungenutzt rum, weil ich dachte, ich bekomme ihn für 189 € doch nicht. Ich erhielt aber den Zuschlag 😉 Ich gebe ihn gern für 350 € wieder ab...

Share this post


Link to post
Share on other sites

Hallo liebe Filmvorführer,

 

jetzt möchte ich einmal von meinen noch frischen Erfahrungen mit einem Beaulieu 708 EL berichten. Ein guter Bekannter brachte mir das Exemplar mit dem Hinweis: Beim Einschalten fliegt immer die Sicherung 3,15 A. Mechanisch läßt sich alles bewegen. Ich untersuchte die Platine mit der Motorregelung und fand rasch einen 47µF Elko, der einen Kurzschluß hatte. Nach dessen Austausch fuhr ich den eingeschalteten Projektor über einen Regeltrenntrafo langsam hoch. Sämtliche LED's begannen zu leuchten, incl. der Halogenlampe und der Hauptmotor lief an. Bei Nennspannung fiel mir auf, dass der Hauptantrieb gefühlsmäßig viel zu schnell lief. Die Regelung und die Umschaltung 18 - 24 Bilder/s funktionierten gar nicht.  Darüber  hinaus stellte ich noch fest, dass der Capstan Motor nicht lief. Also untersuchte ich die Platine erneut. Ein Transistor BC 327 war defekt, weshalb der Capstan Motor nicht lief. Erwartungsgemäß war auch der Darlington Transistor BD 646 defekt. Da der Kollektor-Emitter-Zweig direkt in der Kurzschlussstrecke des defekten Kondensators lag, wurde der Transistor durch den Strom-Peak beim Auslösen der Sicherung zerstört. Nach Austauch der Transistoren liefen beide Motoren wieder normal und die Geschwindigkeitsregelung arbeitet jetzt wieder  ordnungsgemäß. Jetzt musste ich nur noch die Geschwindigkeit des Capstan Motors an die des Hauptantriebes anpassen. Ein alter Film, der bei dieser Prozedur zunächst zweimal riss, musste dafür herhalten. Die Einstelltrimmer liegen etwas ungünstig im Laufradius der Flügelblende, so dass man die Trimmer nur bei stehendem Antrieb nachstellen kann. Als ich dann einen Tonfilm einlegte, stellte ich fest, dass der Ton von Spur 2 fehlte und nur einen Brummen aus dem entsprechenden Lautprecher kam. Nach lösen der Bodenplatte, der Schrauben für die große Audioplatine und entfernen der Stecker konnte ich die komplette Audioplatine aus dem Gerät nehmen. Das ist sehr servicefreundlich. Einer der Elkos auf der Steckplatine mit der Hybridendstufe war durchgeknallt. Diese Hybridendstufen vom Typ "STK 4..." sind bei solchen Fehlern sehr robust. Nach Tausch beider Kondensatoren wird jetzt auch der Ton auf beiden Kanälen wieder einwandfrei wiedergegeben. Der Filmtransport läuft in beiden Richtungen sehr ruhig, das Bild ist hell und scharf. Ich kann an diesem Projektor eigentlich nichts aussetzen. Er sieht gut aus, ist sehr servicefreudlich und macht auch richtig Spaß. Ein paar kleine Kritikpunkte sollen jedoch nicht unerwähnt bleiben. Bezogen auf die massive, gute Verarbeitung des Projektors, erscheint mir die Abdeckhaube mit den beiden Lautsprechnern doch etwas schwabbelig. Wenn sie montiert ist, merkt man das nicht mehr. Beim Aufsetzen und Anstecken der Lautsprecher muss man unbedingt darauf auchten, dass die Leitungen für den vorderen Lautsprecher (objektivseitig) nicht am Schwungrad des Capstans streifen. Ist mir passiert, die Folge war eine Drehzahlabweichung und ein erneuter Filmriss. Dann ist da noch der große Schaltknopf, der relativ schwergängig ist und vielleicht als Schalter mit Steg besser ausgeführt wäre wie dieser gerändelte Drehknopf. Vielleicht bin auch auch vom ELMO GS 1200 mit den Tipptasten etwas verwöhnt.

Also nochmals alles in allem ist der Beulieu 708 EL meiner Meinung nach ein guter Projektor und für mich ein ideales Zweitgerät, auch als kurzfristigen Ersatz.  Vergangenen Herbst ist mein GS 1200 mit einem defekten Mororelais während einer Vorführung ausgefallen. Erst ein bauähnliches Relais - über Leitungsstücke mit Relaissockel an die Platine gelötet - brachte schließlich wieder Zuverlässigkeit in das Gerät zurück.

Ein Problem sehe ich allerdings in absehbarer Zeit auf mich zukommen. Die Gummiandruckrolle des Beaulieu hat einige Haarrisse. Ich versuche hier eine ähnliche Rolle, wie sie in Video-rekordern zum Einsatz kamen, zu modifizieren. Das originale Nachbauteil, welches am Markt erhältlich ist , stellt für mich momentan noch keine Option dar.

 

Liebe Grüße,

Andreas

  • Like 1

Share this post


Link to post
Share on other sites
Am 1.3.2019 um 21:52 schrieb F. Wachsmuth:

Ein toller Bericht, danke dafür! Hast Du evtl auch noch Fotos gemacht? Das wäre es ein schöner Bericht für Filmkorn.org...

Danke Friedemann, für die anerkennenden Worte, freut mich. Bilder habe ich im Eifer des Gefechts nicht gemacht, ich denke, du meintest schon Bilder vom Innenleben des Projektors ?

Wenn ich ihn wieder einmal öffne, werde ich das nachholen und hier einstellen.

Bis bald. LG Andreas

Share this post


Link to post
Share on other sites
Am 4.3.2019 um 19:52 schrieb DUALMartin:

Danke Friedemann, für die anerkennenden Worte, freut mich. Bilder habe ich im Eifer des Gefechts nicht gemacht, ich denke, du meintest schon Bilder vom Innenleben des Projektors ?

Wenn ich ihn wieder einmal öffne, werde ich das nachholen und hier einstellen.

Bis bald. LG Andreas

Man könnte auch im Schaltplan Markierungen angeben und erklären, was Sie dort gemacht haben? Loten kann man vom Bild nicht lernen 🙂

 

Share this post


Link to post
Share on other sites
Am 7.3.2019 um 23:18 schrieb André J:

Man könnte auch im Schaltplan Markierungen angeben und erklären, was Sie dort gemacht haben? Loten kann man vom Bild nicht lernen 🙂

 

Hallo André,

guter Vorschlag, allerdings kann ich das für Sie nicht umsetzen, weil der Schaltplan, der mir zur Verfügung steht, nicht in vollem Umfang, der Schaltung entspricht, die in meinem Projektor verbaut ist. Sämtliche Bauteile-Nummern sind anders. Auch befinden sich in meinem Beaulieu Bauteile (z.B. Spannungsregler L200), die in meiner Schaltplanausführung nicht vorkommen. Vieles ist aber ähnlich, so dass ich mit dem Material den Projektor schließlich zum Laufen brachte. Offensichtlich gab es auch hier über den Produktionszeitraum mehrere unterschiedliche Ausführungen. Generell, ohne jetzt überheblich zu klingen, setzen solche Reparaturen natürlich Kenntnisse in Elekrotechnik und Elektronik und eine große Portion Erfahrung voraus. Ich beschäftige mich hobbiemäßig seit nunmehr 40 Jahren mit elektronischen Schaltungen - hauptsächlich aus dem Audiobereich - und habe mir die Grundkenntnisse durch zusätzliche Lehrgänge angeeignet. Dennoch kommt es auch bei mir immer wieder einmal vor, dass ich manche Fehler nicht finde und das Gerät oder die Schaltung schlussendlich aufgebe. Seit es im Internet einschlägige Foren gibt, welche ich sehr schätze, hat sich die Situation natürlich erheblich verbessert. In diesem Sinne pflegen und freuen wir uns weiter an unserem Hobby.

Etwas besorgnisserregend finde ich beim Beaulieu 708, dass man kaum einen Projektor sieht, bei dem die Gummiandruckrolle nicht rissig ist. Einen Ausfall derselbigen sehe ich eigentlich als wirtschaftlichen Totalschaden.

LG, Andreas

Edited by DUALMartin (see edit history)

Share this post


Link to post
Share on other sites

Ich krame mal dieses Thema wieder hoch, so wirklich alt ist es ja noch nicht 🙂

 

Mir ist ja durch glückliche Umstände ebenfalls so ein Maschinchen zugeflogen das genau die gleichen Symptome wie die von @DUALMartin hat. Bisher habe ich es geschafft, dass die Kiste wieder läuft, jedoch will auch hier die zweite Tonspur nicht, bzw. der Verstärkerkanal ist tot. Die Aufnahme klappt, bzw sehe ich eine deutliche Aussteuerung auf den VU-metern, die Wiedergabekontrolle fällt leider aus, da ich, wenn ich den Balanceregler auf die "2" schiebe nichts mehr höre...

Nun, ich werde mich weiter durchkämpfen, zum nächsten Deidesheim soll die Kiste wieder laufen 🙂

Share this post


Link to post
Share on other sites

Hallo Chris,

 

Wenn du die Grundplatte unter dem Projektor abmontierst, dann siehst du die komplette Audioplatine. Die Hybridentsufe STK... ist mit zwei Schrauben zur Kühlung des Hybridbausteins

an das Projektorgehäuse fixiert und über eine Steckleiste mit der großen Platine verbunden. Man kann sie leicht abziehen, wenn man zuvor die äußeren Befestigunsschrauben für die große Platine entfernt und diese ganz ausbaut. Auf dem kleinen Endstufenblock mit dem STK-Baustein befinden sich mehrere Elektrolytkondensatoren. Bei mir hatte einer der Kondis einen Kurzschluß. Ich habe vorsorglich alle Kondensatoren gewechselt. Seither habe ich auf beiden Kanälen wieder ein einwandfreies Signal. Du kannst ja über die fünfpolige DIN-Buchse seitlich am Projektor einen Tuner oder ähnliches anschließen und das Audiosignal einspeisen. Damit kann die Endstufe einfach überprüft werden, ohne das ein Film eingelegt und der Projektor dazu mechanisch laufen muss.

Ich wünsche Dir viel Erfolg.

Noch eine Frage meinerseits. Wie sieht die Gummiandruckrolle bei einem Gerät aus ?

 

LG, Andreas

 

Share this post


Link to post
Share on other sites

Hi Andreas, 

Vielen dank für die Tips! 

Die Gummirolle bei mir ist einwandfrei, keine Risse, nicht schwabbelig oder porös. 

Das ganze Gerät befindet sich im Auslieferungszustand, auch im Inneren. Es mussten nur alle Schmierstoffe ersetzt werden, die waren hart. 

 

LG 

Christian 

Share this post


Link to post
Share on other sites

 

Hi Chris,

 

das ist ja klasse, meinen Glückwunsch zu diesem Fang. Meine Gummirolle hat einige feine Haarrisse, aber noch nicht dramatisch. Ich hoffe sie hält noch einige Zeit.

Evtl. kann ich mit einer Andruckrolle, wie sie für Videorekorder noch erhältlich sind, mittelfristig einen Ersatz beschaffen, indem ich diese etwas modifiziere.

Was mir auffällt ist, dass sich dieser Projektor beim Einlegen der Filme ein wenig wie eine Mimose verhält. Geht man da nicht ganz behutsam und sorgfältig dran,

dann kann es den Filmanfang schnell mal vernudeln. Auch die Abstimmung der beiden Motoren (Filmtransport und Capstan) muss sorgfältig abgestimmt sein.

Ansonsten ein tolles Gerät das auch optisch ein echter Hingucker ist.

Mal eine ganz andere Frage meinerseits zu den Lampen. Bislang bestelle ich die Projektrolampen für meine Projektoren immer bei Wittner. Die sind dort nicht ganz preiswert.
Bei anderen Versendern bekommt man vergleichbare Lampen zu einem Bruchteil, aber sind die wirklich vergleichbar oder sollte man schon eher zu den teuren Lampen greifen ?

 

LG, Andreas

Share this post


Link to post
Share on other sites

Man konnte die exakt gleichen Lampen generell nicht in der teuersten Apotheke im Land kaufen, außer man möchte bewusst mehr Geld für das gleiche Produkt ausgeben dass man woanders deutlich günstiger bekommt um die Apotheke zu unterstützen. Das steht ja jedem frei. 

 

Ich habe keine Probleme mit dem einfädeln, es laufen auch stark angeknackste Vorspänne durch, vielleicht liegt es am Gesamtzustand des Gerätes. 

Der einzige Nachteil ist die Lautstärke... 

Share this post


Link to post
Share on other sites
vor 19 Stunden schrieb TK-Chris:

Der einzige Nachteil ist die Lautstärke...  

Hallo Chris,

 

ich denke du meinst die Lautstärke des Filmtransports. Da wiederum ist meiner, so denn der Film sauber eingelegt ist, sehr leise. Ich meine sogar, dass mein ELMO GS 1200 hier minimal lauter läuft. Nur bei der Rückwärtsprojektion rattert mein Beaulieu manchmal beängstigend laut, aber das ist ja nicht die Regel.

 

Grüße, Andreas

Share this post


Link to post
Share on other sites

Hi Andreas,

ja genau das meine ich. Ich habe noch einen Elmo ST 1200, der ist wesentlich lauter aus der Beaulieu, aber der wiederum ist auch lauter als der Bauer T610. Es ist halt schwer, den perfekten Projektor zu finden. So ein Fumeo mit Xenon, das wäre was.... 🙂

 

Ich habe auch festgestellt, dass die kleinen Lampen die die VU-Meter beleuchten beide kaputt sind, die Lötfahnen sind am Glaskolben abkorrodiert, wirklich schade. Mal sehen ob ich im Modellbau passende Lampen bekomme. Erst mal das Endstufenproblem lösen 🙂

Share this post


Link to post
Share on other sites

Hi Chris,


ich versuche solche kleinen Lampen, wenn irgendwie möglich, durch LED's zu ersetzen. Die halten dann die nächsten 100 Jahre 😀. Nur ist die Ausleuchtung teilweise etwas
punktuell, da müsste man dann mit Streuelementen aus Plexiglas experimentieren.  Manchmal bekommt man bei den einschlägigen Elektronik-Händlern auch noch Lampensortimente
aus dem Restpostenlager für kleines Geld. Z.B. Pollin Elektronik hat gerade ein Sortiment mit 50 Stück Kleinlämpchen (5 - 12V; max. 100 mA) in den Farben rot, orange, grün und blau (Best.-Nr. 800373).  Ggf. müsste ein Vorwiderstand eingesetzt werden (bei 100 mA ist das noch vertretbar) oder mehrere Lämpchen in Reihe schalten.

 

LG, Andreas

 

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb TK-Chris:

Ich habe noch einen Elmo ST 1200

 

darf ich noch fragen, hattest du bei deinem GS 1200 schon mal Probleme mit dem Hauptrelais ? Meiner ist mir vergangenen Herbst bei einer Filmvorführung nach dem Filmwechsel
nicht mehr angelaufen (ich hatte hier im Forum darüber berichtet). Erst nach dem Abkühlen war alles wieder normal. Durch Abklopfen der Hauptplatine konnte ich den Fehler aber provozieren. Ich habe dann ein von den Schaltkontakten her vergleichbares Relais gesockelt und die Anschlüsse über Leitungsstücke auf die Platine gelötet. Seither läuft er ohne

Probleme und das Relais ist im Notfall rasch gewechselt. Das original Relais bekommt meines Wissens man kaum noch her, ist aber auch nicht nötig.

 

Grüße, Andreas

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×