Jump to content

Bauer RE 7 TS 16mm zerstört Vorspann, frisst alles


FilmCurlCom
 Share

Recommended Posts

Hallo!

 

Habe ein grobes Problem, hatte heute mal meinen neuen 16mm Projektor mit einem selbstgemachten Film testen wollen.

Als Vorspann kam weißer Acetat Vorspann von VanEck zur Verwendung.

Der Bauer knatterte kurz wie wild und schon war der erste Meter komplett zerfetzt, überall waren kurze Stücke Film in den Kanälen.

Dann habe ich noch mal extra genau und vorsichtig alles vorbereitet, der Film kam diesmal auf der anderen Seite bei der Auffangspule auch raus.

Nur waren wieder einige Perforationen unterwegs ausgerissen und an der Zahntrommel war der Film oben nicht eingehakt, unten schon.

Was ist denn da nur los??

 

Mein Wittnerchrome Polyester Film hatte nach der Entwicklung Emulsion innen, Löcher sind weg von mir, wenn der Film rechts nach links von der Spule so läuft: "9"

Also wenn er so auf der rechten Spule ist "9" dann sind die Perfs vornen, musste also die Spule umdrehen, damit wieder die Perforationen bei mir and der Vorderseite sind.

 

Kann das bereits schuld sein? Ist der Vorspann ein Mist? Ist zuviel Drall Richtung Emulsion nach innen am Film und er bleibt so wo hängen?

Link to comment
Share on other sites

Filmlauf prüfen:

  • Vor- und Nachwickler, Zähne in Ordnung? Müssen glatt sein, Brauen wären ganz schlecht. Führungen um die Zahnrollen geschlossen, nichts eingeklemmt?
  • Greifer von Hand bewegen, Handrad an Projektorvorderseite; mit Fingernagel Unterseite der Greiferzähne nach Kerben abfühlen. Man weiß nie
  • Filmkanal muß frei und sauber sein, Seitenführungsschiene muß federn
  • Einfädelmechanik muß richtig funktionieren, Druck auf grüne Taste, Einrasten
  • Wenn der Film hinten unten herauskommt, Projektor anhalten und am Film ziehen, damit die Einfädelgeschichte aufgeht; man kann auch bei laufendem Film zupfen
  • Vorspann sollte nicht zu stark geschrumpft sein und nur wenig Drall haben

Film prüfen, zu viel Schrumpfung macht Probleme. Polyester müßte sauber laufen. Polyesterblankfilm auf zu prüfenden Film legen, von einem Lochpaar weg zählen, bei wie vielen Löchern eine Lochhöhe Unterschied zu sehen ist, damit können wir etwas anfangen.

Link to comment
Share on other sites

Perfekt, danke! Das werde ich mir alles der Reihe nach ansehen.

Bzgl. Emulsionslage, sollte die schon AUSSEN sein, also hin zur Wand zeigen? Dann sollte ich sicherheitshalber den Film umrollen.

Kann der Drall des eigentlichen Wittnerchromes (Polyester) dann auch noch Probleme machen, oder nur der Drall und Schrumpfung des Vorspanns?

Ich will nur sichergehen, dass dann nicht der Vorspann super durchläuft, aber sobald der eigentliche Film dran ist reisst wieder alles.

Ich könnte ja mit vielen Metern Acetatvorspann testen, ob alles läuft, aber das bringt doch dann keine Aussage über den Polyesterfilm danach?

Die grüne Einfädeltaste bei mir hat übrigens kaum einen "Weg", die fühlt sich immer gedrückt an, die kann ich nicht sonderlich weit nachdrücken.

Sollte die hör-/fühlbar einrasten mit einem Klick und wann wieder "aus"rasten?

Link to comment
Share on other sites

vor 19 Minuten schrieb FilmCurlCom:

Die grüne Einfädeltaste bei mir hat übrigens kaum einen "Weg", die fühlt sich immer gedrückt an, die kann ich nicht sonderlich weit nachdrücken.

Sollte die hör-/fühlbar einrasten mit einem Klick und wann wieder "aus"rasten?

 Die grüne Taste muß zurückspringen, wenn man am Film zieht, wenn er "hinten" herauskommt. Wenn man das Objektiv abklappt, findet man an der Kante zum Lampengehäuse eine Rolle, die bei Zug am Film nach hinten gleitet und den Mechanismus entsperrt. Die ganze Filmführung muß, wie Simon schreibt, sauber sein, die aufklappbaren Filmführungen zum Entnehmen des Films in der richtigen Position , d.h. geschlossen sein, manchmal ist der Kanal verschmutzt durch Abrieb oder verharztes Schmiermittel. Lieber nicht mit Film testen, sondern erst mal unter einer hellen Lampe den Filmkanal von der Einlaufrolle bis zum Ausgang genauestens inspizieren...

Edited by jacquestati (see edit history)
Link to comment
Share on other sites

Ok, danke an alle soweit!

Ich werde mir das genaustens mal mit einer Lampe ansehen und gegebenenfalls reinigen.

Erst wenn alles sauber aussieht dann noch einmal mit Acetat Schwarzfilm testen, auch speziell dieses Anziehen was man in Chris' Video sieht.

Wenn das auch alles einwandfrei klappt, dann teste ich nochmal alles mit einem Polyester und erst danach mit meinem eigentlichen Film.

So hoffe ich, dass die Chance gering ist, dass alle anderen Schritte klappen, Test Acetat und Polyester, aber mein Film trotzdem kaputt geht.

Link to comment
Share on other sites

So, die Vorführung heute hat geklappt, aber zuvor gab's noch viele Probleme:

Ich glaube, dass der grüne Einspannknopf oben Schuld war, ich habe euch ja gestern schon gesagt, dass der sich nicht wirklich drücken ließ, aber auch nie mehr hochsprang.

Habe den Filmweg genau untersucht, schwarzen Vorspann eingelegt, wieder alles zerissen.

Dann habe ich mal einen Film manuell eingelegt, siehe da, er läuft, dann fester am Filmende, das links wieder rauskommt, gezogen, klack sprang der grüne Knopf endlich einmal hoch.

Der hatte bisher scheinbar mittendrinn gesteckt (Alter? Verkäufer meinte aber, er hätte alles perfekt getestet...).

Dann habe ich nach einem Hebel gesucht, der das Rausspringen bewirkt und die Rolle links unten gefunden, kurz bevor der Film unter dem Lampenghäuse am Boden entlang läuft.

Ein paar Mal auf die Rolle gedrückt, grüner Knopf springt, wieder reingedrückt, wieder auf die Rolle, er springt wieder raus, usw, scheinbar steckt nun nichts mehr.

Danach habe ich noch ein paar Mal einen Probefilm durchlaufen lassen, am Ende ihn langsam aussen rückgespult und mit den Fingern die Kanten nach Rissen des Films gefühlt.

Nachdem das mehrere Mal geklappt hatte und auch kein Problem mehr am Testfilm zu sehen war hab ich den eigentlichen Film vorgeführt.

Edited by FilmCurlCom (see edit history)
Link to comment
Share on other sites

Typisches Problem bei den "Standuhren" da verklemmt die Mechanik der Einfädeltaste gern mal. Die Taste selbst ist aus "S-Grün" das hat selbstschmierende Eigenschaften ist jedoch in geringem Maße nicht dampfdicht, heißt also, sie kann unter feuchter Umgebung "quellen", dann verhakt die Taste in den Aussparungen im Alugehäuse. Bis man mal da draufkommt.

 

Ich habe am Wochenende übrigens den 8. Selecton wieder zum laufen gebracht, langsam weis man, worans liegt :)

Link to comment
Share on other sites

vor 2 Stunden schrieb TK-Chris:

200 kg Bauer P8 :) sowie 150 Kilo Siemens 2000

wieviele sind das in Stück ?

200kg : 25kg/St = 8 St ?

 

Das sind ja tolle Textaufgaben für meinen Sohn....

Mein Vater hat 200 kg Filmprojektoren im Keller.

Ein Filmprojektor wiegt....

Edited by k.schreier (see edit history)
Link to comment
Share on other sites

On 9/19/2017 at 9:42 AM, k.schreier said:

Mein Vater hat 200 kg Filmprojektoren im Keller.

Ein Filmprojektor wiegt....

 

Mein Vater hat 2400kg Film im Kofferraum. 

Bereche die Gesamtlauflänge der Filme bei 24fps und die erzielbare Höchstgeschwindigkeit des LT35 in den Kasseler Bergen. Discuss. 

  • Like 1
Link to comment
Share on other sites

Ich kann Dir die Geschwindigkeit vollbeladen (letztes mal Gewogen: 3492 kg mit uns beiden ) am Irschenberg (8% Steigung) verraten, mit und ohne Anlauf :) 60 km/h im 3. Gang bei Vollgas, kommste unter 60 km/h werdens dann 40. im 2.

Und jetzt bitte die Übersetzung berechnen - Hilfe: Die Hinterachse ist 4.55 übersetzt :)

Link to comment
Share on other sites

vor 1 Stunde schrieb jacquestati:

Da kenn' ich noch 'ne Aufgabe: Ein Schiff ist 100 m lang und 18 m breit, die Aufbauten haben eine maximale Höhe von 30m, insgesamt 8000 BRT. Wie alt ist der Kapitän?:4_joy:

Im Gegensatz zu der Aufgabe ist meine lösbar:

 

Stell dir vor, du bist Busfahrer. Der Bus startet den Motor und fährt los. Es steigen fünf Leute ein. Er fährt weiter. An der nächsten Haltestelle steigen sechs aus, zwei ein. Weiter geht es, und sieben steigen ein, und fünf aus. Der Bus hält und alle müssen aussteigen weil jetzt Endhaltestation ist. Welche Augenfarbe hat der Busfahrer? :116_eye::116_eye:

Link to comment
Share on other sites

vor 3 Stunden schrieb k.schreier:

Darf man "DAMIT" überhaupt noch auf die Autobahn ?

Jep. Die Höchstgeschwindigkeit ist größer als 60, dann darfst Du.

Am Irschenberg bin ich schneller als die meisten LKW die sich dort heraufquälen, nach Berlin rauf fahren wir meist mit 95 km/h, da bügelt er auch die kleineren Hügel zwischendrin weg (und er ist da nicht ganz so schwer, weil nur die reine Open Air Technik drin ist)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.