Jump to content

ELMO c-300


Dieter Scherf
 Share

Recommended Posts

Hallo Stephan,

einen Batteriebehälter kann ich Dir vermachen, evtl. melden.

Es gibt für die ELMO C-300 mit Doppel Super-8 Rückteil eine Außenstromversorgung mit Baby-Zellen mit Spiralkabel und 2 Anschlüssen für die Kamera und das Rückteil.

Der Batteriepack wurde am Gürtel befestigt. Beide Stecker (Kamera und Magazin) sind eine ELMO Konstruktion, es paßt nichts Anderes.

Viele Grüße

Dieter

 

 

Link to comment
Share on other sites

Hallo,

die Oxidation oder Feuchtigkeitsschäden der Elmo sind so stark das die Platinen Grünspann angesetzt haben.

Ich habe keinerlei Reaktion der Kamera bekommen und sie daher wieder zusammen geschraubt.

Die Rückteile behalte ich mal und halte entspannt Ausschau nach einer funktionsfähigen.

Sie lässt sich übrigends ganz gut zerlegen.

Das letzte Bild ist nach dem zusammenbau gemacht.

 

20210121_142728.jpg

20210121_151304_HDR.jpg

20210121_161250.jpg

Link to comment
Share on other sites

Am 21.1.2021 um 17:01 schrieb Stefan vom Stein:

Hallo,

die Oxidation oder Feuchtigkeitsschäden der Elmo sind so stark das die Platinen Grünspann angesetzt haben.

Ich habe keinerlei Reaktion der Kamera bekommen und sie daher wieder zusammen geschraubt.

Die Rückteile behalte ich mal und halte entspannt Ausschau nach einer funktionsfähigen.

Sie lässt sich übrigends ganz gut zerlegen.

Das letzte Bild ist nach dem zusammenbau gemacht.

 

20210121_142728.jpg

20210121_151304_HDR.jpg

20210121_161250.jpg

 

Link to comment
Share on other sites

Am 21.1.2021 um 17:01 schrieb Stefan vom Stein:

so stark das die Platinen Grünspann angesetzt haben

 

So eine weggerottete Leiterbahn kann man prima mit CuL-Draht ersetzen. Das ist gar nicht so schwer. Übrigens wird das zu dieser Leiterbahn führende Kabel auch hinüber sein, denn das Alkali ist durch eben dieses Kabel bis auf die Leiterbahn gekrochen... kapillarischer Effekt und Zahn der Zeit...

Link to comment
Share on other sites

Jetzt aber......zwei C300 und eine Elmo Zoom 8-TL.

Die 8-TL läuft supi etwas Kontaktspray im Batteriefach musste aber sein.

Die Honeywell Elmo C300 und die Elmo C300 haben etwas gebraucht bis sie liefen.

Aber nun geht bis auf der Zoommotor bei der Honeywell alles.

Bei der Elmo hackt noch etwas die Blende aber je länger man arbeitet um so besser scheinen sie zu laufen.

Das DS8 Modul hab ich noch nicht benutzt da ich noch nicht weiß wie das funktioniert.

Der Original Batteriepack geht bis jetzt nicht.

Kontakte sind nicht ok muss wohl neue einlöten oder so.

Mit den klassichen AA Pack aus der Bucht geht das super aber dann geht der Batteriefachdecken nicht ganz zu.

Die sind etwas länger.

20210126_185253.jpg

Edited by Stefan vom Stein (see edit history)
Link to comment
Share on other sites

Hallo,

heute ist mir ein komischer Unterschied zwischen der Honeywell Elmo C300 und der Elmo C300 aufgefallen.

Beide haben ja die gleiche Optik verbaut.

Obwohl die Honeywell den saubereren Durchblick hat.

Aber die Elmo C300 hat im Sucherbild Linien am Rand diese fehlen bei der Honeywell....

Also scheint in der Optik ein minimaler Unterschied vorhanden.

Ob das an der Serienummer lag oder die Honeywell doch etwas anders ist weiß ich nicht.....

Link to comment
Share on other sites

Es dürfte keine Unterschiede geben. Elmo hatte nur keinen eigenen Vertrieb in den USA und in GB und hat deshalb Verträge mit Honeywell für die USA, bzw. mit Ilford für GB abgeschlossen. Im Gegenzug haben Honeywell und Ilford ihre Namen mit auf die Geräte drucken/gravieren lassen. Und natürlich ist dadurch die Anleitung auch anders als bei „reinen Elmo-Produkten“. Aber sonst?!

Die Unterschiede dürften daher eher an der Serie liegen...

Link to comment
Share on other sites

Hallo,

da bei der Elmo C300 die Blende stockt überlege ich ob man da selber etwas machen kann.

Auf super8wiki gibt es ja eine Beschreibung zum öffnen.

Japanische Übersetzung.

Sonst überlege ich an einer Werkstatt.

Das sollte nix sein was nicht zu beheben ist.

Da ich bei der ersten Elmo, (Batterieschaden) die überall innen Grünspann hatte, das schon mal gemacht habe weiß ich wo welche Schraube sitzt.

 

Auf der Wartungsanleitung wir auf Bild 7-9 unter dem Objektiv, ein Kontakt?, gereinigt.

Der sitzt hinter der Belichtungsmesserbatterie.

Danach soll es wieder Butterweich laufen.

Könnte das mit der stockenden Blende zu tun haben. Verschmutzt?

Beim betätigen des Hauptschalters öffnet die Blende  wunderbar sie schließt auch sauber.

Aber reagiert in der Automatik nicht richtig und springt im manuellen Modus schnell von 2 auf 8.

Da sie in einem guten Zustand sonst ist würde ich sie gerne wieder komplett zum Filmen nutzen können

Die Honeywell Elmo C300 läuft perfekt.

 

Gruß

Stefan

 

Edited by Stefan vom Stein (see edit history)
Link to comment
Share on other sites

Ohne die Kamera zu kennen, klingt das in der Tat nach verdreckten Kontakten. Ich hätte auf ein Poti getippt. Ähnlich, wie ein verdrecktes Verstärkerpoti "kracht". Das ist aber eine blinde Vermutung. Ich sag mal: Nur Mut!

 

Feine Kontakte (und auch Potischleifer) reinigt man am besten mit Papier, dass mit Kontaktspray (60) getränkt ist, und es zwischen den Kontakten durchzieht. Feststehende Kontakte dürfen auch getränkte Lederstäbchen sehen. Danach mit IPA reinigen (das Kontaktspray muss nach der Reinigung wieder runter!). 

Edited by F. Wachsmuth (see edit history)
Link to comment
Share on other sites

Hallo,

ich habe vorsichtig versucht die beiden eingekreisten Bereiche nach der obrigen Beschreibung zu reinigen.

Zum Glück kommt man an diese Stelle schnell und einfach ran.

Es hat aber nicht den erhofften Erfolg.

Die Blende geht butterweich auf und zu, über den Hauptschalter, stockt aber in den zwischenbereichen 2,8- 8.

Daher ist auch meine vermutung irgendeine Verschmutzung die ich aber noch nicht erreichen konnte.

Gruß

Stefan

20210202_103201_HDR~2.jpg

Link to comment
Share on other sites

Jap der Poti für die manuelle Blendenregelung ist links im Kreis.

Der dreht sich auch mit .

Hab ihn soweit gesäubert.

Werde das die Tage wohl nochmal probieren irgendwo sitzt Schmutz da bin ich sicher.....

Sind ja nur vier leicht zugängliche Schrauben am Gehäuse und drei am Objektivring um sie vorne zu öffnen.

Edited by Stefan vom Stein (see edit history)
Link to comment
Share on other sites

So war noch mal an der C300 Kamera.

Der kleine Kontakt im rechten Kreis ist definitiv für den Antriebsmotor.

Der Poti für den manuellen Beli bewegt sich und sieht genau so aus wie bei der C300 mit Batterieschaden.

Aber etwas ist aufgefallen.

Der Regler also Poti lässt sich problemlos drehen, während die Honeywell und der Totalschaden beim Potidrehen irgendwie mehr wiederstand oder Kontakt hat.

Das fühlt man minimal aber es ist ein Unterschied da.

Es fühlt sich  so leichtgängig an.

Ich habe gelesen das ein Poti nicht nur schmutzig sondern auch abgeschlifen oder abgenutzt sein kann.

Dann hat er nicht mehr richtig Kontakt.

Auswechseln ist hier für mich nicht möglich.

Gibt es noch ein Trick?

Gruß

Stefan

Edited by Stefan vom Stein (see edit history)
Link to comment
Share on other sites

"Abgeschliffen" ist sehr sehr unwahrscheinlich, da muss man schon sehr sehr viel an der Blende drehen. Da du die Blende ja teilweise sauber regeln kannst und nur ein bestimmter Bereich springt, spricht dass dafür, dass genau dieser Bereich des Potis keinen Kontakt hat. Am wahrscheinlichsten ist es die Schleiferbahn. Kannst du die sehen? Ist sie lokal verdreckt? Oder evtl gebrochen, so dass der Schleifer stellenweise nicht mehr aufliegt?

Link to comment
Share on other sites

Am 27.1.2021 um 21:39 schrieb Stefan vom Stein:

Hallo,

heute ist mir ein komischer Unterschied zwischen der Honeywell Elmo C300 und der Elmo C300 aufgefallen.

Beide haben ja die gleiche Optik verbaut.

Obwohl die Honeywell den saubereren Durchblick hat.

Aber die Elmo C300 hat im Sucherbild Linien am Rand diese fehlen bei der Honeywell....

Also scheint in der Optik ein minimaler Unterschied vorhanden.

Ob das an der Serienummer lag oder die Honeywell doch etwas anders ist weiß ich nicht.....

 

Link to comment
Share on other sites

Hallo Stephan,

bei dem Rahmen im Sucher handelt es sich um die Begrenzung beim Filmen mit Doppel-8 Film. Beim Ansetzen des Doppel-8 Rückteils wird der Sucherausschnitt nicht angepasst, daher die Bildfeldbegrenzung.

Bei der 2. Kamera handelt es sich bestimmt um die ELMO C-200. Die ist nur für Super-8 und Single-8 geeignet und hat deshalb die Bildfeldbegrenzung nicht.

Gruß

Dieter

Link to comment
Share on other sites

Die am weitesten entwickelte Kamera für Doppel-8-Film?

 

Zwei Modelle stehen unmittelbar im Vordergrund, die Agfa-Movex-Reflex und die Zeiss-Ikon-Moviflex Super. Beide haben Einstellscheiben für sehr genaues Fokussieren und einige tolle mechanische Fietschers.

 

Weniger bekannt ist, daß die Paillard-Bolex 150 Super ursprünglich eine Kamera für Doppelachtfilm war. Der Aufsatz aus grauem Kunststoff hätte wie bei den Sekonic Dual Run als Wendekammer funktioniert, doch dann hat die Geschäftsleitung beschlossen, auf Super-8 umzustellen. Wäre dieses Gerät für 2 × 8 herausgekommen, könnte sie ziemlich sicher als der letzte Schrei des Formates angesehen werden: Zoom-Optik mit Scharfstellung per Daumen (bei den Modellen 155 und 160 Macrozoom bis auf einen Zoll vor die Frontlinse heran), Schnittbildfokussierung, Elektromotor, extrem robuster Aufbau. Gut, 30 mm Telebrennweite ist nicht so üppig und für guten Stand auf Stativ eignet der Handgriff sich nicht ganz.

 

Es gibt Hunderte von Doppelachtkameramodellen, darunter sehr coole aus Japan. Wer nichts gegen Älteres hat, entdeckt zum Beispiel die Ditmar, die 50-Fuß-Spulen faßt. Eine Dralowid mit Schnellaufzug, eine äußerlich extrem ansprechende Miller aus England, eine Space-Age-Wollensak  . . .

Link to comment
Share on other sites

Hallo ELMO Interessierte,

es besteht doch mehr Interesse an der ELMO c-300 als ich mal angenommen habe. Hier mein Beitrag. Ich habe meine C-300 mit 2 Doppel-Super-8 Magazinen und einem Super-8 Magazin 1969/1970 gekauft. Beim Zusammenschnitt von Kodak K40 und Kodak Doppel super-8 waren sehr unterschiedlich Farben zu verzeichnen. Also filmte ich ab sofort nur noch Doppel Super-8. Damals war ich auf Filmertreffen ein Unikum mit dieser Kamera.

Folgendes hätte ich mir von ELMO gewünscht :

1. Blendeneinstellung von Hand, auch wenn das Bel,-Messwerk nicht funktioniert, Strom für Bel-Messer aus  den Antriebsbatterien.

2. Filmempfindlichkeitseinstellung am Kamera-Grundköper, die Einstellung am Rückteil und damit verbunden viel Technik hätte wegfallen können.

3. Ein Doppel-8 Rückteil, aufgebaut wie das Doppel-Suoer-8 Rückteil, aber viel einfacher konstruiert wie dieses.

Was passiert beim Ansetzen der einzelnen Rückteile und warum, habe ich versucht in den einzelnen angehägten Dateien zu erklären. Die setliche Filmführung bei Doppel- 8 und bei Dppel Super-8 wird nicht von der Filmbühne sondern vom jeweilgen Rückteil übernommen. Die Differenz der Bildmitte bei Doppel-8 Film  gegenüber Super-8 Film

machte eine seitliche Verschiebung des Films nötig.

Ich hoffe, ich konnte sa einigermaßen erklären, auch mit den angehängten Datein.

Ich freue mich auf rege Diskussion.

Viele Grüß

Dieter

Filmfuehrung-C-300-bei-Doppel-8.pdf Filmfuehrung-C-300-bei-Super-8und-Single-8.pdf Filmführung C-300 bei Doppel Super-8.pdf RUeCKTEILE-Doppel-8-und-DS-8.pdf RUeCKTEILE-Super-8-und-Single-8.pdf

Link to comment
Share on other sites

Hallo Dieter,

zu 2: die Einstellung der Filmempfindlichkeit am Magazin ist schon sehr sinnvoll („it’s not a bug, it’s a feature“).

Damit hat man die Einstellung immer „am Film“, kann also zwischen 2 Magazinen mit Filmen mit unterschiedlichen Empfindlichkeiten wechseln und muß nicht daran denken, dies an der Kamera umzustellen.

Hat man auch bei Fotokameras mit Wechselmagazin und Beli so gemacht (z.B. Rollei SL 2000)

Edited by Helge (see edit history)
  • Like 1
Link to comment
Share on other sites

So ein Magazin für D8 oder DS8 ist ja wirklich eine feine Sache....grade im Hinblick darauf, wenn man mehrere Magazine hat und zwischendrin die Filmsorte wechseln möchte...Bei S8 und Single-8 wird das System mit der "Kassette in der Kassette" allerdings etwas ad absurdum geführt... 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.