Jump to content

IMS 3000 - Fehler bei Wiedergabe Hauptfilm


chrisdae

Recommended Posts

Hallo zusammen,

seit heute haben wir dolby IMS3000 im Einsatz.

Die Tests am Nachmittag sind positiv verlaufen.

 

Heute Abend sollten wie wieder spielen, ging aber nicht. Folgendes Problem: Die Show konnte geladen und abgespielt werden.

Den Hauptfilm hat er aber übersprungen und auch ein manuelles Laden ging nicht - Fehlermeldung Die Show Playlist konnte nicht geladen werden. Ursache: Unbekannter Fehler (1) 0

 

Auch andere Filme lassen sich nicht manuell laden, sodass es eher ausgeschlossen ist das der Film fehlerhaft ist.

 

Jemand eine Idee?

Link to comment
Share on other sites

Hey Chris, 

Klingt für mich danach, dass du einen nicht gültigen Schlüssel für den Hauptfilm hast.

Dann spielt er die Trailer - überspringt dann aber den Hauptfilm und beendet die Playlist. 

Ist der Film im Cine Liste bei  "Feature"  "grün" bzw. bist du sicher dass du die richtigen Schlüssel für den neuen Server hast. 

Ich erinnere mich, dass wir beim ersten Einsatz in der ersten Spielwoche auch von "Motion Pictures" den falsche Schlüssel gesendet bekommen haben. 

Die hatten Ihre Datenbanken noch nicht mit unseren aktuellen - neuen Daten aktualisiert. 

 

Edited by Kinobetreiber (see edit history)
Link to comment
Share on other sites

Chris sagte eben, dass Server und Projektor mit einem Schalter gleichzeitig angeschaltet werden. Meines Wissens muss der Projektor vorher angeschaltet werden, weil im Projektor der IMB sitzt und bei gleichzeitigem starten der Server den KDM nicht erkennt. So ist es zumindest bei mir mit Doremi und NEC.

Link to comment
Share on other sites

vor 6 Stunden schrieb carstenk:

Die IMS3000 (wie einige andere IMS auch) benötigen spezielle Shutdown- und Startprozeduren, je nachdem in welchem Projektor sie stecken.

 

Das ist das was ich meinte. Der Server startet evtl. etwas schneller beim gleichzeitigen anschalten und findet dadurch den KDM im IMS des Projektors nicht.

Link to comment
Share on other sites

Normalerweise keine.

Im Christie 2210  wird der IMS beim Einschalten des Projektors mit Spannung versorgt und bootet dann. Herunterfahren geht übers WebUI. Und dann bekommt man den auch nicht mehr hochgefahren. Nur mit Netz Aus/Ein des Projektors.

Vermutlich bei Serie 4 kann ich den Server separat starten. Ist, wenn ich mich da recht erinnere, bei Barco so. Da sollte ich dann zuerst Projektor, dann Server starten. Geht auch nicht anders, denn das Panel bzw. WebUI funktioniert ja nicht andersherum.

Soweit mein Kenntnisstand.

Jens

Link to comment
Share on other sites

Am 13.10.2023 um 20:46 schrieb Kinobetreiber:

Bei uns ist es auch so.. Wir haben einen "An / aus Knopf" damit fährt unser Christie Projektor und auch der IMS3000 gleichzeitig  hoch. 

 

Hmmm, warum macht man so etwas? Wenn ich tagsüber einen Film ingesten möchte - nehmen wir mal diese lahmen Festplatten von Universal - dann muss der Projektor für den Ingest paar Stunden mit laufen und vergeudet Strom / Energie. Wenn auch "nur" im Standby. Aber er brauch Strom. Ist doch unsinnig, es sei denn, man lässt eh alles auf dauer im Standby-Modus.

Link to comment
Share on other sites

Tja, 'deutsche' Denkweise. Um die Kiste im Schedule Modus laufen zu lassen, sind die halt in den USA dauernd an.

Und nicht nur dort, auch in unseren Plexen kenn ich das so. Da laufen sogar die Kisten ohne Besucher einfach durch.

Kannst du nicht ändern ohne erhebliche Eingriffe ins Gerät.

Jens

Link to comment
Share on other sites

Am 13.10.2023 um 20:44 schrieb sir.tommes:

Chris sagte eben, dass Server und Projektor mit einem Schalter gleichzeitig angeschaltet werden. Meines Wissens muss der Projektor vorher angeschaltet werden, weil im Projektor der IMB sitzt und bei gleichzeitigem starten der Server den KDM nicht erkennt. So ist es zumindest bei mir mit Doremi und NEC.

 

Bei der Kombination IMS3000 mit NEC NC900C bzw. NC1201L muss der Projektor natürlich am Strom sein, damit der IMS bootet, aber der Projektor muss nicht tatsächlich eingeschaltet sein, damit Ingests von Content, KDM etc funktionieren. Auch wenn man den Projektor lange nach dem IMS startet, gibt es später beim Abspielen keine Probleme - wir arbeiten hier ständig so: IMS wird durch Einschalten des Strom gestartet, der Projektor dann später durch ein Makro über das Control Panel.

 

Das beschriebene Verhalten (Show startet über den Scheduler, überspringt aber den Hauptfilm) gibt es, wenn der KDM nicht aufgespielt oder nicht gültig ist.

Beim Abspielen per Scheduler wird nicht vorab geprüft, ob der KDM gültig ist (anders als beim manuellen Start).

Wenn ein gültiger KDM vorhanden war, muss es also einen Grund gegeben haben, warum dieser nicht erkannt wurde.

 

Ich tippe auf ein (temporäres) Problem mit dem Netzwerk zwischen Projektor und Server. Wir hatten mit einem alten 2K4-Server früher mal so ein Problem, das wir dann auf einen defekten Netzwerk-Switch oder -Kabel zurückgeführt hatten - nach Austausch von Beidem trat es dann nie mehr auf.

Ich würde mal alle Netzwerkkabel neu stecken und ggf. obskure Kabel tauschen.

 

Ich hatte in der Vergangenheit auch ein einziges Mal ein merkwürdiges Phänomen, bei dem (bei laufendem IMS und Projektor) überhaupt keine KDM mehr angezeigt wurden.

Das war dann durch Ummelden auf einen anderen Benutzer wieder behoben - ich konnte im Nachhinein nicht mehr nachvollziehen, ob das nur ein Anzeigeproblem war.

Link to comment
Share on other sites

  • 1 month later...

Bei den alten Standard - Doremis war die Bootreihenfolge in der Praxis jedenfalls völlig egal, egal ob Dolphin HDSDI- oder IMB - Anlage. Auch wenn es eigentlich vorgeschrieben ist, zuerst den Projektor und dann den Server zu starten, mache ich es eigentlich immer andersherum. Noch nie Probleme (unsere Dolphin-Serverprobleme von Letztens haben damit nichts zu tun - seit meinem Kartennotteln wieder störungsfrei).

 

LG Martin

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

  I accept

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.