Jump to content

DIY NIZO Reparatur


Recommended Posts

@ruesselDanke.

 

Ich wurschtel mich langsam durch die Kamera. Die Kontakte sind gereinigt. Weiß der Kuckuck, was da jemand als Kontaktspray aufgetragen hat. Etliche Kontakte waren mit einer wachsartigen Schicht überzogen. Zum Glück wirkte das Zeug nicht korrosiv. Aber die Schalter mussten zur Reinigung wirklich komplett zerlegt werden. Wobei mir der 54er-Schalter leider kaputt gegangen ist. Wenn das jemand machen will: Man muss höllisch auf eine winzige Feder mit Sprungkraft in der weißen Plastikhülle aufpassen. Zum Glück habe ich noch eine Schlacht-801, von der ich den Schalter transplantiert habe. Testlauf steht noch aus, da ich zuvor einiges wieder verlöten muss. Vorher will ich noch andere Macken der Kamera beseitigen.

 

Ein Problem ist, dass ich entweder das Sucherbild oder die Blendenskala sehe, je nachdem in welchem Winkel ich in den Sucher blicke. Kann man die Einspiegelung der Blendenskala justieren, damit beides gleichzeitig sichtbar ist?

Edited by Theseus (see edit history)
Link to post
Share on other sites
  • Replies 164
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Die OP ist offenbar geglückt. Die Kamera arbeitet wieder. Ich bin mal auf die ersten Aufnahmen gespannt.   Der Übeltäter (Pfeil) sitzt gut versteckt unter der Motorplatine. Im Bild ist noch

Mein Plan ist einen normalen Elko mit Kabeln zwischen Motor und Zoomschalter zu montieren. Dafür habe ich alles da. Die SMD-Lösung wäre nicht eleganter. Es wären auch Kabel nötig, da der alte Elko axi

Hallo,   ich habe die Kamera wieder zusammengesetzt. Leider rannte der Motor immer noch.   Schöne Sch****.   Also habe ich den Schaltplan studiert und die Stromversorgung

Posted Images

vor 5 Stunden schrieb Theseus:

 

vor 5 Stunden schrieb Theseus:

Ein Problem ist, dass ich entweder das Sucherbild oder die Blendenskala sehe, 

Ja. Dad ist so. Man muss da ein bischen zur Blendenskala "hinschielen"

Link to post
Share on other sites

Danke für die Hinweise. Die Einspiegelung der Blendenskala konnte dann Agfa definitiv besser. Und die Lösung bei den kleinen Nizos gefällt mir auch besser.

Zum Kontaktfett: Danke für die Aufklärung. Da hat es jemand sehr gut gemeint. Dicke und Konsistenz der Schicht erinnerte an auf einer Platine verschütete und dann eintrocknete Sahne oder Kondensmilch.

 

Dann kann ich jetzt die Kamera wieder zusammensetzen. Hoffentlich läuft sie dann richtig.

Link to post
Share on other sites

Hallo,

 

ich habe die Kamera wieder zusammengesetzt. Leider rannte der Motor immer noch.

 

Schöne Sch****.

 

Also habe ich den Schaltplan studiert und die Stromversorgung des Motors nachverfolgt (rot und blau). Dabei viel mir auf, dass bei Kurzschluss des 100µF-Elkos (grün) , der Motor über den 2,7Ohm Widerstand ungeregelt an Masse hängt. Leider ist der Kondensator praktisch nicht erreichbar, da er direkt auf der Motorplatine sitzt, die nur mit dem Motor demontierbar ist, was einer Komplettzerlegung der Kamera gleichkommt. Zum Glück konnte ich einen Pol ablöten und habe testweise einen ähnlich großen Elko lose oben auf die Platine gelötet. Siehe da, die Kamera kann auch langsam laufen und reagiert plausibel auf den Geschwindigkeitsschalter. Jetzt muss ich nur noch den alten Kondensator richtig loswerde und schauen, wie ich den neuen untergebracht bekomme.

 

nizo800.thumb.png.2a83032e3b09e6bd6a2510b161b9f7df.png

  • Like 1
Link to post
Share on other sites

Mein Plan ist einen normalen Elko mit Kabeln zwischen Motor und Zoomschalter zu montieren. Dafür habe ich alles da. Die SMD-Lösung wäre nicht eleganter. Es wären auch Kabel nötig, da der alte Elko axial ist und die Platine überspannt. Beim alten Elko habe ich schon ein Bein gekürzt und einen "Kondom" drüber gezogen, damit er nicht mehr stören kann.

  • Haha 2
Link to post
Share on other sites

Die OP ist offenbar geglückt. Die Kamera arbeitet wieder. Ich bin mal auf die ersten Aufnahmen gespannt.

 

Der Übeltäter (Pfeil) sitzt gut versteckt unter der Motorplatine. Im Bild ist noch der provisorische Ersatz.

nizo800defelko.thumb.jpg.145e68dc743c6b37922c86f1c30c67be.jpg

 

Der Ersatzelko (blau umrandet) ist mit Kabeln (braun +/weiß -) erfolgreich eingelötet. Die Polung auf der Platine beachten.

nizo800elko.thumb.jpg.4246cf4dce54ee6aba9ea5442e0f1df4.jpg

  • Like 2
Link to post
Share on other sites
  • 2 years later...

I have a Nizo 6080 which has been in storage for some time. I recently got it out and put in a battery pack with 1.2v rechargeables. It seemed to work when pulling the trigger. But now the motor seems to run very fast and doesn't stop after removing my finger from the trigger. I'd like to get this thing back running. Is this a common problem? I was thinking the belt, but who knows. Can anyone suggest someone available to service the camera?

Link to post
Share on other sites
vor 8 Stunden schrieb James Maynard Gelinas:

I have a Nizo 6080 which has been in storage for some time. I recently got it out and put in a battery pack with 1.2v rechargeables. It seemed to work when pulling the trigger. But now the motor seems to run very fast and doesn't stop after removing my finger from the trigger. I'd like to get this thing back running. Is this a common problem? I was thinking the belt, but who knows. Can anyone suggest someone available to service the camera?

Hi Gelinas! Welcome to this board. I'll do a rough translation for those who prefer to read German:

 

Ich habe eine Nino 6080, welche längere Zeit eingelagert war. Kürzlich habe ich sie wieder ausgepackt und mit 1.2V Akkus bestückt. Sie scheint zu funktionieren, wenn man den Auslöser betätigt; allerdings läuft der Motor nun sehr schnell und hält nicht an, wenn man den Finger wieder vom Auslöser nimmt. Ich würde gerne die Kamera wieder in Betrieb nehmen können. Ist das beschriebene Problem ein häufig auftretendes? Ich könnte mir vorstellen, dass es am Riemen liegt. Kann mir irgendjemand eine Empfehlung geben, wo ich diese Kamera reparieren / warten lassen könnte?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.