Jump to content
Dr.Zook

Siemens 2000

Recommended Posts

Hallo Forumsmitglieder,

ich habe einen 16mm Projektor von Siemens (das Krokodil)  geerbt. Mein Onkel war früher Lehrer und es handelt sich wohl um einen alten Schulprojektor, der nun jahrelang in einem Holzkoffer geschlummert hat. Ich habe ihn erstmal von außen gereinigt und mit ein wenig Öl versorgt. Dann habe ich ihn ausprobiert. Das Teil läuft und die Projektionslampe leuchtet. Aber: nach ca. 3 Minuten Probelauf ging die Drehzahl exorbitant nach oben und lässt sich auch mittels des Reglers nicht mehr zurückstellen.  Woran kann das liegen?  Könnte der Vorwiderstand defekt sein, oder der Drehzahlregler (Poti?) oder gibt es noch eine andere Erklärung?

Ich würde mich freuen, wenn jemand eine Lösung hat. Vorführen wollte ich damit eigentlich eh nicht, aber es ärgert mich halt wenn etwas nicht richtig funktioniert.

Gruß an alle

Harri

Share this post


Link to post
Share on other sites

Klassiker. Motorunterbrecherkontakte verschweißen, wodurch der Motor ununterbrochen Energie erhält und hochdreht.

 

Gerät vom Stromnetz nehmen, Motorkontakte trennen und mit feinstem Schmirgelpapier glätten. Eventuell Entstörkondensator(en) tauschen.

Gerät auf 240 Volt einstellen

  • Like 1

Share this post


Link to post
Share on other sites

Vielen Dank für die schnelle Antwort. Ich habe den Projektor jetzt mal geöffnet und bin so vorgegangen, wie von Dir beschrieben. Dabei habe ich mir dann auch die Kondensatoren angesehen und der obere scheint etwas "aufgequollen" zu sein. Deshalb will ich das Gerät jetzt lieber nicht mehr einschalten. Bekommt man diesen Kondensator noch irgendwo? MP 1yF 350V -(E) steht da drauf. Wie schon gesagt, ich will den Projektor eigentlich  nicht benutzen, aber auch als Deko-Stück sollte er funktionieren. Der Austausch sollte kein Problem sein, ist halt die Frage, ob es diese Dinger überhaupt noch gibt?

Share this post


Link to post
Share on other sites

Klassicher Fall, Kurzschluss im Kondensator überbrückt die Regelkontakte, Projektor dreht noch.

Der gezeigte Kondensator ist m.E. eletrisch und mechanisch der falsche.

Es sollte ein 2uF / 450V sein. Auch mechanisch schwierig, könnte mit Kabel oben eng werden bei der Montage (Kabel stösst dann an die darüberliegende Kette an).

Hier gibts ein paar Infos zur Restauration:

http://www.filmtec.franken.de/siemens2000/index.html

 

Share this post


Link to post
Share on other sites

Hier mal ein paar Bilder. Ich habe heute auch einen Kondensator getauscht (war mein erstes Mal, ich bitte daher um Nachsicht, wenn es nicht so schön aussieht, Hauptsache, der Projektor läuft wieder).

 

Du musst auf jeden Fall darauf achten, dass der Kondensator nicht zu groß ist, sonst passt er nicht unter die "Kettenhalterung".

 

 

Siemens 2000 - Kondensator (1).jpg

Siemens 2000 - Kondensator (2).jpg

Siemens 2000 - Kondensator (4).jpg

Siemens 2000 - Kondensator (5).jpg

Share this post


Link to post
Share on other sites

Vorsicht, die meisten dieser Becherkondensatoren benötigen freien Raum oberhalb der Kontakte bzw. des Kabelanschlusses! Grund ist, dass nur so das "Not-Entlüften" (bei Überdruck im Inneren) durch Herausdrücken des Stopfens funktioniert, um ein Platzen zu vermeiden. Details dazu sollte es in den Datenblättern der Kondensatoren geben. Im Bild scheint das Kettenführungsteil direkt oberhalb des Kondensators diese Entlüftung zu behindern.

 

Ich sehe auf Deinem Bild zudem noch einen alten Kondensator (das braune Teil, 1000 pF) den Du unbedingt noch tauschen solltest. Diese sind sehr anfällig, fast immer defekt oder kurz vorm Abbrand. Zudem erscheint mit der frei baumelnde Drahtwiderstand gefährlich - der kann (z.B. beim Neigen des Geräts beim Transport) durchaus durch die Gegend baumeln und Kontakt mit Schirmungsbecher der Spule oder dem Gehäusedeckel des Projektors bekommen!

Edited by dbx1000 (see edit history)

Share this post


Link to post
Share on other sites

Hallo dbx1000,

 

vielen Dank für Deinen konstruktiven Beitrag. Ich bin leider kein Techniker und dies war das erste Mal, dass ich mich an die Elektrik eines Siemens gewagt habe.

Tatsächlich schließt der Motorkondensator direkt mit der Kettenführung ab, ich werde morgen mal nach einem etwas kleineren schauen, desgl. der braune Kondensator (mir war schon aufgefallen, dass an den Seiten etwas herausdrückt).

Share this post


Link to post
Share on other sites

Hi Silas,

 

das was nach "Rausdrücken" des Teerverguss aussieht ist oft noch normal, das sind einfach Teerpfropfen die da seitlich draufsitzen zum Verschließen. Leider schliessen die nicht komplett dicht, und so zieht über die Jahre der Papierwickel im Inneren Feuchtigkeit. Irgendwann gibts dann Kriechströme, und der Kondensator schmilzt bzw. brennt ab (Teer brennt gut). Ich würde den tauschen, auch wenn er noch gut aussieht. Die machen früher oder später immer die Grätsche, ist das Risiko nicht wert, lohnt daher mit zu ersetzen wenn man das Gerät ohnehin schon mal offen hat.

 

Ich habe die Datenblätter typischer Becherkondensatoren nochmal durchgesehen, keine Infos gefunden zu Anforderungen wie viel Platz über dem Stopfen sein muss. Ich würde da dennoch etwas Raum lassen. Ich vermute Dein Plastikbecher wird im Zweifel einfach seitlich aufplatzen/aufschmelzen, ist also mglw. nicht so kritisch. Kannst also erstmal so lassen.

 

dbx1000

Edited by dbx1000 (see edit history)

Share this post


Link to post
Share on other sites
Am 21.5.2018 um 17:37 schrieb dbx1000:

Grund ist, dass nur so das "Not-Entlüften" (bei Überdruck im Inneren) durch Herausdrücken des Stopfens funktioniert, um ein Platzen zu vermeiden.

 

Also: Wenn ein solcher Becherkondensator (Elektrolyt-Kondensator) sich "notentlüften" muss, dann ist er anschließend ohnehin kaputt und muss raus. Solche Stopfen haben ohnehin nur Alu-Becher. Plastik wird einfach nur bersten.

Share this post


Link to post
Share on other sites

Auch das Netzfilter macht Ärger bei dem Alter. Das ist das im Alubecher, auch tauschen. Ist halt alles lange über der gedachten Lebensdauer drüber. Das Fertigungsjahr und der Monat stehen oft noch auf den Teilen. ich sehe da eine 56, wenn dasd as Jahr ist, dann hat der sich Rente verdient.

Jens

Share this post


Link to post
Share on other sites

Dazu möchte ich anmerken, dass seit ca. 17 Jahren - seit ich mit der Filmsammelei angefangen habe - dies der zweite "elektrische" Schaden ist, den ich an den Siemens erlebe. Vor 10 Jahren hatte ich das gleiche Problem an einer anderen Siemens-Maschine (hatte mir damals freundlicherweise ein ehem. Mitarbeiter einer Stadtbildstelle repariert). Ansonsten laufen die Teile einfach. ?

 

Oder ich habe bisher viel Glück gehabt.

 

Was ich allerdings festgestellt habe, wenn man den gleichen Film auf versch. Geräten hört, der Ton bzw. die Verstärkerleistung ist recht unterschiedlich. Ich habe ein Gerät, das gerade mal die Zimmerlautstärke bei voll aufgedrehter Lautstärke erreicht, bei anderen Geräten reicht dazu die mittlere Lautstärken-Einstellung. --- Aber das ist wohl eine andere Baustelle.

Share this post


Link to post
Share on other sites

Schöne Seite, Friedemann. Nur noch ein Hinweis dazu, selbst die keramischen Kondensatoren können, wie auch Tantale, Leckströme bekommen. In meinem alten Hameg 203 verabschieden sich so langsam alle blauen 100nF Keramikkondensatoren mit Leckströmen bis zum Kurzschluß. In den von Behringer verbauten Netzteilen der Ringkerntrafogespeisten Geräten glühen die 100nf Keramikscheibenkondensatoren im Netzteil weg.

Jens

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...