Jump to content

Recommended Posts

Ne, ehrlichgesagt geht sehr viel nicht mehr. In den Meisten Foren kann ich keine Beiträge mehr anzeigen und bekomme lediglich diese Fehlermeldung:

 

"[[Template forums/front/topics/topic is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]"

Link to post
Share on other sites

Ok, da scheint es beim upgrade das Theme zerlegt zu haben. bzw. kommt die Seiten je nach Cache mal funktional mal nicht.

Und der Cache wird wohl gerade neu gebaut, deshalb ist mir das wohl nicht aufgefallen 😞

 

Hab jetzt mal das orginal default theme als default gestellt und schau ob ich wichtige Änderungen eingefügt habe.

 

Falls es bei jemanden nicht geht, im Footer auf das "IPS Default" stellen

image.png

Link to post
Share on other sites

Ach ja,

wenn ich das Forum via Handy betrachte (Android mit Chrome) dann kommt außer viel Werbespam nicht mehr viel und die Bedienung wird grauenhaft... Kann man das Softwaremäßig umstellen oder sollte ich mich vom Datenkrakenprodukt verabschieden und Firefox-Mobile nutzen?

Link to post
Share on other sites
vor einer Stunde schrieb Henri:

@TK-Chris Ja, als Gast ist das heftig. Da muss ich wohl nochmal ran. Eingeloggt sollte nur Footer Werbung kommen

Jetzt glaube ich weiß ich wieder was ich am Themegeändert habe 🙈

 

Hab dass gleiche Problem! Oben riesen Werbebanner, immer wieder aufpoppende Werbung usw...ist relativ unschön.

War aber schon vor dem Update seit ca 2-3Wochen so?

Link to post
Share on other sites

Hab mal etwas rumgeschraubt. Der Werbebanner oben sollte wenn eingeloggt nun auch mobil wieder weg sein.

 

aufpoppende Werbung 🤔 

"Mobile Vollbildanzeigen, die zwischen dem Laden von Seiten eingeblendet werden"

 -> Vermute das wird das sein. Hab ich mal deaaktiviert. Klingt aber eigentlich so, als ob die automatisch weg gehen.

 

Hab ich gar nicht mitgekriegt das Google da mobil mehr eingefügt hat.

 

 

Link to post
Share on other sites
vor 10 Stunden schrieb Fabian:

Ne, ehrlichgesagt geht sehr viel nicht mehr. In den Meisten Foren kann ich keine Beiträge mehr anzeigen und bekomme lediglich diese Fehlermeldung:

 

"[[Template forums/front/topics/topic is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]"

 

War bei mir bei Android und Chrome genauso - aber seit heute morgen alles in Ordnung.

Link to post
Share on other sites
vor 6 Stunden schrieb Fabian:

Es ist immer noch reichlich komisch: Bei vielen Threads werden keine Daten mehr angezeigt, siehe hier:

 

 

 

Dasselbe Problem habe ich leider auch.  Dabei hatte ich mit Seamonkey und Scriptblocker bisher nie Probleme; beides sind auf "normalen" Seiten immer ein Störfaktor.

Link to post
Share on other sites
  • 2 weeks later...

Noch ein Update eingespielt.

 

Am 10.12.2019 um 11:39 schrieb Jensg:

Darübergestolbert: Bei den Beiträgen fehlt das Datum und die Uhrzeit. Hinter 'geschrieben' steht nichts, also keine Zuordnung möglich.

Jens

 

Das war schwierig zu finden. Englisch ging es und die Übersetzung sah richtig aus (Posted %s -> Geschrieben %s). Datum und Uhrzeit werden woanders nochmals übersetzt...
 

Link to post
Share on other sites
Am 8.12.2019 um 09:36 schrieb LaserHotline:

Ist schon irgendwie lustig, was da nach dem Forums-Update angezeigt wird. Nur so als Beispiel:

 

Thema antwortete auf preston sturgess sir.tommes in: Allgemeines Board

 

Vermutlich Joda-Sprache, gell?😎

 

Ist das noch aktuell?  Finde das nicht.
Wahrscheinlich auch ein Sprachproblem.

wenn da noch was aufällt: Link und Screenshot bitte 😉

 

Link to post
Share on other sites

Fände es schön, wenn möglichst alles auf Deutsch wäre, und helfe gerne beim Übersetzen.

 

Statt Forum upgrade vielleicht Neuerungen,

statt community  Beiträge, usw.

Auch auf weniger genutzten Seiten des Profils, der Gallerie u. a. m.

 

Es ist ja klar, daß das Programm aus Amerika kommt. Wir dürfen es aber ruhig in unserer Sprache führen. Das Camera-forum.fr ist auch nicht englisch; bis auf den Namen.

  • Like 2
Link to post
Share on other sites
  • 3 weeks later...
  • 5 weeks later...

Sorry, bin zur Zeit selten hier 😞

 

Am 7.1.2020 um 13:15 schrieb Michael1:

Unter "ungelesene Inhalte" funktioniert die zusammengefasste Ansicht nicht mehr

 

-> kann ich nicht nachvollziehen. Was geht da nicht. Vielleicht mit Bild

 

Am 19.12.2019 um 16:18 schrieb Simon Wyss:

Fände es schön, wenn möglichst alles auf Deutsch wäre, und helfe gerne beim Übersetzen.

 

Es ist ja klar, daß das Programm aus Amerika kommt. Wir dürfen es aber ruhig in unserer Sprache führen. Das Camera-forum.fr ist auch nicht englisch; bis auf den Namen.

 

Ja, und die Übersetzung von dritten auf Deutsch kostet jetzt Geld 😉
Durch die Updates haben die wohl Textbausteine geändert.
 
Wenn es viele Stellen sind mach ich das, ansonsten kurz Beschreiben wo es stört (Screen), dann schaue ich ob ich's finde.
 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.