Jump to content
Tomaro

Eumig S940 Rattern im Ton

Recommended Posts

Hallo,

 

habe mir einen Eumig S940 in der Hoffnung gekauft, er waere eine gute Option um Super 8 Ton zu digitalisieren. Leider glaube ich hat mein Modell einen Fehler. Im Ton ist ein Rattern zu hoeren das sich wie Projektorrattern anhoert, was ich mir nicht erklaeren kann. Im linken Kanal bzw. Hauptkanal klingt das Rattern eher hoch, im anderen eher niedrig, von der Tonfrequenz her.

 

Habe verschiedene Filme so aufgenommen und mal ein paar Stuecke zusammengeschnitten um das Problem zu demonstrieren, siehe Anhang. Die Lautstaerkeschwankungen kommen durch die verschiedenen Filme. Kann man das irgendwie reparieren? Aufgenommen habe ich ueber den AUX Ausgang.

 

Davon abgesehen ist auch noch ein gewisses Brummen im Ton und der Ton klingt generell sehr dumpf, selbst fuer Super 8 finde ich, aber vielleicht ist das normal so und liegt am Band?

 

Viele Gruesse

Eumig S940 Zusammenschnitt-norm-16b-48k.flac

Share this post


Link to post
Share on other sites

Vermutlich braucht der Verstärker mal eine Überholung. Ich würde mit recapping und Ausschau nach kalten Lötstellen anfangen, wenn das nicht hilft, durchmessen... Ich fürchte, mehr Patentrezept gibt es da nicht. 

Share this post


Link to post
Share on other sites
Posted (edited)

An der Stelle 1:06 aus Lawrence von Arabien "von hier bis Fürst Faysals Lager ..." hört es sich fast so an, als würde die untere Schlaufe zerren (zu kurz sein und daher das Zappeln der intermittierenden Bewegung vom Bildfenster mitnehmen. Ansonsten das leise Rattern, das das Rauschen begleitet, könnte irgendwie induktiv vom Tonkopf aufgefangen werden. Es rattert ja auch am Ende wenn der Film längst aus dem Tonkanal raus ist. Zumindest hört sich das so an. Insgesamt finde ich den Ton jetzt gar nicht sooo grausam. Da hab ich schon schlechtere Super8 Tonspuren von 40-50 Jahren alten Filmen gehört. Selbst die von 35 mm Filmen hören sich mit etwas Pech und suboptimaler Lagerung manchmal schlechter an.

Edited by Regular8
Feysal/Faysal (see edit history)

Share this post


Link to post
Share on other sites

So schlecht ist der Ton nicht, auf den Magnetpisten ist oft nicht mehr drauf. Etwas dumpf, da könnte man den Tonkopf nachstellen (Azimuth).

Das Brummen kann man nur mit passenden frischen Entstörkondensatoren wegbringen.

Fachwerkstatt (ich nicht)

Share this post


Link to post
Share on other sites

Danke schon mal fuer die Antworten. Also am allermeisten stoert mich das Rattern, mit dem Rest koennte man mehr oder weniger leben. Ich moechte halt auch in Zukunft mal so Digitalisierungen fuer andere anbieten und da finde ich so ein Rattern einfach nicht akzeptabel. Habe naemlich auch schon Digitalisierungen von Super 8 gehoert wo das definitiv nicht drin war.

 

@F. Wachsmuth

Oje, von diesen ganzen Eletroniksachen verstehe ich leider nicht viel. Heisst recapping Kondensatoren auszutauschen? Ist wahrscheinlich nicht sehr trivial bei so einem komplexen Modell oder?

 

@Regular8

Das mit der Induktion kann natuerlich sein. Muss dazusagen ich kenne mich mit Elektronik wirklich fast gar nicht aus, also ist mein Verstaendnis eher oberflaechlich, aber es klingt logisch, da es wie du sagst auch dann auftritt wenn das Band schon durchgelaufen ist. Beim linken Kanal scheint es nur aufzutreten (oder jedenfalls bemerkbar zu sein) wenn der Ton der aktuellen Szene gerade sehr laut ist, bei leiseren Szenen dagegen weniger. Koennte man gegen das Induktionsproblem irgendwas unternehmen oder ist das schlicht ein Problem mit dem Projektordesign?

 

Wegen Entmagnetisierung denke ich hole ich mir mal diese Drossel, klingt sowieso nach einer guten Idee. Wusste nicht dass sowas noetig ist aber man lernt nie aus. Kannst du mir sagen was du mit "vorsichtig damit umgehen" meinst?

 

@Simon Wyss

Danke fuer die Info. Ich weiss nicht, wie man bei diesem Projektor Azimuth einstellt, aber ich schaue hinterher mal ins Handbuch.

Share this post


Link to post
Share on other sites

Das Rattern könnte von einem Mikrofonie-Effekt herrühren. Bei magnetschen Tonabnehmern bei Gitarren beispielsweise gibts das, wenn die Spule nicht wirklich fest verklebt oder eingegossen ist. Möglicherweise ist da der Kleber geschrumpft oder zerbröselt, was in lockere Spulenwindungen resultiert und diese könnten den Mikrofonie-Effekt verursachen. Man könnte es eventuell mit einer zusätzlichen Abschirmung probieren - oder sonst eben Tonkopftausch.

  • Like 1

Share this post


Link to post
Share on other sites
vor 25 Minuten schrieb Tomaro:

@Regular8

Das mit der Induktion kann natuerlich sein. Muss dazusagen ich kenne mich mit Elektronik wirklich fast gar nicht aus, also ist mein Verstaendnis eher oberflaechlich, aber es klingt logisch, da es wie du sagst auch dann auftritt wenn das Band schon durchgelaufen ist. Beim linken Kanal scheint es nur aufzutreten (oder jedenfalls bemerkbar zu sein) wenn der Ton der aktuellen Szene gerade sehr laut ist, bei leiseren Szenen dagegen weniger. Koennte man gegen das Induktionsproblem irgendwas unternehmen oder ist das schlicht ein Problem mit dem Projektordesign?

 

Wegen Entmagnetisierung denke ich hole ich mir mal diese Drossel, klingt sowieso nach einer guten Idee. Wusste nicht dass sowas noetig ist aber man lernt nie aus. Kannst du mir sagen was du mit "vorsichtig damit umgehen" meinst?

 

Mit Kondensatoren und Widerständen und Schwingkreisen und sowas kenn ich mich auch zu wenig aus. Ich würde nur vermuten, dass dieses Rattern entweder durch elektromagnetische Wellen entsteht, die ihre Ursache irgendwo in einem Fehler oder einer Schwachstelle in der Elektronik haben (vielleicht auch irgendwas mit der Erdung des Motors und der Erdung der Audioschaltkreise, so dass sich da irgendwelche "Welligkeiten" von Spannungen vom einen aufs andere durchschlüpfen), oder durch irgendwas, was magnetisiert ist und "unrund läuft" (Capstan Welle?) und dabei immer ein Feld mit sich herumschwingen lässt, das sich der Tonkopf eben magnetisch auffängt.
Dass der eine Kanal das Signal stärker oder anders mitnimmt, als der andere, ist auch eher so ein Hinweis auf was Elektronisches, denn soweit ich weiß sind die beiden Pisten auf einem Super8 Streifen nicht in links und rechts eingeteilt sondern in M/S (Mitte/Seite) kodiert. Die Hauptspur enthält dabei das komplette Monosignal (damit der Sound auch kompatibel ist zu Projektoren, die NUR die Hauptspur lesen können) und die mickrige andere, schmale Piste enthält dann das "Minus" oder das "Plus" zum rechten oder linken Kanal, sprich - die Unterschiede von Mono zu Stereo. So kann der Monoanteil im Sound auf beiden Lautsprechern einigermaßen gleich gut klingen und das "nur rechts" oder das "nur links" Signal klingt dann halt schlecht (da es aus der schmalen Ausgleichsspur kommt), aber eben auch wieder gleich schlecht zwischen rechts und links. Die M/S Stereo Kodierung ist eine in der Audiobranche übliche Technik, wenn man Datenträger hat, die sowohl Mono als auch Stereo abspielbar sein müssen und nicht immer beide Kanäle von jedem Gerät gelesen werden können (bei UKW-Stereo und ich glaube auch bei der Vinyl Stereo/Mono-Kompatibilität funktioniert das so, nicht aber bei Tonband und Audiokassette und natürlich auch nicht bei den moderneren Medien wie CD/DVD usw.)

Demnach müsste aber dann das Rattern rechts und links einigermaßen gleich klingen.

Da es das nicht tut... vielleicht doch Verstärker? (wie Friedemann schon vermutet hat)

 

Mit vorsichtig umgehen meine ich:
- an die Anleitung halten

- nicht zu nah ran damit / kein Kontakt, Zentimeter reicht (wird ganz sicher auch in der Anleitung stehen)

- nicht zu schnell hin- oder wegbewegen (auch das steht in der Anleitung bestimmt drin)

- nicht minutenlang herummagnetisieren, wenige Sekunden reichen (die Drossel bedeutet schon auch Stress für den Tonkopf)

- wenn die Anleitung irgendwas anderes, hierzu widersprüchliches sagt: Lieber an die Anleitung halten! 🙂

 

Nicht das Reinigen vergessen. Tonkopf, auch die Andruckrolle und die Welle und den Filmkanal am Tonkopf. Wattestäbchen und Alkohol.
Auch nach der Entmagnetisierung vorsichtshalber nochmal reinigen.

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb mono:

Das Rattern könnte von einem Mikrofonie-Effekt herrühren. Bei magnetschen Tonabnehmern bei Gitarren beispielsweise gibts das, wenn die Spule nicht wirklich fest verklebt oder eingegossen ist. Möglicherweise ist da der Kleber geschrumpft oder zerbröselt, was in lockere Spulenwindungen resultiert und diese könnten den Mikrofonie-Effekt verursachen. Man könnte es eventuell mit einer zusätzlichen Abschirmung probieren - oder sonst eben Tonkopftausch.

 

Ich finde das klingt sehr plausibel.

Share this post


Link to post
Share on other sites

@mono Interessant. Diese Spulen von denen Du sprichst, wo befinden sich diese? Im Tonkopf? Kann man da irgendwie, ehm, neuen Kleber reinpacken oder was auch immer? Bzw. wo wuerde ich eine solche Abschirmung hinpacken und woraus wuerde die bestehen?

 

@Regular8 Ah, interessant. Danke fuer die Infos, werde das mal so probieren vermutlich mit dem Entmagnetisieren, Putzen usw.

Share this post


Link to post
Share on other sites

Falls der dumpfe Ton von einer Magnetisierung kommt, habe ich mir dann somit schon die ganzen Filme zerstoert, die ich darin habe laufen lassen oder kann ich nach dem Entmagnetisieren nochmal mit einer Verbesserung bei denen rechnen?

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb Tomaro:

@mono Interessant. Diese Spulen von denen Du sprichst, wo befinden sich diese? Im Tonkopf? Kann man da irgendwie, ehm, neuen Kleber reinpacken oder was auch immer? Bzw. wo wuerde ich eine solche Abschirmung hinpacken und woraus wuerde die bestehen?

 

@Regular8 Ah, interessant. Danke fuer die Infos, werde das mal so probieren vermutlich mit dem Entmagnetisieren, Putzen usw.

die spule im tonkopf. wird schwierig, da was zu machen, weil die so klein sind beim 8mm projektor. gitarrentonabnehmerspulen lassen sich mit wachs oder besser superkleber bearbeiten. abschirmung muesste erst mal runter, falls das ueberhaupt geht.

 

ein magnetisierter kopf hat nur dann einen negativen einfluss auf die piste, wenn man damit den ton aufgenommen hat.

Share this post


Link to post
Share on other sites

Der dumpfe Ton... Eine weitere Möglichkeit ist tatsächlich auch noch, dass der Kopf verschlissen ist. Bei super8 genau wie bei anderen magnetton Formaten keine Seltenheit. Je nach dem wie viel der Projektor benutzt wurde. Auch wenn der einig mit Stummfilm gefüttert wurde, läuft der Film immer über den Kopf. Der von Mono beschriebene mikrofonieeffekt ist möglich, würde aber auf lockere Metallteile, z

B. Eine lockere Montageplatte des tonkopfes oder eine lockere Abdruckplatte gegenüber dem Kopf hindeuten. Das wäre gleichzeitig eine evtl. Erklärung für dumpfen Ton. Das brummen kommt mit ziemlicher Sicherheit von verbrauchten Kondensatoren, wie vorher schon geschrieben.

Eumigs aber auch andere Projektoren brauchen eigentlich vor Benutzung immer eine gründliche Wartung, sonst geht das nicht lange gut. Alleine die Motormechanik mit den beiden Gummischeiben.... Sind aber gute Projektoren.

Share this post


Link to post
Share on other sites

Ich kenne diesen Projektor nicht, aber bei so einigen läuft der Stummfilm nicht über den Tonkopf, der wird erst in Schalterstellung „Tonfilm“ mechanisch angelegt, vermutlich eben zur Verschleißvermeidung bei Film und Tonkopf.

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Dent-Jo:

Das brummen kommt mit ziemlicher Sicherheit von verbrauchten Kondensatoren, wie vorher schon geschrieben.

 

Ich will nicht klugsch-n, aber es kommt nicht von Kondensatoren, die setzt man ja gerade dagegen ein, sondern aus dem Stromnetz, also eingestreut vom Trafo oder über Kriechwege in der Elektronik. Eine radikale Abhilfe ist, den Verstärker mit reinem Gleichstrom aus einem Akku zu betreiben, am besten aus dem Gerät entfernt. Leitungen abschirmen

  • Thanks 1

Share this post


Link to post
Share on other sites

Motore sind im Allgemeinen abgeschirmt, selbstgeschirmt.

Die Spannungswandler nicht, selten, kaum

 

Geh mit einem dynamischen Mikrofon, dessen Signal du verstärkt hören kannst, in die Nähe von Motor und Trafo. Großer Unterschied

Kollektormotor ist ein Problem. Die Eumig 700/800/900 haben Asynchronmaschinen, also kollektorlose Motoren.

 

In diesem Zusammenhang noch eine Bemerkung zum Begriff Induktionsmotor. Das ist eine ungeschickte Bezeichnung, funktionieren doch alle Elektromotoren und -generatoren auf Grund von Induktion. Michael Faraday hat das gezeigt.

Share this post


Link to post
Share on other sites

Hallo in die Runde,hallo Simon

von einem Betrieb des Projektors mit Gleichstrom würde ich abraten,in dem Gerät befindet sich vermutlich  ein Transformator um die Lampenspannung(12oder 24V ?)zu erzeugen,Transformatoren können nicht mit Gleichstrom betrieben werden ,sie werden dadurch zerstört.Ich kenne dieses Modell nicht,aber evtl. ist auch die genaue Motordrehzahl von der Netzfrequenz abhängig,ein Betrieb mit Gleichstrom ist dann nicht möglich.Grüße,Ralf

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

bei den Eumig-Geräten wurden zwischen Tonkopf und Verstärker oft zusätzliche Spulen zur Brummkompensation verbaut. Man findet sie nach Abnahme der Rückwand am Chassis in der Nähe des Schwungrads an biegsamen Blechlaschen befestigt. Die Spulen sollen das vom Netztrafo in den Tonkopf einstreuende Netzbrummen kompensieren. Dazu werden sie mit Hilfe der biegsamen Befestigung so ausgerichtet, dass sie das Störgeräusch gegenphasig aufnehmen und somit auslöschen. Das Prinzip findet man z.B. auch bei Elmo und Chinon, es funktioniert recht gut.

 

Bei diesem Projektor scheint das Störgeräusch im Takt des Filmtransports aufzutreten. Das könnte tatsächlich durch einen Mikrofonieeffekt der Kompensationsspulen ausgelöst werden: Ich würde sie mal auf festen Sitz überprüfen und dann ggf. auch neu justieren: Dazu ohne Film auf Tonprojektion mit Licht schalten und bei voller Lautstärke das Brummen für jeden Kanal durch Ausrichten der jeweiligen Spule minimieren.

 

Viel Erfolg

Jörg

  • Thanks 1

Share this post


Link to post
Share on other sites

Himmel, Merkur wieder ein Mal rückläufig, wenn es etwas mißzuverstehen gibt, dann wird es falsch verstanden. Ich habe geschrieben, den Verstärker mit Gleichstrom betreiben.

Share this post


Link to post
Share on other sites

Ich habe sogar geschrieben, den Verstärker mit reinem Gleichstrom aus einem Akku zu betreiben.

Weg mit Trafo. und Brumm, zumindest was den Verstärker betrifft

  • Haha 1

Share this post


Link to post
Share on other sites
vor 18 Stunden schrieb Jörg Niggemann:

Hallo zusammen,

 

bei den Eumig-Geräten wurden zwischen Tonkopf und Verstärker oft zusätzliche Spulen zur Brummkompensation verbaut. Man findet sie nach Abnahme der Rückwand am Chassis in der Nähe des Schwungrads an biegsamen Blechlaschen befestigt. Die Spulen sollen das vom Netztrafo in den Tonkopf einstreuende Netzbrummen kompensieren. Dazu werden sie mit Hilfe der biegsamen Befestigung so ausgerichtet, dass sie das Störgeräusch gegenphasig aufnehmen und somit auslöschen. Das Prinzip findet man z.B. auch bei Elmo und Chinon, es funktioniert recht gut.

 

Bei diesem Projektor scheint das Störgeräusch im Takt des Filmtransports aufzutreten. Das könnte tatsächlich durch einen Mikrofonieeffekt der Kompensationsspulen ausgelöst werden: Ich würde sie mal auf festen Sitz überprüfen und dann ggf. auch neu justieren: Dazu ohne Film auf Tonprojektion mit Licht schalten und bei voller Lautstärke das Brummen für jeden Kanal durch Ausrichten der jeweiligen Spule minimieren.

 

Viel Erfolg

Jörg

wow! humbucking spulen bei tonprojektoren? auf das waere ich nicht gekommen!

Share this post


Link to post
Share on other sites

Hmm Simon, wenn ich Dich auchmal ein bißchen ärgern darf:

Wechselspannung, die gleichgerichtet wurde, entsprechend geglättet mit Kondensatoren IST eine reine Gleichspannung.

Genau wie aus der Batterie.

Da der Projektor zum Zeitpunkt der Herstllung ja einwandfrei funktioniert haben dürfte, sollte das Ziel sein, diesen Zustand wieder herzustellen. Mit dem Ausbau des Verstärkers und abgeschirmten Leitungen, was schon möglich ist, läuft man durchweg schon auch die Gefahr über die deutlich längeren Leitungen sich Störer einzufangen bei dem hohen Verstärkungsfaktor, den der Verstärker für Magnettonköpfe haben muss.

 

Share this post


Link to post
Share on other sites

Ärgert mich nicht, ich stimme dir ja zu, daß lange Leitungen problematisch sind. Doch gleichgerichteter und geglätterer Strom ist nie dasselbe wie Gleichstrom aus Primär- oder Sekundärzelle oder von der Solarzelle. Gruß vom Korinthenkacker, wie Detlef Ludwig mich gerne nannte

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...