Jump to content

Geschwindigkeitsproblem Bauer T610


Recommended Posts

Hallo Zusammen,

mein Name ist Matthias und ich bin neu hier, möchte mich kurz vorstellen und
brauch dann auch schon Eure Hilfe ;-)

Wie schon erwähnt, ich heiße Matthias bin 40 Jahre alt und komme aus Bayern, lebe
in der Nähe von Nürnberg.

 

Mein Vater hat früher sehr viel Super 8 gefilmt und wir wollten uns vor einiger Zeit
die alten Filme mal wieder anschauen. Leider hat sein Tonfilm Projektor den Geist aufgegeben,
weshalb ich mir einen relativ gepflegten Bauer T610 von Privat gekauft habe.
Ich habe den Projektor mit einem "gekauften" Stereo Film getestet. Läuft einwandfrei.
Lege ich eine Spule mit einem selbstgedrehten Film ein, läuft dieser zu schnell (Charly Chaplin Modus).
Auch der Ton ist im Verhältnis zu schnell.
Die Geschwindigkeitseinstellung von 18B/s passt, bzw. auch das ändern auf 24B/s 
bringt nicht den gewünschten Erfolg. (Habe das mit mehreren Selbstgedrehten Filmen getestet, immer das selbe)

Unser Fotoladen in der Stadt, hat den selbigen Projektor.
Für einen Test haben wir auch hier mal beide Filme (Original und selbstgedreht) getestet.
Läuft ohne Probleme... Also auch der selbstgedrehte Film hat somit doch keinen Fehler.

 

Habt Ihr ne Idee an was sowas liegen könnte?

 

Vielen Dank

 

Grüße
Matthias
 

Link to post
Share on other sites

Es gibt keinen Charlie-Chaplin-Modus.

 

Wenn du schreibst, die Einstellung von 18 B./s passe, was ist denn das Problem?

Nach deiner Schilderung paßt sie eben nicht. Du mußt dich eindeutig ausdrücken.

 

Heimfilme können auch mit 16 Bildern pro Sekunde aufgenommen sein, machmal war die Kamera noch langsamer gelaufen, mit vielleicht 15 B/s. Dann bewirkt schon 18 B./s eine Beschleunigung der Bewegungen.

Link to post
Share on other sites

Hallo Simon.

 

entschuldige meine Laienhafte Ausdrucksweise...

Mit 18B/s passt, meinte ich das die Filme so aufgenommen wurden und der Projektor auf 18B/s gestellt wurde beim abspielen.

Dein Hinweis leuchtet ein, aber ich die Filme liefen auf dem alten EUMIG meines Vaters problemlos und auch der Vergleichsprojektor (gleicher Serie) konnte

den film problemlos abspielen.

Zuerst dachte ich es lag an den Netzteileinstellungen.

Mein T610 stand auf 240V

Der T610 beim Fotohändler auf 220V

Aber auch diese Einstellung brachte keinen Erfolg.

 

 

Link to post
Share on other sites

Diese jüngeren Projektoren sind mit reinen Wechselstrommotoren ausgestattet, die meisten mit Asynchronläufern, einige mit Synchronmotoren. An unterschiedlichen Spannungsfrequenzen drehen sie unterschiedlich schnell. Änderungen bei der Spannung führen zu unterschiedlicher Belastung. Bei zu großer Spannung kann man den Motor verbrennen. Auf die Umlaufgeschwindigkeit der an- und abschwellenden Magnetfelder hat das keinen Einfluß. So viel zur klaren Physik.

 

Die weniger klare Psychik braucht noch etwas Erhellung. Ich ziehe aus deinen Angaben den Schluß, daß entweder eine mechanische oder eine elektronische Sache bei deinem Projektor nicht stimmt. So weit ich unterrichtet bin, hat das Gerät eine elektronische Motorregelung. Mit doch auch schon ein paar Jahren auf dem Buckel könnte es einen defekten Kondensator drinne haben, was zu falscher Regelung führt. An der Stelle hören meine weiteren Kenntnisse auf. Es hat schon Auseinandersetzungen mit dem 610 gegeben: https://www.filmvorfuehrer.de/topic/25882-t610-motor-läuft-nicht-an-anfängerfrage/

 

 

Mechanisch würde es sich um falsche Maße bei Riemenscheiben handeln.

 

Phy-Chi-Psi machen den Menschen aus, Omega.

 

Link to post
Share on other sites

T610 hat eine elektronische Motorregelung, nix Riemen.

Potis einstellbar via Platine auf der Rückseite, Servicehandbuch und Messequipment nötig, ist also was für den Fachmann. Ändert der Projektor überhaupt die Geschwindigkeit wenn man die umsellt? Evtl. ist auch nur der Kontakt korrodiert und schaltet nicht mehr...

Link to post
Share on other sites

Hallo TK-Chris, sorry hab ich zu spät gelesen. Danke fürs verschieben!

Ich teste das mit der Umschaltung zwischen 18 und 24 B/s nochmal, aber ich dachte schon das dieser umschaltet.

Wiegesagt das was mich so verwundert und ins grübeln stürzt ist die Tatsache,

dass der kommerziell gekaufte Film sich korrekt verhält und der eigens produzierte anders.

Auch im Hinblick das des sich wohl weniger um den Film handelt, da dieser ja am Referenz Projektor läuft.

 

 

Link to post
Share on other sites

Wenn der Kauffilm bei Tempo 24 richtig erscheint und der selbstgemachte bei Tempo 18 zu schnell, dann ist letzter unterdreht worden, d. h. mit weniger als 18 B./s, oder der Projektor hält Tempo 18 nicht ein. Möglicherweise war der Effekt Absicht. Besorge dir einen Film, von dem du weißt, daß er mit 18 aufgenommen worden ist. Du kannst auch eine stroboskopische Prüfung machen. Oder mit einer Lochzange alle 18 Bilder ein Loch aus Schwarzfilm knipsen. Bei Abspielen desselben sollte es im Sekundentakt blitzen.

Link to post
Share on other sites
3 hours ago, Simon Wyss said:

 

Diese jüngeren Projektoren sind mit reinen Wechselstrommotoren ausgestattet, die meisten mit Asynchronläufern, einige mit Synchronmotoren. An unterschiedlichen Spannungsfrequenzen drehen sie unterschiedlich schnell.

 


Das ist für den t610 schlicht falsch. Der hat einen DC-Motor und wird vom TCA99 geregelt. Netz Frequenz ist dem egal. Ich tippe auf verdreckte oder kaputte Gabellichtschranken oder defekte Motorregelung. Und verdrecktes Poti könnte auch sein...

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Ein Motor, der mit Gleichspannung betrieben wird. Der ist im Bauer T610, aber auch im T510 und im T525 verbaut, übrigens auch im Bauer P8. Der T 600 und die 16er P6 und P7 haben einen Asynchronmotor mit konstanter Drehzahl, die  allein netzfrequenzabhängig ist, die Geschwindigkeitsumstellung läuft bei denen über Umlegen des Antriebsriemens mit einem Hebel auf eine größere oder kleinere Riemenscheibe auf der Motorachse.

Link to post
Share on other sites
Zitat

Das ist für den t610 schlicht falsch. Der hat einen DC-Motor und wird vom TCA99 geregelt. Netz Frequenz ist dem egal. Ich tippe auf verdreckte oder kaputte Gabellichtschranken oder defekte Motorregelung. Und verdrecktes Poti könnte auch sein...

 

Hättest Du ein paar Tipps wo ich diese Gabellichtschranken finde, bzw. welches Poti man sich hier mal genauer anschauen müsste?

Hat von Euch jemand ne Idee wo man ein Reparaturmanual bekommen könnte? Oszilloskop, etc. hätte ich Zugang.

Aber leider kenn ich mich mit der Mechanik der Geräte nicht aus. 

Link to post
Share on other sites
vor 3 Stunden schrieb k.schreier:

Mensch Simon... AC und DC ... echt noch nie gehört ?

 

Der Simon opponiert doch bloß mal wieder gegen den Anglizismus. Er will natürlich 'Gleichstrommotor' hören. Und wird uns gleich danach erklären, dass es den 'Gleichstrommotor' gar nicht gibt.

 

Edited by carstenk (see edit history)
  • Like 1
Link to post
Share on other sites
vor einer Stunde schrieb carstenk:

Der opponiert doch bloß mal wieder gegen den Anglizismus. Er will natürlich 'Gleichstrommotor' hören. Und wird uns gleich danach erklären, dass es den 'Gleichstrommotor' gar nicht gibt.

 

Wie kommst du denn darauf, warum sollte es keinen Gleichstrommotor geben? Friedemann spricht doch davon, auf Denglisch.

Link to post
Share on other sites

Das Poti ist ein trimmer auf der Platine rechts oben (wenn du von hinten drauf guckst). Auf der sitzt auch der TCA955. Such hier im Forum mal nach dem Chip, gibt einige Threads. 🙂

Die gelochte Scheibe für die Gabellichtschranken sitzt auf der Motorwelle. Oft hängt da Staub drin. Oder die Motorwelle ist verrutscht (Transport?)

Edited by F. Wachsmuth (see edit history)
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.