Jump to content

Kamera-Schwächeln bei E100D


Recommended Posts

Weil Klaus den Provia100 ( Super-8 ) von Tak erwähnte: Meine bisherigen Erfahrungen mit diesem Filmmaterial:

Eines voraus: Ich verwende beim Provia  immer Gatelub von Wittner. Allerdings nicht wirksam bei Problemen innen in der Kassette.

4 Kassetten habe ich bisher verfilmt (habe noch viele im Tiefkühler). 3 liefen hervorragend in der Kamera, die 4. machte Probleme.

Schon nach dem Einlegen lief die Kamera nicht an. Aber Weiterdrehen des Films um 1/4 Drehung löste das Problem. Bis zur Mitte des Films lief die Kamera ( Nikon R-10 ) einwandfrei. Dann 2x kurz Klack, Klack. Ich gab die Kassette heraus. Den Film abwickeln von der Abwickelspule ging ganz leicht. Aber: Die Filmaufwicklung bei der Aufwickelspule ( Kassette hinten ) steckte völlig fest. Mit der Hand konnte man keinen mm weiterdrehen. Auch Schütteln und Klopfen half nichts. Ich machte einen Strich bem Film, um zu sehen, ob die Kamera den Film weitertransportiert.

Was mich dann völlig erstaunte: Die Kamera zog den Film durch bis zum Ende ohne höheres Laufgeräusch. Jetzt habe ich den Film von der Entwicklung zurück und mit dem Projektor angeschaut: Keinerlei Bildstandsprobleme.

Dass eine Nikon R-10 eine Kassette, die so feststeckt, doch noch durchzieht, damit habe ich nicht gerechnet. Eine solche Nikon habe ich bereits einmal aufgemacht. Sie besitzt ein ganz starkes Schneckengetriebe aus Metall. Sicher eine gute Kamera für Problemfilme!

Link to post
Share on other sites
vor einer Stunde schrieb Henry08:

Weil Klaus den Provia100 ( Super-8 ) von Tak erwähnte: Meine bisherigen Erfahrungen mit diesem Filmmaterial:

Eines voraus: Ich verwende beim Provia  immer Gatelub von Wittner. Allerdings nicht wirksam bei Problemen innen in der Kassette.

4 Kassetten habe ich bisher verfilmt (habe noch viele im Tiefkühler). 3 liefen hervorragend in der Kamera, die 4. machte Probleme.

Schon nach dem Einlegen lief die Kamera nicht an. Aber Weiterdrehen des Films um 1/4 Drehung löste das Problem. Bis zur Mitte des Films lief die Kamera ( Nikon R-10 ) einwandfrei. Dann 2x kurz Klack, Klack. Ich gab die Kassette heraus. Den Film abwickeln von der Abwickelspule ging ganz leicht. Aber: Die Filmaufwicklung bei der Aufwickelspule ( Kassette hinten ) steckte völlig fest. Mit der Hand konnte man keinen mm weiterdrehen. Auch Schütteln und Klopfen half nichts. Ich machte einen Strich bem Film, um zu sehen, ob die Kamera den Film weitertransportiert.

Was mich dann völlig erstaunte: Die Kamera zog den Film durch bis zum Ende ohne höheres Laufgeräusch. Jetzt habe ich den Film von der Entwicklung zurück und mit dem Projektor angeschaut: Keinerlei Bildstandsprobleme.

Dass eine Nikon R-10 eine Kassette, die so feststeckt, doch noch durchzieht, damit habe ich nicht gerechnet. Eine solche Nikon habe ich bereits einmal aufgemacht. Sie besitzt ein ganz starkes Schneckengetriebe aus Metall. Sicher eine gute Kamera für Problemfilme!

Ich hatte vor allem mit einer Kassette dieses Problem - das Resultat sieht nach Horrorfilm aus und kann sich sehen lassen. Ich habe es zwar mal erwähnt, lasse es mir aber nicht nehmen es jetzt hier mal zu teilen:

 

  • Thanks 1
Link to post
Share on other sites
  • 5 weeks later...
Am 21.10.2020 um 10:51 schrieb k.schreier:

So, ich habe jetzt aus meinem "Fundus" mal die Yashica Electro 8 LD-8 ausgewählt und mit der am vergangenen WE eine Kassette E100D verdreht.

Er lief hörbar problemlos durch die Kamera; und auch bei der automatischen Überblendungsfunktion hörte es sich so an als ob alles reibungslos funktioniert.

 

Tja... nun zickt auch die Yashica rum...

Bei 18 B/s läuft sie hörbar ungleichmässig / stotternd und bleibt immer wieder stehen.

Wählt man am Drehschalter 24- oder 36er-Gang läuft alles wunderbar.

Und nach ein paarmal Gangfrequenz hin und her drehen läuft auch der 18er erstmal wieder

Die Einzelbildschaltung -welche sowohl in 18er, 24er und 36er-Gangart- wählbar ist- funktioniert ebenfalls im 24er- und 36er-Gang einwandfrei, geht jedoch nicht im 18er-Gang.

Ich vermute daher ein Kontakt-Problem beim wahrscheinlich im Laufe der Jahre am meisten genutzen 18er-Gang und habe die Kamera heute mal geöffnet:

 

20201123_212359.thumb.jpg.bcdff4682b4d5d031229465d7eef02fb.jpg18er-Gang.thumb.jpg.4dae594abf4142330d32161b3cecc4bf.jpg24er-Gang.thumb.jpg.e29b2943466f9a42a1280825dd728f8f.jpg36er-Gang.thumb.jpg.f66351259ef23ccea4c21931e51e88ae.jpg

 

Optisch kann ich erstmal keinen Unterschied zwischen den Gängen erkennen.

 

Was würden die Reparatur-Experten im Forum empfehlen ?

 

 

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.