Jump to content
F. Wachsmuth

Was für ein Filmwetter!

78 Beiträge in diesem Thema

Endlich ist es mal wieder warm. Den Nachmittag mit Moviechrome 310xl festgehalten. Beim Kaffee den halben Moviechrome verfilmt. Naja, wenn die Katze auf dem Tisch sitzt und der Hund nach dem Eis bettelt... :). Eine halbe Stunde dann Fuji R200T eingetestet. Einfach schön.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich packe diesen alten Thread mal wieder aus, da bei uns gestern ja herrliches Filmwetter war, und ich versuchte, meine 5 Provie durch die Beaulieu zu jagen. Ich war mit einer Ju 52 unterwegs. Es ist eine tolle Unternehmung, in dieser alten Maschiene einen Rundflug zu machen und dann zu filmen! In der Zeit vor dem Flug hatte ich mir überlegt, welche Kamera aus meinem Fundus denn hier dabei sein dürfte. Zunächst dachte ich an meine Siemens C8, aber diese erschien mir vom Lader nicht sicher genug zu laufen (diese Kamera hätte vom Alter her gut zum Flugzeug gepasst). Die H8 wäre auch eine Alternative gewesen, aber auf Grund der 5 Provie-Kasetten hat dann doch die 4008 das Rennen gemacht.

 

Leider hatten zwei der fünf Kasetten einen Klemmer, eine bekam ich wieder in Gang, die andere blockierte aber so heftig, dass ich beim Drehen an der Aufwickelrolle den Film abgerissen habe. Ich hoffe, dass es Frank vom S8 reversal lab gelingt, wenigstens den Anfang des gerissenen Films zu entwickeln. Hattet Ihr auch schon Kasettenklemmer beim Provie? Na ich bin sehr gespannt, wie die filmischen Erinnerungen werden.

 

Ulrich

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit der von Björn Andersson frisch gewarteten, schnurrenden R16 früh morgens um sechs auf den Strassen von Berlin, wenn nur ein paar Frühaufsteher unterwegs sind und die ersten Sonnenstrahlen zwischen den Häusern spielen.

Mit uraltem auf Tageslichtspulen umgespulten Kodak Plus-X, der noch immer schöne Bilder macht.  Und dem notorischen Fomapan 100, dem man bei diesem Wetter selbst die  unvermeidlichen weißen Pünktchen in den Schwarzflächen verzeiht (muß trotzdem mal mit Herrn Draser darüber sprechen). 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zitat:

Leider hatten zwei der fünf Kassetten einen Klemmer, eine bekam ich wieder in Gang, die andere blockierte aber so heftig, dass ich beim Drehen an der Aufwickelrolle den Film abgerissen habe.

 

Antwort:

So macht das Hobby richtig Spass -vor allem wenn man diesen schönen Flug bei herrlichem Wetter nicht so schnell wiederholen kann .... hoffentlich war digitale Vorsorge getroffen !!

 

Ernst

bearbeitet von Ernst Wiegand (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na ja, wenn 2 von 5 Kassetten hatten massive Probleme ist das ja wirklich eine katastrophale Ausfallrate !

 

Aber wahrscheinlich sind ja doch ein paar schöne Aufnahmen dabei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb uhuplus:

Hattet Ihr auch schon Kasettenklemmer beim Provie?

 

Ich hatte bisher erst eine Kassette Provie. Belichtet in der Canon 814 XL-S. Nach 3 Meter Film klemmte es (die Kamera hält an, wenn sie glaubt, der Film wird nicht mehr weitertransportiert, oder der Wickel dreht nicht / oder durch). Kamera kurz geöffnet und etwas gegen die Kassette geklopft, lief wieder.
Dann hakte es wieder bei 4 Meter. Fach geöffnet, Kassette rausgenommen und seitlich ordentlich "geknetet" - vorallem an den Stellen, an denen der Wickelkern ist. Hab wirklich sehr stark gedrückt und geknetet (bis der Kunststoff geknirscht hat). Danach lief es vollkommen reibungslos bis zum Ende. Kein Schleifen, kein Hängen, keine komischen Geräusche, einfach ein sauberer, ruhiger Lauf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke, es hat seinen Grund, warum da nur 12 Meter in der Kassette sind. Ist vermutlich ein sehr dickes Material. Dick und vermutlich auch recht steif. Und eher zu Klemmern neigend, als dünnes Material. Von daher wäre es schön, wenn zukünftige Materialien wie der kommende E100 nicht ganz so übermäßig dick und steif sind.

 

Nicht den Mut verlieren und immer wieder mit fest Drücken und "Kneten" der Kassette probieren.

bearbeitet von Regular8 (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein erster eingelegter scheint auch zu klemmen. Zumindest war bei der letzten Einstellung, die ich gedreht hatte, die Kamera auf einmal richtig am orgeln und das "END" leuchtete schon auf. Ich wollte es später einmal mit ganz frischen Batterien nochmal probieren. Ich nehme so ungern die Kassetten aus dem Fach, weil dann die Skala auf null spring. Bevor es gar nicht mehr geht, hole ich sie natürlich raus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Stunden schrieb uhuplus:

Leider hatten zwei der fünf Kasetten einen Klemmer, eine bekam ich wieder in Gang, die andere blockierte aber so heftig, dass ich beim Drehen an der Aufwickelrolle den Film abgerissen habe. Ich hoffe, dass es Frank vom S8 reversal lab gelingt, wenigstens den Anfang des gerissenen Films zu entwickeln.

Ich würde versuchen den Film in eine leere Adox-Kassette "umzutopfen". Markiere die Filmposition z.B. mit einem Klebeband, damit du die richtige Anschlussstelle ins Bildfenster legst. Ich weiß nicht, ob Frank Probleme beim Einspulen hat, wenn du die Perforation auf einem kurzen Stück wie am Kassettenende entfernst, so dass du die Kassette im Dunkeln in einer Kamera vorlaufen lassen kannst und sie dann für die neuen Aufnahmen über die Lücke manuell drehst. Bei den Preisen lohnt sich der Versuch der Restfilmrettung, vor allem falls die Kassette schon ziemlich am Anfang klemmte.

 

Wenn Film klemmt und die Kassette schwergängig ist, dann schiebe ich immer den Film mit dem Finger im Bildfenster weiter und drehe das dann auf. So vermeide ich das Abreißen des Films an der Aufwickelrolle.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Stunden schrieb Mich:

Na ja, wenn 2 von 5 Kassetten hatten massive Probleme ist das ja wirklich eine katastrophale Ausfallrate !

 

Aber wahrscheinlich sind ja doch ein paar schöne Aufnahmen dabei.

 

...

images 01.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.6.2018 um 16:26 schrieb Ernst Wiegand:

hoffentlich war digitale Vorsorge getroffen !!

 

Hallo Ernst,

 

ich hatte noch mein Smartphone dabei ein paar nette Photos konnte ich schon damit machen. Aber da kommt dann schon etwas Hektik auf, den Flieger kann man ja nicht aufhalten. Ich hatte dann aber schnell die problematische Kassette zur Seite gelegt und mit der nächsten weitergemacht.

 

Wahrscheinlich werde ich die Kassette, die so große Probleme machte, jetzt erstmal gar nicht entwickeln lassen und auch nicht in eine andere (ich hätte nur Kaccema im Haus) umtopfen, denn da ist mir der Aufwand im Augenblick zu groß. Hätte ich von den Kassettenklemmern des Provi gewusst, wäre an deren Stelle wohl die gleiche Menge E100 mitgekommen, da habe ich noch einen kleinen Restbestand von Wittners letzter Edition. In meiner ganzen Filmer-Zeit hatte ich nur einen einzigen Kassetten-Klemmer (mit originalen einem E100 von Kodak)! Mit den von Wittner konfektionierten Filmen hatte ich nie Probleme!

 

In vier Wochen kann ich mir dann immer noch überlegen, wie zu verfahren ist, denn dann bin ich im (Un-) Ruhestand.

 

Ulrich

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.6.2018 um 15:37 schrieb uhuplus:

 Hattet Ihr auch schon Kasettenklemmer beim Provie?

Angesichts des Preises sehr ärgerlich.

Ich habe bisher erst eine Kassette Provie verfilmt (Canon 514XL) und dabei keine Probleme gehabt (Film ist aber noch nicht entwickelt) .

 

Die Verkaufszahlen der Provie-Kassetten bei Click&Surr sind nach Aussage von Jürgen Lossau bisher recht niedrig.

Was neben dem hohen Preis wohl auch an solchen Problemen liegt, die wohl schon im Vorfeld kursierten und potentielle Käufer abschreckten (offensichtlich leider wohl nicht ganz zu unrecht).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt kennt ihr den Grund, warum Fuji seinen Namen nicht für Schmalfilm hergeben will. Es ist einfach kein Laufbildmaterial und für die komplizierte Kassette und die alten Kameras oft einfach zu steif...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann das Zeug nicht bei Clickundsurr finden. Provia in Super-8? Single-8 ist im Onlineshop vorhanden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Stefan vom Stein:

oder der 100D schon in den Startlöchern steht...

Nein, das wird noch dauern:
" Kodak Professional @KodakProFilmBiz 5 Std.Vor 5 Stunden

Ektachrome 100 pictures! We think they look fantastic off our pilot coater equipment. Looking forward to coat a production-scale test this month."

Es wird also weiterhin getestet.

Ausserdem ein paar Testfotos mit Ektachrome hier:
https://de-de.facebook.com/kodakprofessional/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.6.2018 um 16:23 schrieb andreasm:

 Und dem notorischen Fomapan 100, dem man bei diesem Wetter selbst die  unvermeidlichen weißen Pünktchen in den Schwarzflächen verzeiht (muß trotzdem mal mit Herrn Draser darüber sprechen). 

 

Entwickelst du selbst? Die nerven schon ziemlich. Der Filmtechniker empfiehlt ständige Agitation im Bleichbad (Dichromat). Aber in "cinematography.com" hab ich noch ein paar interessante Hinweise gefunden, die sich auf andere mögliche  Entwicklungsfehler beziehen - also nicht Schäden in der Emulsion:

 

I will explain the same problem with Dichromate (which I use). It uses chromium for the exchange and I just forget what the permanganate uses. The have the same reasons and cures.
Here are some reasons for the spots.
1) Not enough rinse between steps bleach and clear....carry over.
You will prematurely exhaust the clear. The clear is responsible to carry away all the chromium bits left over, which reside in the 'clear' sections of your image.
2) Not enough sulphuric acid, or spent bleach.
The acid is not just to provide a ph shift, it has to provide food for the reaction. You cannot use just any acid. It has to allow the dichromate or permanganate work unhindered and provide the other bits for a HO3 exchange.
3) not enough rinse before the second developer.
If the clear and other junk is not completely rinsed away, chrome gets left behind and baked in, on the clear spots of your image.
4) Dichromate bleach can use Sodium MetaBiSulphate or Sodium Sulphite, but permanganate can only use potassium metabisulphite. When using permanganate, the wrong one can give your results.
What is likely happening is you are getting busted on several counts. If I wasn't clear - rinse,rinse,rinse......
Use the weakest bleach you can use. It's not a good thing to watch your silver wash down the drain. You use enough when your 35mm leader (the end that the film is loaded on) is clear. There is not benefit to bleach any longer.
If you find that your images are too low in contrast, dev longer and / or stronger. Use a paper developer and don't waste time on the usual developers. Thus is a process that needs to turn most of the silver.
If you are not getting enough blacks, make sure you are using a strong paper developer for the second stage. You need to develop the remaining silver to completion.
You need to fix. A fix with a hardener is better. There are always dead halides that don't develop. Just like your negs, the film will become darker over time if not properly fixed.
You are getting something so you are on the right track.
Today I am doing about 10 rolls, but usually about 2 a week. All I do now is reversals and my xtol is getting lonely.

 

Vielleicht müssen die Zwischenwässerungen verlängert werden, v.a. zwischen Klärbad und Zweitentwickler. Und warum man bei KMnO4-Bleichbad unbedingt Disulfit als Klärsubstanz benötigt, ist mir von der Chemie her nicht klar.

 

Sorry, hab den Link verloren...

 

 

 

 

bearbeitet von jacquestati (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Stunden schrieb F. Wachsmuth:

Jetzt kennt ihr den Grund, warum Fuji seinen Namen nicht für Schmalfilm hergeben will. Es ist einfach kein Laufbildmaterial und für die komplizierte Kassette und die alten Kameras oft einfach zu steif...

Friedemann - hast Du Dir denn noch keine Provie-/Provia-Kassetten geleistet ?

Die Bildqualität des Materials ist halt schon sehr verlockend!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.6.2018 um 16:23 schrieb andreasm:

Mit der von Björn Andersson frisch gewarteten, schnurrenden R16 früh morgens um sechs auf den Strassen von Berlin, wenn nur ein paar Frühaufsteher unterwegs sind und die ersten Sonnenstrahlen zwischen den Häusern spielen.

Mit uraltem auf Tageslichtspulen umgespulten Kodak Plus-X, der noch immer schöne Bilder macht.  Und dem notorischen Fomapan 100, dem man bei diesem Wetter selbst die  unvermeidlichen weißen Pünktchen in den Schwarzflächen verzeiht (muß trotzdem mal mit Herrn Draser darüber sprechen). 

Fomapan R100 geht immer richtig. Einfach Foma Reversal satzen benutzen.

Nur bei so viel Sonneschein geht das Diaphragma zu und kann man besser NDx8/x16 drauf schrauben. 🙂

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.6.2018 um 16:23 schrieb andreasm:

Und dem notorischen Fomapan 100, dem man bei diesem Wetter selbst die  unvermeidlichen weißen Pünktchen in den Schwarzflächen verzeiht (muß trotzdem mal mit Herrn Draser darüber sprechen). 

Mir ist bei meinem letzten Fomapan aufgefallen, dass die Probeentwicklung von ein paar Zentimetern die Pünktchen hatte. Ich hatte nach der Erstentwicklung den Film nur wenige Sekunden gewässert und dann direkt ins Bleichbad gesteckt. Den eigentlichen Film habe ich ausführlich gewässert und zusätzlich ein Stopbad auf Essigbasis zur langsamen pH-Anpassung zwischen Erstentwicklung und Bleichbad benutzt. Er hat keine weiße Punktchen. Ich vermute, dass alkalische Entwicklerreste in der Emulsion zusammen mit der Säure des Bleichbades zu den Pünktchen führt.

bearbeitet von Theseus (Änderungen anzeigen)
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich lasse Fomapan bei Andec entwickeln. Da treten die Pünktchen immer, bei jeder Fomapan R100-Entwicklung, auf. Bei hellem Tageslicht fallen sie halt nicht so ins Auge. Werde eure gesammelten Vorschläge  weiterleiten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb Theseus:

Mir ist bei meinem letzten Fomapan aufgefallen, dass die Probeentwicklung von ein paar Zentimetern die Pünktchen hatte. Ich hatte nach der Erstentwicklung den Film nur wenige Sekunden gewässert und dann direkt ins Bleichbad gesteckt. Den eigentlichen Film habe ich ausführlich gewässert und zusätzlich ein Stopbad auf Essigbasis zur langsamen pH-Anpassung zwischen Erstentwicklung und Bleichbad benutzt. Er hat keine weiße Punktchen. Ich vermute, dass alkalische Entwicklerreste in der Emulsion zusammen mit der Säure des Bleichbades zu den Pünktchen führt.

 

Hier wird auch ein Essigsäurebad nach der Erstentwicklung benutzt: https://www.fotoespresso.de/SW-Magazin/swmag_leser_09.htm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×